
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postguam.com/content/tncms/live/" />
<meta name="keywords" content="david atalig, arpa, revenue, finance, economics" />
<meta name="news_keywords" content="david atalig, arpa, revenue, finance, economics" />
<meta name="description" content="SAIPAN &mdash; &quot;We are still not at the pre-COVID levels &ndash; we are still struggling with tax revenues,&quot; said Department of Finance Secretary David Atalig of the Commonwealth of the" />
<meta name="author" content="K-Andrea Evarose Limol | For The Guam Daily Post" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nfNIFPIqQ1BOTqA2bfvz8McdmeVbjy2D2HUqgX8AlJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postguam.com/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&amp;resize=459%2C593&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="459" />
<meta property="og:image:height" content="593" />
<meta property="og:title" content="Atalig: CNMI economy 'still struggling'" />
<meta property="og:description" content="SAIPAN &mdash; &quot;We are still not at the pre-COVID levels &ndash; we are still struggling with tax revenues,&quot; said Department of Finance Secretary David Atalig of the Commonwealth of the" />
<meta property="og:site_name" content="The Guam Daily Post" />
<meta property="og:section" content="CNMI" />
<meta property="fb:app_id" content="1042428082466551" />
<meta property="article:publisher" content="https://www.facebook.com/postguam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postguam" />
<meta name="twitter:image:alt" content="David Atalig" />
<meta property="fb:pages" content="269007167849" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=NTR|Lora:400,700|PT+Sans:400,700|Open+Sans:400,700|Source+Serif+Pro:400"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/cnmi","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"K-Andrea Evarose Limol | For The Guam Daily Post","keywords":"['david atalig','arpa','revenue','finance','economics']","flags":"['']","start_hour":"00","presentation":null,"id":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":367},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/cnmi","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"K-Andrea Evarose Limol | For The Guam Daily Post","keywords":"['david atalig','arpa','revenue','finance','economics']","flags":"['']","start_hour":"00","presentation":null,"id":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":367},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NLHNBZN');})();</script>
<script src="https://tags.crwdcntrl.net/c/13632/cc.js?ns=_cc13632" id="LOTCC_13632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13632.add('tp', 'TNNW');
		_cc13632.add('act', ' User Login');
		_cc13632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13632.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["david atalig","arpa","revenue","finance","economics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            
                gptAdSlots['ad-866795'] = googletag.defineSlot(adUnit, [1,1], 'ad-866795').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866795'].setTargeting('pos', ['gdp-reveal-sub']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-723284'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-723284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723284'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723290'].setTargeting('pos', ['right-rail-skyscraper-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1057020'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1057020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057020'].setTargeting('pos', ['gdp-anchor-sub']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870","asset_id":"69c5a6cc-d194-11eb-8a19-53188fee5c6c","title":"Should the government of Guam legitimize Land Trust leases that are considered null and void?","url":"\/should-the-government-of-guam-legitimize-land-trust-leases-that-are-considered-null-and-void\/poll_69c5a6cc-d194-11eb-8a19-53188fee5c6c.html","results":"https:\/\/www.postguam.com\/should-the-government-of-guam-legitimize-land-trust-leases-that-are-considered-null-and-void\/poll_69c5a6cc-d194-11eb-8a19-53188fee5c6c.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            
                gptAdSlots['ad-723291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723291').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723291'].setTargeting('pos', ['right-rail-banner-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            
                gptAdSlots['ad-723292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723292').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723292'].setTargeting('pos', ['right-rail-banner-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            
                gptAdSlots['ad-723293'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723293').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723293'].setTargeting('pos', ['right-rail-banner-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/cnmi';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723298'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723298'].setTargeting('pos', ['right-rail-skyscraper-2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Atalig: CNMI economy 'still struggling' | CNMI | postguam.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #1e1a1c; } #site-footer-container, #site-footer { background-color: #1e1a1c; color: #F5F0F0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2a2a2a; } .navbar-toggle .icon-bar { background-color: #2a2a2a !important; } .navbar-toggle .sr-only-show { color: #2a2a2a !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2a2a2a; } }#site-copyright a, #site-footer a { color: #F5F0F0; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a2a2a; }#site-header-container{ border-bottom: 3px solid #2a2a2a; }#site-footer-container{ border-top: 3px solid #2a2a2a; } .tnt-bg-accent { background-color: #2a2a2a; } a .tnt-caret-down { color: #2a2a2a; } .block-title .block-title-inner { border-color: #2a2a2a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a2a2a; } .form-control:focus { border-bottom-color: #2a2a2a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postguam.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Atalig: CNMI economy 'still struggling' | CNMI | postguam.com" href="http://www.postguam.com/search/?f=rss&amp;t=article&amp;c=news/cnmi&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postguam.com/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript">
var sTemp = '/news/cnmi';
$(document).ready(function(){

//console.log('::::::::::::::::++'+sTemp);


$('.asset-comments.hidden-print').insertBefore('.asset-recommend.outbrain.hidden-print');

$("#adowl-field-contact-state").val("GU");

})

</script>

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-2e81e622-e46b-11eb-a6e9-d706b3489fa3  section-news section-cnmi type-article infinity-disabled" data-path="/news/cnmi">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postguam.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcnmi&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=K-Andrea+Evarose+Limol+%7C+For+The+Guam+Daily+Post&amp;tncms.asset.keywords=%5B%27david+atalig%27%2C%27arpa%27%2C%27revenue%27%2C%27finance%27%2C%27economics%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=2e81e622-e46b-11eb-a6e9-d706b3489fa3&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=367&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLHNBZN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fcnmi&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=K-Andrea+Evarose+Limol+%7C+For+The+Guam+Daily+Post&amp;tncms.asset.keywords=%5B%27david+atalig%27%2C%27arpa%27%2C%27revenue%27%2C%27finance%27%2C%27economics%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=2e81e622-e46b-11eb-a6e9-d706b3489fa3&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=367&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postguam.com/tncms/admin/editorial-asset/?edit=2e81e622-e46b-11eb-a6e9-d706b3489fa3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711033" class="tncms-block padding-top padding-left"><div class="follow-links-711033 default">
    
    <section id="block-711033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711033 light">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-guam-daily-post/id1493963082" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.postguam.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam","https://apps.apple.com/us/app/the-guam-daily-post/id1493963082","https://play.google.com/store/apps/details?id=com.postguam.android"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cnmi/"  class="nav-link tnt-section-cnmi">CNMI</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pacific"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/featured_columnists/"  class="nav-link tnt-section-featured-columnists">Featured Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/maila_ta_fan_boka/"  class="nav-link tnt-section-maila-ta-fan-boka">Maila Ta Fan Boka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/spots_on_the_rock/"  class="nav-link tnt-section-spots-on-the-rock">Spots on the Rock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/the_scoop/"  class="nav-link tnt-section-the-scoop">The Scoop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/supplement/"  class="nav-link tnt-section-special-supplements">Special Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-the-globe">The Globe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/philippines_asia/"  class="nav-link tnt-section-philippinesasia">Philippines/Asia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-gift-subscribe">Gift Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-restart">Vacation Stop / Restart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/unsubscribe/"  class="nav-link tnt-section-unsubscribe">Unsubscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss">RSS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-701051" class="tncms-block hidden-md hidden-lg"><ul id="site-search-701051-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701051" aria-labelledby="site-search-button-701051" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-701051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701051-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-701051" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701051').submit();
        return false;
    });

    $('#site-search-701051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-965663" class="tncms-block"><div style="float: right;">    
<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7" target="_blank"><font color="ffffff"><b>E-EDITION</b></font></a>    
<a href="https://www.postguam.com/site/forms/subscription_services/paybill/" target="_blank"><font color="ffffff"><b>PAY BILL</b></font></a>    
<a href="https://www.postguam.com/site/contact.html" target="_blank"><font color="ffffff"><b>CONTACT US</b></font></a>    
</div></div><div id="tncms-block-701053" class="tncms-block"><div class="follow-links-701053 pull-right">
    
    <section id="block-701053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-701048" class="tncms-block"><section id="block-701048" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=990%2C195 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1035%2C204 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1200%2C237 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1333%2C263 1333w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1476%2C291 1476w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1921"
                height="379"
                alt=""></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701050" class="tncms-block"><div align="right"><div style="width:100px;">
<a href="https://www.accuweather.com/en/gu/tamuning/96911/weather-forecast/183960" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1520223247166" class="aw-widget-current" data-locationkey="183960" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1520223247166" data-targeturl="http://www.postguam.com/weather"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1072357" class="tncms-block"><a href="https://www.postguam.com/">
<img src="https://www.postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png" align="left" height="100%" style="padding-top: 2px; padding-bottom: 2px"></a>
<style>
div#menubar4 > a{
    font-family: miller, Helvetica, sans-serif;
    font-size: 14px;
    font-weight: bold;
    background: #ED1A3A;
    padding: 4px 11px;
    color: white;
    text-decoration:none;
    border: 1px solid #ED1A3A;
    border-radius: 4px;
    transition: background 0.1s linear 0s , color 0.1s linear 0s;
    position: absolute;
    right: 10%;
    top: 10px;
  
}
div#menubar4 > a:hover{
    border: 1px solid #ED1A3A;
    background: #FFFFFF00;
    color: #ED1A3A;
}
</style><div id="menubar4" style="float: right; ">
  <a href="https://www.postguam.com/subscribe/">SUBSCRIBE</a> 
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-701049" class="tncms-block"><ul id="site-search-701049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701049" aria-labelledby="site-search-button-701049" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701049-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-701049" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701049-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701049').submit();
        return false;
    });

    $('#site-search-701049').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701049 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701049 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701049-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1072356" class="tncms-block"><style>
div#menubar3{ width: 123.11px; height: 36px; margin-top: 14px; margin-right: 18px;}
div#menubar3 > a{
    font-family: miller, Helvetica, sans-serif;
    font-size: 16px;
    font-weight: bold;
    background: #ED1A3A;
    padding: 8px 15px;
    color: white;
    text-decoration:none;
    border: 1px solid #ED1A3A;
    border-radius: 4px;
    transition: background 0.1s linear 0s , color 0.1s linear 0s;
  
}
div#menubar3 > a:hover{
    border: 1px solid #FF0000;
    background: #FFFFFF00;
    color: #FF0000;
}
</style><div id="menubar3">
  <a href="https://www.postguam.com/subscribe/">SUBSCRIBE</a> 
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-user-dashboard"  href="/users/admin/"  tabindex="0">
                    <span class="nav-label">User Dashboard</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cnmi"  href="/news/cnmi/"  tabindex="0">
                    <span class="nav-label">CNMI</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pacific"  href="/news/pacific"  tabindex="0">
                    <span class="nav-label">Pacific</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/business/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/business/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/business/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/business/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/forum/editorial/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-columnists"  href="/forum/featured_columnists/"  tabindex="0">
                    <span class="nav-label">Featured Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/forum/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTGUAM&amp;publisher_url:postguam.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-maila-ta-fan-boka"  href="/island_life/maila_ta_fan_boka/"  tabindex="0">
                    <span class="nav-label">Maila Ta Fan Boka</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spots-on-the-rock"  href="/island_life/spots_on_the_rock/"  tabindex="0">
                    <span class="nav-label">Spots on the Rock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-scoop"  href="/island_life/the_scoop/"  tabindex="0">
                    <span class="nav-label">The Scoop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-supplements"  href="/supplement/"  tabindex="0">
                    <span class="nav-label">Special Supplements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/sports/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/sports/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-the-globe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">The Globe</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-philippinesasia"  href="/the_globe/philippines_asia/"  tabindex="0">
                    <span class="nav-label">Philippines/Asia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/the_globe/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/the_globe/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/entertainment/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/entertainment/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/entertainment/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscribe"  href="/site/forms/subscription_services/gift_subscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stop-restart"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Stop / Restart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unsubscribe"  href="/site/forms/subscription_services/unsubscribe/"  tabindex="0">
                    <span class="nav-label">Unsubscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-rss"  href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-866795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-866795" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866795');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-700842" class="tncms-block"></div><div id="tncms-block-822201" class="tncms-block"></div><div id="tncms-block-723284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-82d958c8-c74b-11eb-ba56-c3816be482ac" class="modal fullscreen in modal-image image-mugshot modal-82d958c8-c74b-11eb-ba56-c3816be482ac" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=400%2C517&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=150%2C194&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=200%2C258&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=225%2C291&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=300%2C388&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=400%2C517&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=459%2C593&order=crop%2Cresize 540w"
                    sizes="100vw"
                    
                    width="459"
                    height="593"
                    alt="David Atalig"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=200%2C258&order=crop%2Cresize" alt="" loading="lazy" height="258" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-82d958c8-c74b-11eb-ba56-c3816be482ac" data-target=".caption-inner-modal-image-82d958c8-c74b-11eb-ba56-c3816be482ac">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-82d958c8-c74b-11eb-ba56-c3816be482ac collapse in"><div class="caption-text"><p>David Atalig</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fdavid-atalig%2Fimage_82d958c8-c74b-11eb-ba56-c3816be482ac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cnmi/david-atalig/image_82d958c8-c74b-11eb-ba56-c3816be482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82d958c8-c74b-11eb-ba56-c3816be482ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=David%20Atalig&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fdavid-atalig%2Fimage_82d958c8-c74b-11eb-ba56-c3816be482ac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cnmi/david-atalig/image_82d958c8-c74b-11eb-ba56-c3816be482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82d958c8-c74b-11eb-ba56-c3816be482ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/cnmi/david-atalig/image_82d958c8-c74b-11eb-ba56-c3816be482ac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cnmi/david-atalig/image_82d958c8-c74b-11eb-ba56-c3816be482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82d958c8-c74b-11eb-ba56-c3816be482ac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/82d958c8-c74b-11eb-ba56-c3816be482ac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82d958c8-c74b-11eb-ba56-c3816be482ac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20David%20Atalig&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fdavid-atalig%2Fimage_82d958c8-c74b-11eb-ba56-c3816be482ac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82d958c8-c74b-11eb-ba56-c3816be482ac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cnmi/david-atalig/image_82d958c8-c74b-11eb-ba56-c3816be482ac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82d958c8-c74b-11eb-ba56-c3816be482ac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82d958c8-c74b-11eb-ba56-c3816be482ac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82d958c8-c74b-11eb-ba56-c3816be482ac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82d958c8-c74b-11eb-ba56-c3816be482ac" class="save-list-82d958c8-c74b-11eb-ba56-c3816be482ac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82d958c8-c74b-11eb-ba56-c3816be482ac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-82d958c8-c74b-11eb-ba56-c3816be482ac img { max-height: 593px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="asset article-default"  data-url="https://www.postguam.com/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="SAIPAN — 'We are still not at the pre-COVID levels – we are still struggling with tax revenues,' said Department of Finance Secretary David Atalig of the Commonwealth of the Northern Mariana Islands, on Friday. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=459%2C593&order=crop%2Cresize">
            <meta itemprop="width" content="459">
            <meta itemprop="height" content="593">
        </div>
        <meta itemprop="name" content="postguam.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postguam.com/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html" />
    <style>
                .asset-paging .direction {
                    color: #2a2a2a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postguam.com\/tncms\/search\/mlt\/?origin=2e81e622-e46b-11eb-a6e9-d706b3489fa3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="asset-paging">
                <div id="paging-prev-2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="paging-link prev offset"></div>
                <div id="paging-next-2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Atalig: CNMI economy 'still struggling'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">K-Andrea Evarose Limol | For The Guam Daily Post</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-15T00:00:00+10:00" class="tnt-date asset-date text-muted">
            Jul 15, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-15T00:00:00+10:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-15T00:00:00+10:00">
    <meta itemprop="datePublished" content="2021-07-15T00:00:00+10:00">
    <meta itemprop="dateModified" content="2021-07-15T00:00:00+10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Atalig%3A%20CNMI%20economy%20%27still%20struggling%27&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Atalig%3A%20CNMI%20economy%20%27still%20struggling%27&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-825536" class="tncms-block"><style>
#myBtn {
  display: none;
  position: fixed;
  bottom: 10px;
  right: 10px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: #db3742;
  color: white;
  cursor: pointer;
  padding: 5px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style><button onclick="topFunction()" id="myBtn" title="Go to top">Back to Top</button><script>
//Get the button
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 1000px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 1000 || document.documentElement.scrollTop > 1000) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2e81e622-e46b-11eb-a6e9-d706b3489fa3" data-smart-adunit="/132916964/postguam.com/news/cnmi">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Atalig%3A%20CNMI%20economy%20%27still%20struggling%27&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Atalig%3A%20CNMI%20economy%20%27still%20struggling%27&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e81e622-e46b-11eb-a6e9-d706b3489fa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e81e622-e46b-11eb-a6e9-d706b3489fa3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="save-list-2e81e622-e46b-11eb-a6e9-d706b3489fa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e81e622-e46b-11eb-a6e9-d706b3489fa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>SAIPAN — "We are still not at the pre-COVID levels – we are still struggling with tax revenues," said Department of Finance Secretary David Atalig of the Commonwealth of the Northern Mariana Islands, on Friday.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-82d958c8-c74b-11eb-ba56-c3816be482ac" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-82d958c8-c74b-11eb-ba56-c3816be482ac" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="459">
            <meta itemprop="height" content="593">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="David Atalig"
                            class="img-responsive lazyload full blur"
                            width="459"
                            height="593"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=150%2C194&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=200%2C258&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=225%2C291&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=300%2C388&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=400%2C517&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=459%2C593&order=crop%2Cresize 540w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/2d/82d958c8-c74b-11eb-ba56-c3816be482ac/60bda50dde1ec.image.jpg?crop=459%2C593%2C297%2C28&resize=200%2C258&order=crop%2Cresize" alt="" loading="lazy" height="258" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>David Atalig</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>But the American Rescue Plan Act, or ARPA, has allowed the commonwealth to be "whole" by supplementing the islands' lack of tax revenues, he added.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"We are okay now in terms of cash flow because of ARPA," Atalig said, but added that there is a cap on how much of the federal funds can be used for the CNMI government. </p><p>"As long as we're not exceeding that cap – which I don't anticipate we will – we're doing okay. Collections could be better. That is why the local stimulus, getting the tax refunds out, getting monies into our community is a priority for me and the governor, so that we can revive our local economy," Atalig said.</p><p>In addition, the administration is hoping that the travel bubble with South Korea will slowly bring in tourists and help generate more taxes, such as the hotel occupancy tax, the restaurant tax and the business gross revenue tax.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"We don't expect a lot of general fund revenue being generated, but we're getting started and getting back to where we were," Atalig said.</p><p>"We have started implementing some ARPA plans and projects as detailed in our ARPA spend plan," he added. "A majority of that obviously is for provisions of government, so we're able to fund our government to the levels prior to the COVID pandemic."</p><p>Federal funding, he said, has also allowed the CNMI government to be fully staffed again and operating at 80 hours per pay period with the end of the austerity measures.</p><p>"That's exciting. Our government workers are all back to working 80 hours, so (thanks to) the ARPA funds, we're able to do that," Atalig said.</p><p>Altogether, the CNMI has received $481.87 million in ARPA funding.</p><p>Of this amount, $141.3 million will be spent in fiscal year 2021 and $340.5 million in fiscal 2022.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2e81e622-e46b-11eb-a6e9-d706b3489fa3 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2e81e622-e46b-11eb-a6e9-d706b3489fa3" method="post" action="/tncms/counter/editorial/2e81e622-e46b-11eb-a6e9-d706b3489fa3/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2e81e622-e46b-11eb-a6e9-d706b3489fa3" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Atalig%3A%20CNMI%20economy%20%27still%20struggling%27&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Atalig%3A%20CNMI%20economy%20%27still%20struggling%27&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Fcnmi%2Fatalig-cnmi-economy-still-struggling%2Farticle_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e81e622-e46b-11eb-a6e9-d706b3489fa3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e81e622-e46b-11eb-a6e9-d706b3489fa3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e81e622-e46b-11eb-a6e9-d706b3489fa3" class="save-list-2e81e622-e46b-11eb-a6e9-d706b3489fa3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e81e622-e46b-11eb-a6e9-d706b3489fa3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22david%20atalig%22#tncms-source=keyword" class="tag-david-atalig label label-default" data-tncms-track-dmp='search: david-atalig'>David Atalig</a>
            </li> <li>
                <a href="/search/?k=%22arpa%22#tncms-source=keyword" class="tag-arpa label label-default" data-tncms-track-dmp='search: arpa'>Arpa</a>
            </li> <li>
                <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue'>Revenue</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-700814" class="tncms-block"><section id="block-700814" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.postguam.com/news/cnmi/">
                <button type="button" class="btn btn-danger btn-lg">More CNMI News</button>
            </a></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.postguam.com/tncms/asset/editorial/2e81e622-e46b-11eb-a6e9-d706b3489fa3/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-700872" class="tncms-block"><section id="block-700872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700872 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-700872" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-700872" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-700872" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-700872" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/elderly-man-reunited-with-family-while-another-remains-missing/article_3b63fb70-e2d4-11eb-92ff-93256d77cf20.html">Elderly man reunited with family while another remains missing</a></li><li><a href="/news/local/2-caught-with-meth-cash-during-traffic-stop/article_60122ae8-dfa8-11eb-8689-4f19389a242c.html">2 caught  with meth, cash  during traffic stop</a></li><li><a href="/news/local/police-looking-for-man-who-set-fire-to-parked-car/article_0a122bb4-e149-11eb-873b-6bd6ebc99919.html">Police looking for man who set fire to parked car</a></li><li><a href="/news/local/woman-allegedly-beats-chokes-victim/article_dc2133f6-e2da-11eb-995f-4b49816fafc3.html">Woman allegedly beats, chokes victim</a></li><li><a href="/news/local/troy-damian-allegedly-bragged-about-killing-castro/article_2a454240-e077-11eb-9af2-cb336aab3d8c.html">Troy Damian allegedly bragged about killing Castro</a></li><li><a href="/news/local/woman-charged-with-child-abuse-toddler-found-in-roach-infested-apartment/article_73b7b9e2-e15f-11eb-a74c-4fe8c92ddc4c.html">Woman charged with child abuse, toddler found in roach-infested apartment</a></li><li><a href="/news/local/first-five-police-officers-for-marine-corps-base-camp-blaz-complete-training-course/article_af23853e-e078-11eb-ab95-7f83fc1875b4.html">First five police officers for Marine Corps Base Camp Blaz complete training course</a></li><li><a href="/news/local/guam-could-return-to-normal-by-next-week/article_ba2e7ad2-e2e5-11eb-8d64-e3f414d937db.html">Guam could return to normal by next week</a></li><li><a href="/news/local/drug-smuggler-going-to-federal-prison-for-5-years/article_8e9fa91c-e37c-11eb-bd15-0f49b865a16b.html">Drug smuggler going to federal prison for 5 years</a></li><li><a href="/news/local/2nd-homicide-suspect-arrested/article_d526ae92-dfd7-11eb-9e3b-bfc940795578.html">2nd homicide suspect arrested</a></li></ul></div>
        
        
            <div id="images-700872" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/emergency-responders-secure-barrigada-area-suspicious-package-reported/image_2631c41a-dfde-11eb-bfd6-3baff282119f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Emergency responders secure Barrigada area; suspicious package reported"
                            class="img-responsive lazyload full blur"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/63/2631c41a-dfde-11eb-bfd6-3baff282119f/60e6de004e8c3.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/vigil-for-man-fatally-shot-in-tamuning/image_cf110ba0-e2f8-11eb-917e-97e7b54f70e4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vigil for man fatally shot in Tamuning"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f1/cf110ba0-e2f8-11eb-917e-97e7b54f70e4/60ec1837b01ce.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/gvb-welcomes-2nd-charter-flight-from-taiwan/image_0ab2479e-e148-11eb-be36-33f71d034f3d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GVB welcomes 2nd charter flight from Taiwan"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/ab/0ab2479e-e148-11eb-be36-33f71d034f3d/60e94123ad36f.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/relay-for-life-of-guam-hosts-survivor-drive-n-wave/image_5093b392-e170-11eb-b732-abeee58ef76d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Relay For Life of Guam hosts Survivor Drive-N-Wave"
                            class="img-responsive lazyload full blur"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?crop=768%2C768%2C128%2C0&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/5093b392-e170-11eb-b732-abeee58ef76d/60e9827087aa5.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/cnmi/cnmi-participates-in-awareness-campaign-disable-the-label/image_0e4bd66a-e20e-11eb-959b-874d9056a173.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNMI participates in awareness campaign 'Disable the Label'"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?crop=720%2C720%2C120%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/e4/0e4bd66a-e20e-11eb-959b-874d9056a173/60ea8c12a78c6.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-700872" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/guam-first-responders-pull-man-from-hag-t-a-river/video_ecb61492-e3a8-11eb-bc02-a3230cb6bef7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guam first responders pull man from Hagåtña river"
                            class="img-responsive lazyload full blur"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?crop=480%2C480%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?crop=480%2C480%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?crop=480%2C480%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?crop=480%2C480%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?crop=480%2C480%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?crop=480%2C480%2C184%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/suspicious-package-reported-at-barrigada-post-office/video_e29bd42a-dfdd-11eb-a747-e3d97792265c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspicious package reported at Barrigada Post Office"
                            class="img-responsive lazyload full blur"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?crop=480%2C480%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?crop=480%2C480%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?crop=480%2C480%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?crop=480%2C480%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?crop=480%2C480%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?crop=480%2C480%2C184%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/why-democratic-senators-dont-approve-of-acting-fda-head/video_a31bf9ca-1dc8-518f-a7ee-8252e6560330.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Why Democratic senators don't approve of acting FDA head"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/31/a31bf9ca-1dc8-518f-a7ee-8252e6560330/60ee06dabe01b.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/31/a31bf9ca-1dc8-518f-a7ee-8252e6560330/60ee06dabe01b.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/31/a31bf9ca-1dc8-518f-a7ee-8252e6560330/60ee06dabe01b.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/31/a31bf9ca-1dc8-518f-a7ee-8252e6560330/60ee06dabe01b.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/31/a31bf9ca-1dc8-518f-a7ee-8252e6560330/60ee06dabe01b.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/31/a31bf9ca-1dc8-518f-a7ee-8252e6560330/60ee06dabe01b.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-723290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1028390" class="tncms-block"><img src="https://www.postguam.com/content/tncms/assets/v3/editorial/e/17/e17aa6ca-5bb2-11eb-af21-930352314a15/60092195f3afb.image.jpg?resize=1086%2C167" align="center" width="100%"><div id="f2f_widget_908794096"></div>
<div id="f2f_widget_3266312246"></div>
<script type="text/javascript">
	var f2f = {
	    width: '100%',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_3266312246');
	i.src = 'https://postguam.friends2follow.com/f2f/widget/async/postfeed2/46/0/12/0/1/1/1/0/10/1' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script></div><div id="tncms-block-1057020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057020" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057020');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-627513" class="tncms-block">
    <section id="block-627513" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-627513 ">
        <div class="block-title-inner">
            <h3>
                
                New Videos
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-627513" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="627513" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-88d67840-e461-11eb-afe9-af02201d69fb">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/suspect-arrested-after-cell-phone-video-shows-man-allegedly-pointing-pellet-rifle-at-cars/video_88d67840-e461-11eb-afe9-af02201d69fb.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/8d/88d67840-e461-11eb-afe9-af02201d69fb/60ee7180df97d.image.jpg"
                    
                    alt="Suspect arrested after cell phone video shows man allegedly pointing pellet rifle at cars"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="288"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/8d/88d67840-e461-11eb-afe9-af02201d69fb/60ee7180df97d.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/8d/88d67840-e461-11eb-afe9-af02201d69fb/60ee7180df97d.image.jpg?resize=200%2C444" alt="" loading="lazy" height="444" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-627513 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/suspect-arrested-after-cell-phone-video-shows-man-allegedly-pointing-pellet-rifle-at-cars/video_88d67840-e461-11eb-afe9-af02201d69fb.html" class="tnt-asset-link">
        

        
            Suspect arrested after cell phone video shows man allegedly pointing pellet rifle at cars</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ecb61492-e3a8-11eb-bc02-a3230cb6bef7 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/guam-first-responders-pull-man-from-hag-t-a-river/video_ecb61492-e3a8-11eb-bc02-a3230cb6bef7.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guam first responders pull man from Hagåtña river"
                    class="img-responsive owl-lazy blur"
                    width="848"
                    height="480"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cb/ecb61492-e3a8-11eb-bc02-a3230cb6bef7/60ed3ef630a2b.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-627513 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/news/local/guam-first-responders-pull-man-from-hag-t-a-river/video_ecb61492-e3a8-11eb-bc02-a3230cb6bef7.html" class="tnt-asset-link">
        

        
            Guam first responders pull man from Hagåtña river</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e29bd42a-dfdd-11eb-a747-e3d97792265c hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/suspicious-package-reported-at-barrigada-post-office/video_e29bd42a-dfdd-11eb-a747-e3d97792265c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Suspicious package reported at Barrigada Post Office"
                    class="img-responsive owl-lazy blur"
                    width="848"
                    height="480"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/29/e29bd42a-dfdd-11eb-a747-e3d97792265c/60e6dee520980.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-627513 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/news/local/suspicious-package-reported-at-barrigada-post-office/video_e29bd42a-dfdd-11eb-a747-e3d97792265c.html" class="tnt-asset-link">
        

        
            Suspicious package reported at Barrigada Post Office</a></h4>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700870" class="tncms-block"><section id="block-700870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700870 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Online Poll
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-700870 text-muted">
        <p>Poll results are published every Monday in The Guam Daily Post.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-the-government-of-guam-legitimize-land-trust-leases-that-are-considered-null-and-void/poll_69c5a6cc-d194-11eb-8a19-53188fee5c6c.html" class="tnt-asset-link">
        

        
            Should the government of Guam legitimize Land Trust leases that are considered null and void?</a></h4>
            <div id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-your-vote"></span>
                </div>
                <div id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-results" class="tnt-poll-results hide"></div>
                <div id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-container">
                    <form id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-form" class="tnt-poll-form" role="form" method="post" action="/should-the-government-of-guam-legitimize-land-trust-leases-that-are-considered-null-and-void/poll_69c5a6cc-d194-11eb-8a19-53188fee5c6c.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C968C160-3D80-0001-678D13CF182A8700"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C968C161-4E80-0001-8EE369005DF7132A"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Not sure" value="C968C161-EEF0-0001-7C5C11F01A9C119E"> Not sure
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-back-vote" class="padding-top hide">
                <button id="poll-69c5a6cc-d194-11eb-8a19-53188fee5c6c-700870-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-723291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721827" class="tncms-block">
    <section id="block-721827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721827 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/local/" target="_blank" rel="noopener">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-721827" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="721827" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-fb82eb94-e3ad-11eb-8d42-1794684c4c18 tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/79-guam-restaurants-other-food-businesses-receive-15m-in-grants/article_fb82eb94-e3ad-11eb-8d42-1794684c4c18.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/0e/30ea7c00-35e1-11eb-9441-cfc8910c4867/5fc9ad8eec021.image.jpg?resize=1200%2C800"
                    
                    alt="79 Guam restaurants, other food businesses receive $15M in grants"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/0e/30ea7c00-35e1-11eb-9441-cfc8910c4867/5fc9ad8eec021.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/0e/30ea7c00-35e1-11eb-9441-cfc8910c4867/5fc9ad8eec021.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/local/79-guam-restaurants-other-food-businesses-receive-15m-in-grants/article_fb82eb94-e3ad-11eb-8d42-1794684c4c18.html" class="tnt-asset-link">
        

        
            79 Guam restaurants, other food businesses receive $15M in grants</a></h3>
                        </div><div class="caption-text">
                            <p>Seventy-nine Guam businesses qualified for federal funding assistance under the Federally Funded Restaurant Revitalization Fund Program. </p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d7280eb8-df17-11eb-9362-87136fa585cf hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/new-business-provides-option-for-mortgage-distress/article_d7280eb8-df17-11eb-9362-87136fa585cf.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New business provides option for mortgage distress"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/84/e84a7bea-df85-11eb-982f-3f2462b2c1e8/60e64b7b53aa6.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/84/e84a7bea-df85-11eb-982f-3f2462b2c1e8/60e64b7b53aa6.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/local/new-business-provides-option-for-mortgage-distress/article_d7280eb8-df17-11eb-9362-87136fa585cf.html" class="tnt-asset-link">
        

        
            New business provides option for mortgage distress</a></h3>
                        </div><div class="caption-text">
                            <p>A company that has been involved in commercial real estate for well over a decade has taken its business model into the residential and consumer sector of the market, with a core intent of improving neighborhoods and providing a strategic option to distressed homeowners who could be facing f&hellip;</p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c9c57862-dee2-11eb-8b83-43b27345cbba hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/bank-of-guam-turns-san-francisco-branch-into-tasi-bank/article_c9c57862-dee2-11eb-8b83-43b27345cbba.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Bank of Guam turns San Francisco branch into TASI Bank"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/3b/e3bfff38-dee9-11eb-880d-cfc62c06715b/60e5451974256.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/3b/e3bfff38-dee9-11eb-880d-cfc62c06715b/60e5451974256.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/local/bank-of-guam-turns-san-francisco-branch-into-tasi-bank/article_c9c57862-dee2-11eb-8b83-43b27345cbba.html" class="tnt-asset-link">
        

        
            Bank of Guam turns San Francisco branch into TASI Bank</a></h3>
                        </div><div class="caption-text">
                            <p>Bank of Guam's San Francisco branch is now all grown up at 38. </p>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-721839" class="tncms-block"><section id="block-721839" class="block emphasis-h2    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-721839 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.postguam.com/forum/editorial/">
                
                Opinion
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-3f4a9ac2-e456-11eb-9385-fbeeaf95344c" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-editorial">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/editorial" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/editorial/federal-report-on-guams-public-debt-highlights-the-challenges-ahead/article_3f4a9ac2-e456-11eb-9385-fbeeaf95344c.html" class="tnt-asset-link">
        

        
            Federal report on Guam's public debt highlights the challenges ahead</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>In the 2021 budget year, even with tourism arrivals flatlining for months at the height of the COVID-19 pandemic, the government of Guam's fut&hellip; <a href="/forum/editorial/federal-report-on-guams-public-debt-highlights-the-challenges-ahead/article_3f4a9ac2-e456-11eb-9385-fbeeaf95344c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721841" class="tncms-block"><section id="block-721841" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-5bddad26-e453-11eb-b33b-4fb57e4f2f5c" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-featured-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/featured_columnists" class="tnt-section-tag">Featured Columnists</a>
                </div>
            
            </div><div class="tnt-kicker kicker text-muted">The Guam Strategy</div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/featured_columnists/liberation-drones-lighting-the-way-to-a-bright-future/article_5bddad26-e453-11eb-b33b-4fb57e4f2f5c.html" class="tnt-asset-link">
        

        
            Liberation drones: Lighting the way to a bright future</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Carl T.C. Gutierrez</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>The world has turned to high-tech, medical science and innovative software solutions to keep the gears of daily life turning throughout the pa&hellip; <a href="/forum/featured_columnists/liberation-drones-lighting-the-way-to-a-bright-future/article_5bddad26-e453-11eb-b33b-4fb57e4f2f5c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721840" class="tncms-block"><section id="block-721840" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-e4b79bfc-e395-11eb-981e-f331b7283d43" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-letter-to-the-editor">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/letter_to_the_editor" class="tnt-section-tag">Letters to the Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/letter_to_the_editor/why-bill-112-is-a-failure/article_e4b79bfc-e395-11eb-981e-f331b7283d43.html" class="tnt-asset-link">
        

        
            Why Bill 112 is a failure</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Dr. Sam Friedman</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>On May 24, a letter to the editor of mine was published outlining a simple solution to the ongoing malpractice debate, without me really havin&hellip; <a href="/forum/letter_to_the_editor/why-bill-112-is-a-failure/article_e4b79bfc-e395-11eb-981e-f331b7283d43.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-724057" class="tncms-block">
    <section id="block-724057" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/sports/local/" target="_blank" rel="noopener">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-724057" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="724057" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-08da0cea-e431-11eb-94c2-fb5e1cde1547 tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/manhoben-swimmers-compete-in-usa-swimming-affiliated-meet/article_08da0cea-e431-11eb-94c2-fb5e1cde1547.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/95/d951fff0-e435-11eb-8749-439f8f5685c1/60ee2a38c5a7e.image.jpg?resize=1200%2C900"
                    
                    alt="Manhoben Swimmers compete in USA Swimming affiliated meet"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/95/d951fff0-e435-11eb-8749-439f8f5685c1/60ee2a38c5a7e.image.jpg?resize=1200%2C900" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/95/d951fff0-e435-11eb-8749-439f8f5685c1/60ee2a38c5a7e.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sports/local/manhoben-swimmers-compete-in-usa-swimming-affiliated-meet/article_08da0cea-e431-11eb-94c2-fb5e1cde1547.html" class="tnt-asset-link">
        

        
            Manhoben Swimmers compete in USA Swimming affiliated meet</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-96beb520-e43a-11eb-8d2d-77570edcf020 hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/shieh-su-ying-finalists-in-their-own-words/article_96beb520-e43a-11eb-8d2d-77570edcf020.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shieh Su Ying finalists: In their own words"
                    class="img-responsive owl-lazy blur"
                    width="938"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/f3/8f365fc2-e040-11eb-9fb7-efa1c2051c90/60e7840104459.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/f3/8f365fc2-e040-11eb-9fb7-efa1c2051c90/60e7840104459.image.jpg?resize=200%2C273" alt="" loading="lazy" height="273" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sports/local/shieh-su-ying-finalists-in-their-own-words/article_96beb520-e43a-11eb-8d2d-77570edcf020.html" class="tnt-asset-link">
        

        
            Shieh Su Ying finalists: In their own words</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-c2ad65b0-e45c-11eb-a99a-0328394d1f13 hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/guam-taekwondo-center-earns-9-medals-in-international-virtual-tournament/article_c2ad65b0-e45c-11eb-a99a-0328394d1f13.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guam Taekwondo Center earns 9 medals in international virtual tournament"
                    class="img-responsive owl-lazy blur"
                    width="1758"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/a7/ea7e42b6-e45d-11eb-a949-17e24d49e807/60ee6bf6930e8.image.jpg?resize=1200%2C804" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/a7/ea7e42b6-e45d-11eb-a949-17e24d49e807/60ee6bf6930e8.image.jpg?resize=200%2C134" alt="" loading="lazy" height="134" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sports/local/guam-taekwondo-center-earns-9-medals-in-international-virtual-tournament/article_c2ad65b0-e45c-11eb-a99a-0328394d1f13.html" class="tnt-asset-link">
        

        
            Guam Taekwondo Center earns 9 medals in international virtual tournament</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705728" class="tncms-block">
    <section id="block-705728" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/island_life/maila_ta_fan_boka/" target="_blank" rel="noopener">
                
                Maila Ta Fan Boka
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705728" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="705728" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-9de34de0-42c9-11e8-9830-6be4833c8768 tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/chef-roy-leaves-guam-with-fresh-fusion-dishes/article_9de34de0-42c9-11e8-9830-6be4833c8768.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/be/cbe51418-41e7-11e8-8db1-b33d09826979/5ad55d1cd8f61.image.jpg?resize=1200%2C800"
                    
                    alt="Chef Roy leaves Guam with fresh fusion dishes"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1762"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/be/cbe51418-41e7-11e8-8db1-b33d09826979/5ad55d1cd8f61.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/be/cbe51418-41e7-11e8-8db1-b33d09826979/5ad55d1cd8f61.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/chef-roy-leaves-guam-with-fresh-fusion-dishes/article_9de34de0-42c9-11e8-9830-6be4833c8768.html" class="tnt-asset-link">
        

        
            Chef Roy leaves Guam with fresh fusion dishes</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b0cabafc-d960-11eb-baf2-a736f14acc78 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/sampling-the-flavors-of-the-southwest/article_b0cabafc-d960-11eb-baf2-a736f14acc78.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sampling the flavors of the Southwest"
                    class="img-responsive owl-lazy blur"
                    width="640"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/96/396414ea-d965-11eb-a3bb-a7c5dbcb2142/60dc033b3c129.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/96/396414ea-d965-11eb-a3bb-a7c5dbcb2142/60dc033b3c129.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/sampling-the-flavors-of-the-southwest/article_b0cabafc-d960-11eb-baf2-a736f14acc78.html" class="tnt-asset-link">
        

        
            Sampling the flavors of the Southwest</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ef0ab1be-5248-11ea-8280-837a7ef5e4fb hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/inasal-bbq-house-filipino-indulgent-food/article_ef0ab1be-5248-11ea-8280-837a7ef5e4fb.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Inasal BBQ House: Filipino indulgent food"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/88/7881f0aa-5218-11ea-a55d-b3d60972d0bd/5e4b850c44fa4.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/88/7881f0aa-5218-11ea-a55d-b3d60972d0bd/5e4b850c44fa4.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/inasal-bbq-house-filipino-indulgent-food/article_ef0ab1be-5248-11ea-8280-837a7ef5e4fb.html" class="tnt-asset-link">
        

        
            Inasal BBQ House: Filipino indulgent food</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1a19c57c-3e43-11e9-ad39-5f42109dd4db hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/a-bunch-of-youngins-doing-our-thing/article_1a19c57c-3e43-11e9-ad39-5f42109dd4db.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'A bunch of youngins doing our thing'"
                    class="img-responsive owl-lazy blur"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/c7/2c787f6c-3f0e-11e9-9d74-7bd270430fab/5c7e142bedce0.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/c7/2c787f6c-3f0e-11e9-9d74-7bd270430fab/5c7e142bedce0.image.jpg?resize=200%2C300" alt="" loading="lazy" height="300" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/a-bunch-of-youngins-doing-our-thing/article_1a19c57c-3e43-11e9-ad39-5f42109dd4db.html" class="tnt-asset-link">
        

        
            'A bunch of youngins doing our thing'</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-87189410-86e8-11eb-bfdd-4760029d8f90 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/celebrating-citizenship-with-apple-turnovers/article_87189410-86e8-11eb-bfdd-4760029d8f90.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Celebrating citizenship with apple turnovers"
                    class="img-responsive owl-lazy blur"
                    width="640"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f8/df8a7c3e-86ee-11eb-b341-c333a63287ab/6051a9f7e022e.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f8/df8a7c3e-86ee-11eb-b341-c333a63287ab/6051a9f7e022e.image.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/celebrating-citizenship-with-apple-turnovers/article_87189410-86e8-11eb-bfdd-4760029d8f90.html" class="tnt-asset-link">
        

        
            Celebrating citizenship with apple turnovers</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700874" class="tncms-block"><div data-cswidget="8227"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-705675" class="tncms-block">
    <section id="block-705675" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/movies/" target="_blank" rel="noopener">
                
                Movies
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705675" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="705675" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-4d0412c0-dadc-11eb-b29c-1f59badc87f9 tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/johansson-finally-gets-her-marvel-closeup/article_4d0412c0-dadc-11eb-b29c-1f59badc87f9.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/a1/6a18b4e0-dade-11eb-97a8-87f3b7c6a0ed/60de7c38cd8ba.image.jpg?resize=1200%2C500"
                    
                    alt="Johansson finally gets her Marvel closeup"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="2230"
                    height="929"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/a1/6a18b4e0-dade-11eb-97a8-87f3b7c6a0ed/60de7c38cd8ba.image.jpg?resize=1200%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/a1/6a18b4e0-dade-11eb-97a8-87f3b7c6a0ed/60de7c38cd8ba.image.jpg?resize=200%2C83" alt="" loading="lazy" height="83" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/johansson-finally-gets-her-marvel-closeup/article_4d0412c0-dadc-11eb-b29c-1f59badc87f9.html" class="tnt-asset-link">
        

        
            Johansson finally gets her Marvel closeup</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-3add02b4-d893-11eb-a70e-bb359c94f9f8 hidden-print tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/delightfully-dark-and-funny-zola-is-a-wild-ride/article_3add02b4-d893-11eb-a70e-bb359c94f9f8.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Delightfully dark and funny 'Zola' is a wild ride"
                    class="img-responsive owl-lazy blur"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/6d/16da5ee0-d896-11eb-a7f6-bf3e08a90973/60daa812636b5.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/6d/16da5ee0-d896-11eb-a7f6-bf3e08a90973/60daa812636b5.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/delightfully-dark-and-funny-zola-is-a-wild-ride/article_3add02b4-d893-11eb-a70e-bb359c94f9f8.html" class="tnt-asset-link">
        

        
            Delightfully dark and funny 'Zola' is a wild ride</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8b83fe4a-cf27-11eb-9bb4-1f018246b8ce hidden-print tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/luca-follows-a-familiar-formula-but-is-another-wonderful-pixar-creation/article_8b83fe4a-cf27-11eb-9bb4-1f018246b8ce.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Luca' follows a familiar formula but is another wonderful Pixar creation"
                    class="img-responsive owl-lazy blur"
                    width="1958"
                    height="1059"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/d2/cd2fcc24-cf28-11eb-8fe7-0f2f8640c899/60cad74939722.image.jpg?resize=1200%2C649" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/d2/cd2fcc24-cf28-11eb-8fe7-0f2f8640c899/60cad74939722.image.jpg?resize=200%2C108" alt="" loading="lazy" height="108" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/luca-follows-a-familiar-formula-but-is-another-wonderful-pixar-creation/article_8b83fe4a-cf27-11eb-9bb4-1f018246b8ce.html" class="tnt-asset-link">
        

        
            'Luca' follows a familiar formula but is another wonderful Pixar creation</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705682" class="tncms-block">
    <section id="block-705682" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705682 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/technology/" target="_blank" rel="noopener">
                
                Technology
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705682" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="705682" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-11229476-db8f-11eb-b7e0-e7a9f8ccc03f tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/branson-plans-first-space-trip-days-before-bezos-blasts-off/article_11229476-db8f-11eb-b7e0-e7a9f8ccc03f.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/79/1791b562-ff6e-11e8-9b95-8b1a2f454df7/5c13557e96e89.image.jpg?resize=1200%2C800"
                    
                    alt="Branson plans first space trip days before Bezos blasts off"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/79/1791b562-ff6e-11e8-9b95-8b1a2f454df7/5c13557e96e89.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/79/1791b562-ff6e-11e8-9b95-8b1a2f454df7/5c13557e96e89.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/technology/branson-plans-first-space-trip-days-before-bezos-blasts-off/article_11229476-db8f-11eb-b7e0-e7a9f8ccc03f.html" class="tnt-asset-link">
        

        
            Branson plans first space trip days before Bezos blasts off</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-50261c3e-d62f-11eb-9414-d77645bd6dd4 hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/el-salvador-offers-30-of-bitcoin-to-citizens-to-boost-its-use/article_50261c3e-d62f-11eb-9414-d77645bd6dd4.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="El Salvador offers $30 of bitcoin to citizens to boost its use"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/f1/8f106bd4-d62f-11eb-af3b-a7399732790e/60d6a083ad75f.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/f1/8f106bd4-d62f-11eb-af3b-a7399732790e/60d6a083ad75f.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/technology/el-salvador-offers-30-of-bitcoin-to-citizens-to-boost-its-use/article_50261c3e-d62f-11eb-9414-d77645bd6dd4.html" class="tnt-asset-link">
        

        
            El Salvador offers $30 of bitcoin to citizens to boost its use</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-2e252f14-d0ab-11eb-927c-f7762737ab92 hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/sumire-its-simplicity-can-be-deceiving/article_2e252f14-d0ab-11eb-927c-f7762737ab92.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Sumire': Its simplicity can be deceiving"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/37/83703950-d0ab-11eb-a18d-83db28359f6c/60cd5fb849cfc.image.jpg?resize=1200%2C675" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/37/83703950-d0ab-11eb-a18d-83db28359f6c/60cd5fb849cfc.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/technology/sumire-its-simplicity-can-be-deceiving/article_2e252f14-d0ab-11eb-927c-f7762737ab92.html" class="tnt-asset-link">
        

        
            'Sumire': Its simplicity can be deceiving</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705677" class="tncms-block">
    <section id="block-705677" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/food/" target="_blank" rel="noopener">
                
                Food
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705677" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="705677" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-6e45b3c8-dfda-11eb-aa98-3fbe2ec7f923 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/the-best-pizza-city-in-america-is-portland/article_6e45b3c8-dfda-11eb-aa98-3fbe2ec7f923.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/3d/23d08724-dfe8-11eb-9cb5-13e4dd8d7b0c/60e6efc2ed0f1.image.jpg?resize=1200%2C800"
                    
                    alt="The best pizza city in America is ... Portland?"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/3d/23d08724-dfe8-11eb-9cb5-13e4dd8d7b0c/60e6efc2ed0f1.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/3d/23d08724-dfe8-11eb-9cb5-13e4dd8d7b0c/60e6efc2ed0f1.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/the-best-pizza-city-in-america-is-portland/article_6e45b3c8-dfda-11eb-aa98-3fbe2ec7f923.html" class="tnt-asset-link">
        

        
            The best pizza city in America is ... Portland?</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d6299bbc-dfb2-11eb-b344-5750ee352522 hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/sauteed-mushrooms-with-chile-garlic-sauce-make-an-umami-packed-vegetarian-main-dish/article_d6299bbc-dfb2-11eb-b344-5750ee352522.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sauteed mushrooms with chile-garlic sauce make an umami-packed vegetarian main dish"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b4/4b4503b2-dfb5-11eb-89ed-131c0ba1bb92/60e69a81b6458.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b4/4b4503b2-dfb5-11eb-89ed-131c0ba1bb92/60e69a81b6458.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/sauteed-mushrooms-with-chile-garlic-sauce-make-an-umami-packed-vegetarian-main-dish/article_d6299bbc-dfb2-11eb-b344-5750ee352522.html" class="tnt-asset-link">
        

        
            Sauteed mushrooms with chile-garlic sauce make an umami-packed vegetarian main dish</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-26d088b6-def8-11eb-bfb3-9b65509fb081 hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/how-some-restaurants-and-tiktok-influencers-leaned-on-one-another-to-survive-the-pandemic/article_26d088b6-def8-11eb-bfb3-9b65509fb081.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="How some restaurants and TikTok influencers leaned on one another to survive the pandemic"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/9e/c9e0ea9a-def9-11eb-a3b6-4b79886177dc/60e5602643f77.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/9e/c9e0ea9a-def9-11eb-a3b6-4b79886177dc/60e5602643f77.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/how-some-restaurants-and-tiktok-influencers-leaned-on-one-another-to-survive-the-pandemic/article_26d088b6-def8-11eb-bfb3-9b65509fb081.html" class="tnt-asset-link">
        

        
            How some restaurants and TikTok influencers leaned on one another to survive the pandemic</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705681" class="tncms-block">
    <section id="block-705681" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/lifestyle/" target="_blank" rel="noopener">
                
                Lifestyle
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705681" class="card photo-carousel subscriber-hide letterbox-style-blur">
            <template data-id="705681" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-c7be3f5a-e477-11eb-9a30-cfe7bafe8342 tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/gaza-cafe-complex-serves-up-lessons-in-recycling-alongside-drinks/article_c7be3f5a-e477-11eb-9a30-cfe7bafe8342.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/94/694afe8e-e479-11eb-ad9f-93d0b2b79b7e/60ee998411655.image.jpg"
                    
                    alt="Gaza cafe complex serves up lessons in recycling alongside drinks"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="960"
                    height="639"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/94/694afe8e-e479-11eb-ad9f-93d0b2b79b7e/60ee998411655.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/94/694afe8e-e479-11eb-ad9f-93d0b2b79b7e/60ee998411655.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/gaza-cafe-complex-serves-up-lessons-in-recycling-alongside-drinks/article_c7be3f5a-e477-11eb-9a30-cfe7bafe8342.html" class="tnt-asset-link">
        

        
            Gaza cafe complex serves up lessons in recycling alongside drinks</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-39d2bb90-e47b-11eb-a227-134916eb87ae hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/californias-yurok-tribe-offers-canoe-tours-in-one-of-the-rarest-vessels-in-the-world/article_39d2bb90-e47b-11eb-a227-134916eb87ae.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="California's Yurok tribe offers canoe tours in one of the 'rarest vessels in the world'"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/35/835d9408-e47e-11eb-b51b-ab804be87c5e/60eea23d05d72.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/35/835d9408-e47e-11eb-b51b-ab804be87c5e/60eea23d05d72.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/californias-yurok-tribe-offers-canoe-tours-in-one-of-the-rarest-vessels-in-the-world/article_39d2bb90-e47b-11eb-a227-134916eb87ae.html" class="tnt-asset-link">
        

        
            California's Yurok tribe offers canoe tours in one of the 'rarest vessels in the world'</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ac97fc08-e2d7-11eb-b594-bf4696d1b665 hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Atalig: CNMI economy &#39;still struggling&#39;","url":"/news/cnmi/atalig-cnmi-economy-still-struggling/article_2e81e622-e46b-11eb-a6e9-d706b3489fa3.html","uuid":"2e81e622-e46b-11eb-a6e9-d706b3489fa3","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/this-is-a-million-times-better/article_ac97fc08-e2d7-11eb-b594-bf4696d1b665.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'This is a million times better'"
                    class="img-responsive owl-lazy blur"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/73/b730d5a2-e2d9-11eb-b4fb-036d12d2dd0a/60ebe0330b447.image.jpg?resize=1200%2C801" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/73/b730d5a2-e2d9-11eb-b4fb-036d12d2dd0a/60ebe0330b447.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/this-is-a-million-times-better/article_ac97fc08-e2d7-11eb-b594-bf4696d1b665.html" class="tnt-asset-link">
        

        
            'This is a million times better'</a></h3>
                        </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723298" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723298');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-700837" class="tncms-block"><section id="block-700837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700837 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-globe"  href="/the_globe/"  tabindex="0">
                    <span class="nav-label">The Globe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forum"  href="/forum/"  tabindex="0">
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-700841" class="tncms-block"><section id="block-700841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700841 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTGUAM&amp;publisher_url:postguam.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711025" class="tncms-block"><section id="block-711025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-700839" class="tncms-block padding-bottom"><section id="block-700839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="158"
                alt=""></a></div></section></div><div id="tncms-block-700838" class="tncms-block"><section id="block-700838" class="block emphasis-h4   " ><address>
    <strong>www.PostGuam.com</strong><br>
    388 S. Marine Corps Drive, Suite 301<br>
    Tamuning, Guam 96913
    <br>
    
        <strong>Phone:</strong> (671) 649-1924<br>
        <strong>Email:</strong> <a href="mailto:webmaster@postguam.com">webmaster@postguam.com</a><br>
    
</address></section></div><div id="tncms-block-700840" class="tncms-block padding-bottom"><div class="follow-links-700840 default">
    
    <section id="block-700840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700840 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2e81e622-e46b-11eb-a6e9-d706b3489fa3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13632.add('act', dmpData);_cc13632.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["cnmi"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:David Atalig','Engage:Arpa','Engage:Revenue','Engage:Finance','Engage:Economics'";_cc13632.add('act', sReactionData, sReactionKeywords);_cc13632.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13632.add('act', dmpData);_cc13632.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13632.add('act', dmpData);_cc13632.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>