
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postguam.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="navfac marianas, national guard, company, military, work, building industry, guam army" />
<meta name="news_keywords" content="navfac marianas, national guard, company, military, work, building industry, guam army" />
<meta name="description" content="Naval Facilities Engineering Systems Command Marianas announced it awarded a $33,184,524 contract to Global Pacific Design Builders, LLC on Sept. 29." />
<meta name="author" content="Daily Post Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nfNIFPIqQ1BOTqA2bfvz8McdmeVbjy2D2HUqgX8AlJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/f433efec-b17a-11eb-bb56-6f9f445e39b2.jpg?resize=600%2C336" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="336" />
<meta property="og:title" content="$33M contract awarded to Guam firm" />
<meta property="og:description" content="Naval Facilities Engineering Systems Command Marianas announced it awarded a $33,184,524 contract to Global Pacific Design Builders, LLC on Sept. 29." />
<meta property="og:site_name" content="The Guam Daily Post" />
<meta property="og:section" content="Guam News" />
<meta property="fb:app_id" content="1304432346655689" />
<meta property="article:publisher" content="https://www.facebook.com/postguam" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/f433efec-b17a-11eb-bb56-6f9f445e39b2.jpg?resize=600%2C336" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postguam" />
<meta property="fb:pages" content="269007167849" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.214f487d157f8d3739105bfac8086bac.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=NTR|Lora:400,700|PT+Sans:400,700|Open+Sans:400,700|Source+Serif+Pro:400"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.b1a6a0759364145953769487de35cb8b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Daily Post Staff","start_hour":"00","id":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","ga_page":"\/news\/local\/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":501},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Daily Post Staff","start_hour":"00","id":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","ga_page":"\/news\/local\/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":501},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NLHNBZN');})();</script>
<script src="https://tags.crwdcntrl.net/c/13632/cc.js?ns=_cc13632" id="LOTCC_13632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13632.add('tp', 'TNNW');
		_cc13632.add('act', ' User Login');
		_cc13632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13632.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '37bb7fd2-445f-11ed-a074-4f41905665f6';
    __tnt.ads.dfp.targeting.k = ["navfac marianas","national guard","company","military","work","building industry","guam army"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            
                gptAdSlots['ad-866795'] = googletag.defineSlot(adUnit, [1,1], 'ad-866795').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866795'].setTargeting('pos', ['gdp-reveal-sub']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-723284'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-723284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723284'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#eeeeee","heading_tag":"h4","list_ids":"c109a040-aaa2-11ec-8bdc-3725437c8be1","require_user_account":"","signup_lists_only":"","sign_up_text":"Sign up","text_color":"inherit","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"700903"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727865'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727865'].setTargeting('pos', ['mobile-leaderboard-bottom-article']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            
                gptAdSlots['ad-723292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723292').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723292'].setTargeting('pos', ['right-rail-banner-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723290'].setTargeting('pos', ['right-rail-skyscraper-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [1,1]).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-1057020'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1057020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1057020'].setTargeting('pos', ['gdp-anchor-sub','impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.224ba6f98647e237bc7ff4b1d4af12e1.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9ca58118-41fd-11ed-9525-e3b8a41077ef-700870","asset_id":"9ca58118-41fd-11ed-9525-e3b8a41077ef","title":"Which congressional candidate are you voting for in the general election?","url":"\/which-congressional-candidate-are-you-voting-for-in-the-general-election\/poll_9ca58118-41fd-11ed-9525-e3b8a41077ef.html","results":"https:\/\/www.postguam.com\/which-congressional-candidate-are-you-voting-for-in-the-general-election\/poll_9ca58118-41fd-11ed-9525-e3b8a41077ef.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723291'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723291').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723291'].setTargeting('pos', ['right-rail-banner-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            
                gptAdSlots['ad-723293'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723293').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723293'].setTargeting('pos', ['right-rail-banner-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22664729353/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723298'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723298'].setTargeting('pos', ['right-rail-skyscraper-2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>$33M contract awarded to Guam firm | Guam News | postguam.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #1e1a1c; } #site-footer-container, #site-footer { background-color: #1e1a1c; color: #F5F0F0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #2a2a2a; } .navbar-toggle .icon-bar { background-color: #2a2a2a !important; } .navbar-toggle .sr-only-show { color: #2a2a2a !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2a2a2a; } }#site-copyright a, #site-footer a { color: #F5F0F0; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a2a2a; }#site-header-container{ border-bottom: 3px solid #2a2a2a; }#site-footer-container{ border-top: 3px solid #2a2a2a; } .tnt-bg-accent { background-color: #2a2a2a; } a .tnt-caret-down { color: #2a2a2a; } .block-title .block-title-inner { border-color: #2a2a2a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a2a2a; } .form-control:focus { border-bottom-color: #2a2a2a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postguam.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="$33M contract awarded to Guam firm | Guam News | postguam.com" href="http://www.postguam.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            

<script type="text/javascript">
var sTemp = '/news/local';
$(document).ready(function(){

//console.log('::::::::::::::::++'+sTemp);


$('.asset-comments.hidden-print').insertBefore('.asset-recommend.outbrain.hidden-print');

$("#adowl-field-contact-state").val("GU");

})

</script>

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-37bb7fd2-445f-11ed-a074-4f41905665f6  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postguam.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Daily+Post+Staff&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=37bb7fd2-445f-11ed-a074-4f41905665f6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=501&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLHNBZN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Daily+Post+Staff&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=37bb7fd2-445f-11ed-a074-4f41905665f6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=501&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postguam.com/tncms/admin/editorial-asset/?edit=37bb7fd2-445f-11ed-a074-4f41905665f6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711033" class="tncms-block padding-top padding-left"><div class="follow-links-711033 follow-links default">
    
    <section id="block-711033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711033 light">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-guam-daily-post/id1493963082" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.postguam.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam","https://apps.apple.com/us/app/the-guam-daily-post/id1493963082","https://play.google.com/store/apps/details?id=com.postguam.android"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cnmi/"  class="nav-link tnt-section-cnmi">CNMI</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pacific"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-business expand-label">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forum expand-label">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/equal_time_2022/"  class="nav-link tnt-section-equal-time-2022">Equal Time: 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/featured_columnists/"  class="nav-link tnt-section-featured-columnists">Featured Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-island-life expand-label">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/maila_ta_fan_boka/"  class="nav-link tnt-section-maila-ta-fan-boka">Maila Ta Fan Boka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/spots_on_the_rock/"  class="nav-link tnt-section-spots-on-the-rock">Spots on the Rock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/the_scoop/"  class="nav-link tnt-section-the-scoop">The Scoop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/supplement/"  class="nav-link tnt-section-special-supplements">Special Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports expand-label">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-the-globe expand-label">The Globe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/philippines_asia/"  class="nav-link tnt-section-philippinesasia">Philippines/Asia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscription-services expand-label">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-gift-subscribe">Gift Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-restart">Vacation Stop / Restart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/unsubscribe/"  class="nav-link tnt-section-unsubscribe">Unsubscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss ">RSS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-701051" class="tncms-block hidden-md hidden-lg"><ul id="site-search-701051-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701051" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-701051" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-701051-term" class="sr-only">Site search</label>
        <input id="site-search-701051-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701051-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-701051" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-965663" class="tncms-block"><div style="float: right;">    
<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7" target="_blank"><font color="ffffff"><b>E-EDITION</b></font></a>    
<a href="https://www.postguam.com/site/forms/subscription_services/paybill/" target="_blank"><font color="ffffff"><b>PAY BILL</b></font></a>    
<a href="https://www.postguam.com/site/contact.html" target="_blank"><font color="ffffff"><b>CONTACT US</b></font></a>    
</div></div><div id="tncms-block-701053" class="tncms-block"><div class="follow-links-701053 follow-links pull-right">
    
    <section id="block-701053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-701048" class="tncms-block"><section id="block-701048" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="642"
                height="126"
                alt=""
                aria-hidden="true"></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701050" class="tncms-block"><div align="right"><div style="width:100px;">
<a href="https://www.accuweather.com/en/gu/tamuning/96911/weather-forecast/183960" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1520223247166" class="aw-widget-current" data-locationkey="183960" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1520223247166" data-targeturl="http://www.postguam.com/weather"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1072357" class="tncms-block"><a href="https://www.postguam.com/">
<img src="https://www.postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png" align="left" height="100%" style="padding-top: 2px; padding-bottom: 2px"></a>
<style>
div#menubar4 > a{
    font-family: miller, Helvetica, sans-serif;
    font-size: 14px;
    font-weight: bold;
    background: #ED1A3A;
    padding: 4px 11px;
    color: white;
    text-decoration:none;
    border: 1px solid #ED1A3A;
    border-radius: 4px;
    transition: background 0.1s linear 0s , color 0.1s linear 0s;
    position: absolute;
    right: 10%;
    top: 10px;
  
}
div#menubar4 > a:hover{
    border: 1px solid #ED1A3A;
    background: #FFFFFF00;
    color: #ED1A3A;
}
</style><div id="menubar4" style="float: right; ">
  <a href="https://www.postguam.com/subscribe/">SUBSCRIBE</a> 
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-701049" class="tncms-block"><ul id="site-search-701049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701049" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-701049" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-701049-term" class="sr-only">Site search</label>
        <input id="site-search-701049-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-701049" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1072356" class="tncms-block"><style>
div#menubar3{ width: 123.11px; height: 36px; margin-top: 14px; margin-right: 18px;}
div#menubar3 > a{
    font-family: miller, Helvetica, sans-serif;
    font-size: 16px;
    font-weight: bold;
    background: #ED1A3A;
    padding: 8px 15px;
    color: white;
    text-decoration:none;
    border: 1px solid #ED1A3A;
    border-radius: 4px;
    transition: background 0.1s linear 0s , color 0.1s linear 0s;
  
}
div#menubar3 > a:hover{
    border: 1px solid #FF0000;
    background: #FFFFFF00;
    color: #FF0000;
}
</style><div id="menubar3">
  <a href="https://www.postguam.com/subscribe/">SUBSCRIBE</a> 
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-user-dashboard"  href="/users/admin/"  tabindex="0" >
                    <span class="nav-label ">User Dashboard</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cnmi"  href="/news/cnmi/"  tabindex="0" >
                    <span class="nav-label ">CNMI</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pacific"  href="/news/pacific"  tabindex="0" >
                    <span class="nav-label ">Pacific</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/business/local"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/business/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-technology"  href="/business/technology/"  tabindex="0" >
                    <span class="nav-label ">Technology</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stock-market"  href="/stock_market"  tabindex="0" >
                    <span class="nav-label ">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Forum</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-equal-time-2022"  href="/forum/equal_time_2022/"  tabindex="0" >
                    <span class="nav-label ">Equal Time: 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/forum/editorial/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-featured-columnists"  href="/forum/featured_columnists/"  tabindex="0" >
                    <span class="nav-label ">Featured Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/forum/letter_to_the_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Island Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTGUAM&amp;publisher_url:postguam.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-maila-ta-fan-boka"  href="/island_life/maila_ta_fan_boka/"  tabindex="0" >
                    <span class="nav-label ">Maila Ta Fan Boka</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spots-on-the-rock"  href="/island_life/spots_on_the_rock/"  tabindex="0" >
                    <span class="nav-label ">Spots on the Rock</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-scoop"  href="/island_life/the_scoop/"  tabindex="0" >
                    <span class="nav-label ">The Scoop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-supplements"  href="/supplement/"  tabindex="0" >
                    <span class="nav-label ">Special Supplements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation"  href="/sports/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/sports/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-the-globe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">The Globe</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-philippinesasia"  href="/the_globe/philippines_asia/"  tabindex="0" >
                    <span class="nav-label ">Philippines/Asia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation"  href="/the_globe/nation/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/the_globe/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/entertainment/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-movies"  href="/entertainment/movies/"  tabindex="0" >
                    <span class="nav-label ">Movies</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/entertainment/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscribe"  href="/site/forms/subscription_services/gift_subscribe/"  tabindex="0" >
                    <span class="nav-label ">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/"  tabindex="0" >
                    <span class="nav-label ">Change of Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues/"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-stop-restart"  href="/site/forms/subscription_services/vacation/"  tabindex="0" >
                    <span class="nav-label ">Vacation Stop / Restart</span>
                </a></li><li>
                <a class="nav-link    tnt-section-unsubscribe"  href="/site/forms/subscription_services/unsubscribe/"  tabindex="0" >
                    <span class="nav-label ">Unsubscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-rss"  href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">RSS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-866795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-866795" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866795');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-700842" class="tncms-block"></div><div id="tncms-block-822201" class="tncms-block"></div><div id="tncms-block-1112716" class="tncms-block"><div style="margin:40px 0;"></div></div><div id="tncms-block-723284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-37bb7fd2-445f-11ed-a074-4f41905665f6" class="asset article-default"  data-url="https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Naval Facilities Engineering Systems Command Marianas announced it awarded a $33,184,524 contract to Global Pacific Design Builders, LLC on Sept. 29. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/f433efec-b17a-11eb-bb56-6f9f445e39b2.jpg?resize=600%2C336">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="336">
        </div>
        <meta itemprop="name" content="postguam.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html" />
    <style>
                .asset-paging .direction {
                    color: #2a2a2a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postguam.com\/tncms\/search\/mlt\/?origin=37bb7fd2-445f-11ed-a074-4f41905665f6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-37bb7fd2-445f-11ed-a074-4f41905665f6" class="asset-paging">
                <div id="paging-prev-37bb7fd2-445f-11ed-a074-4f41905665f6" class="paging-link prev offset"></div>
                <div id="paging-next-37bb7fd2-445f-11ed-a074-4f41905665f6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            $33M contract awarded to Guam firm
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily Post Staff </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-09T00:00:00+10:00" class="tnt-date asset-date text-muted">
            Oct 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-09T00:00:00+10:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-09T00:00:00+10:00">
    <meta itemprop="datePublished" content="2022-10-09T00:00:00+10:00">
    <meta itemprop="dateModified" content="2022-10-09T00:00:00+10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%2433M%20contract%20awarded%20to%20Guam%20firm&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/37bb7fd2-445f-11ed-a074-4f41905665f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%2433M%20contract%20awarded%20to%20Guam%20firm&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-825536" class="tncms-block"><style>
#myBtn {
  display: none;
  position: fixed;
  bottom: 10px;
  right: 10px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: #db3742;
  color: white;
  cursor: pointer;
  padding: 5px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style><button onclick="topFunction()" id="myBtn" title="Go to top">Back to Top</button><script>
//Get the button
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 1000px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 1000 || document.documentElement.scrollTop > 1000) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="37bb7fd2-445f-11ed-a074-4f41905665f6" data-smart-adunit="/132916964,22664729353/postguam.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%2433M%20contract%20awarded%20to%20Guam%20firm&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/37bb7fd2-445f-11ed-a074-4f41905665f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%2433M%20contract%20awarded%20to%20Guam%20firm&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html', '[data-copy-inline-top-37bb7fd2-445f-11ed-a074-4f41905665f6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-37bb7fd2-445f-11ed-a074-4f41905665f6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-37bb7fd2-445f-11ed-a074-4f41905665f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37bb7fd2-445f-11ed-a074-4f41905665f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37bb7fd2-445f-11ed-a074-4f41905665f6" class="save-list-37bb7fd2-445f-11ed-a074-4f41905665f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37bb7fd2-445f-11ed-a074-4f41905665f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Naval Facilities Engineering Systems Command Marianas announced it awarded a $33,184,524 contract to Global Pacific Design Builders, LLC on Sept. 29.</p><p>The project will be the construction of a Guam Army National Guard Readiness Center in Barrigada, according to a release from NAVFAC Marianas.</p><p>"This project is a great example of NAVFAC Marianas' focus on delivering infrastructure solutions to enable the readiness of our diverse military customers and partners on Guam,” said NAVFAC Marianas Commanding Officer Capt. Troy Brown. “I'm proud of the team's hard work and the collaboration between NAVFAC Marianas and the Guam Army National Guard to get this important project awarded.”</p><p>The work to be performed provides for the design and construction of a facility to support the training, administrative, and logistical requirements of the Guam Army National Guard.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-700903" class="tncms-block"><section id="block-700903" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-700903"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 ">
                                
                                    <input class="mailinglist-id-700903" type="checkbox" name="list_id[]" value="c109a040-aaa2-11ec-8bdc-3725437c8be1" data-name="Hungry? We\'ve got you covered." title="Hungry? We've got you covered." style="display:none;" checked>
                                    <h4 class="mailinglist-title">Hungry? We've got you covered.</h4>
                                    
                                        <p>Sign up for our monthly newsletter on Guam's food scene.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-700903" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.postguam.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div></div><p>The project has an expected completion date of February 2025.</p><p class="p1"></p><p class="p1"></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700815" class="tncms-block"><section id="block-700815" class="block emphasis-h3    tnt-no-margin-bottom" ><article class="card promo media"><div class="media-body"><a href="https://www.postguam.com/news/local/">
                <button type="button" class="btn btn-danger btn-lg">More Local News</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-37bb7fd2-445f-11ed-a074-4f41905665f6 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="37bb7fd2-445f-11ed-a074-4f41905665f6" method="post" action="/tncms/counter/editorial/37bb7fd2-445f-11ed-a074-4f41905665f6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="37bb7fd2-445f-11ed-a074-4f41905665f6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%2433M%20contract%20awarded%20to%20Guam%20firm&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/37bb7fd2-445f-11ed-a074-4f41905665f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%2433M%20contract%20awarded%20to%20Guam%20firm&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2F33m-contract-awarded-to-guam-firm%2Farticle_37bb7fd2-445f-11ed-a074-4f41905665f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.postguam.com/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html', '[data-copy-inline-37bb7fd2-445f-11ed-a074-4f41905665f6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-37bb7fd2-445f-11ed-a074-4f41905665f6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-37bb7fd2-445f-11ed-a074-4f41905665f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37bb7fd2-445f-11ed-a074-4f41905665f6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37bb7fd2-445f-11ed-a074-4f41905665f6" class="save-list-37bb7fd2-445f-11ed-a074-4f41905665f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37bb7fd2-445f-11ed-a074-4f41905665f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22navfac%20marianas%22#tncms-source=keyword" class="tag-navfac-marianas label label-default" data-tncms-track-dmp='search: navfac-marianas' rel="nofollow">Navfac Marianas</a>
                </li> <li>
                    <a href="/search/?k=%22national%20guard%22#tncms-source=keyword" class="tag-national-guard label label-default" data-tncms-track-dmp='search: national-guard' rel="nofollow">National Guard</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military' rel="nofollow">Military</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> <li>
                    <a href="/search/?k=%22guam%20army%22#tncms-source=keyword" class="tag-guam-army label label-default" data-tncms-track-dmp='search: guam-army' rel="nofollow">Guam Army</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-727865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727493" class="tncms-block"><section id="block-727493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-727493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-727493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-727493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.postguam.com/tncms/asset/editorial/37bb7fd2-445f-11ed-a074-4f41905665f6/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-723292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-700872" class="tncms-block"><section id="block-700872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700872 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-700872" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-700872" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-700872" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-700872" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/my-face-and-my-clothes-were-on-fire/article_8a3b7d52-42e3-11ed-abb6-3331509a1a98.html">'My face and my clothes were on fire'</a></li><li><a href="/news/local/my-first-amendment-right/article_7b262c0c-3fc0-11ed-b9cc-db193da03f26.html">'My First Amendment right'</a></li><li><a href="/news/local/signs-urging-vote-for-next-ag-taken-down/article_1834f6ac-446e-11ed-926c-b76db70a5ba7.html">Signs urging vote for 'next' AG taken down</a></li><li><a href="/news/local/man-suspected-of-strangling-threatening-woman/article_a665f1a2-4215-11ed-a96f-2fcc4dc12dff.html">Man suspected of strangling, threatening woman</a></li><li><a href="/news/local/patience-cannabis-industrys-start-hampered-by-mandates/article_5d841d8e-414c-11ed-b18f-e729138c39fa.html">'Patience': Cannabis industry's start hampered by mandates</a></li><li><a href="/news/gmh-er-surges-with-sick-children-waiting-for-a-bed/article_039cba24-42e6-11ed-a79c-af19eea87ada.html">GMH ER surges with sick children waiting for a bed</a></li><li><a href="/news/local/woman-again-suspected-of-family-violence/article_cff5cad6-4159-11ed-8c50-ab397f3964b3.html">Woman again suspected of family violence</a></li><li><a href="/news/local/disheartened-and-hopeful/article_2039fd50-4538-11ed-a2c5-7377e790e5bf.html">‘Disheartened’ and ‘hopeful’</a></li><li><a href="/news/local/disheartened-and-hopeful-groups-react-to-campaign-s-forum-absences/article_40c67072-4532-11ed-8bfd-6f9ca942d027.html">‘Disheartened’ and ‘hopeful’: Groups react to campaign’s forum absences</a></li><li><a href="/news/local/customs-9-more-suspected-of-illegal-boat-arrival-into-guam/article_5dee74b2-452b-11ed-9b99-f7ff99e73c5f.html">Customs: 9 more suspected of illegal boat arrival into Guam</a></li></ul></div>
        
        
            <div id="images-700872" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/disheartened-and-hopeful-groups-react-to-campaign-s-forum-absences/image_3bd45fb6-fdc5-11ec-b995-2f895073d7c0.html" class="tnt-asset-link"  aria-label="‘Disheartened’ and ‘hopeful’: Groups react to campaign’s forum absences">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Disheartened’ and ‘hopeful’: Groups react to campaign’s forum absences"
                            class="img-responsive lazyload full blur"
                            width="1139"
                            height="1139"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?crop=1139%2C1139%2C340%2C0&resize=1139%2C1139&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/bd/3bd45fb6-fdc5-11ec-b995-2f895073d7c0/62c689298e0a6.image.jpg?resize=200%2C125" alt="" aria-hidden="true" loading="lazy" height="125" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/a-rosy-sight-along-san-vitores-road/image_be8c8a02-3590-11ed-8067-fb998f2c6412.html" class="tnt-asset-link"  aria-label="A rosy sight along San Vitores Road">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A rosy sight along San Vitores Road"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/e8/be8c8a02-3590-11ed-8067-fb998f2c6412/632424eaa673a.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/guam-sunshine-lions-club-donates-food-supplies-for-service-project/image_2f1bb848-41f7-11ed-9616-1bd1cabeeea1.html" class="tnt-asset-link"  aria-label="Guam Sunshine Lions Club donates food, supplies for service project">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guam Sunshine Lions Club donates food, supplies for service project"
                            class="img-responsive lazyload full blur"
                            width="868"
                            height="868"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?crop=868%2C868%2C206%2C0&resize=868%2C868&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f1/2f1bb848-41f7-11ed-9616-1bd1cabeeea1/6338f39d03b02.image.jpg?resize=200%2C136" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/rain-floods-southern-roads/image_eb24da78-447d-11ed-b421-438af6da5612.html" class="tnt-asset-link"  aria-label="Rain floods southern roads">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rain floods southern roads"
                            class="img-responsive lazyload full blur"
                            width="853"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?crop=853%2C853%2C213%2C0&resize=853%2C853&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/b2/eb24da78-447d-11ed-b421-438af6da5612/633d3070c90d2.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/tamuning-corner-goes-pink-to-support-breast-cancer-survivors/image_3985fad4-460f-11ed-9eaf-4b9305bc4ca1.html" class="tnt-asset-link"  aria-label="Tamuning corner goes pink to support breast cancer survivors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tamuning corner goes pink to support breast cancer survivors"
                            class="img-responsive lazyload full blur"
                            width="853"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?crop=853%2C853%2C213%2C0&resize=853%2C853&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/98/3985fad4-460f-11ed-9eaf-4b9305bc4ca1/633fd1102e655.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/katherine-may-e-mariano/image_50be4c2a-443d-11ed-8523-9790cb09d34e.html" class="tnt-asset-link"  aria-label="Katherine May E. Mariano">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Katherine May E. Mariano"
                            class="img-responsive lazyload full blur"
                            width="848"
                            height="848"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?crop=848%2C848%2C0%2C216&resize=848%2C848&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/0b/50be4c2a-443d-11ed-8523-9790cb09d34e/633cc4cb40ec3.image.jpg?resize=200%2C302" alt="" aria-hidden="true" loading="lazy" height="302" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/vincent-peter-mesa-balajadia/image_bf5e3656-3d56-11ed-906e-df904c9e0225.html" class="tnt-asset-link"  aria-label="Vincent Peter Mesa Balajadia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vincent Peter Mesa Balajadia"
                            class="img-responsive lazyload full blur"
                            width="835"
                            height="835"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C835%2C13%2C131&resize=835%2C835&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/f5/bf5e3656-3d56-11ed-906e-df904c9e0225/633130148eefe.image.jpg?crop=835%2C914%2C13%2C92&resize=200%2C219&order=crop%2Cresize" alt="" aria-hidden="true" loading="lazy" height="219" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/edward-crisostomo-aguon/image_583fffc2-2988-11ed-8a33-033002c9f257.html" class="tnt-asset-link"  aria-label="Edward Crisostomo Aguon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Edward Crisostomo Aguon"
                            class="img-responsive lazyload full blur"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/83/583fffc2-2988-11ed-8a33-033002c9f257/630ff52d926ce.image.jpg?crop=352%2C352%2C0%2C96&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/83/583fffc2-2988-11ed-8a33-033002c9f257/630ff52d926ce.image.jpg?crop=352%2C352%2C0%2C96&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/83/583fffc2-2988-11ed-8a33-033002c9f257/630ff52d926ce.image.jpg?crop=352%2C352%2C0%2C96&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/83/583fffc2-2988-11ed-8a33-033002c9f257/630ff52d926ce.image.jpg?crop=352%2C352%2C0%2C96&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/83/583fffc2-2988-11ed-8a33-033002c9f257/630ff52d926ce.image.jpg?crop=352%2C352%2C0%2C96&resize=352%2C352&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/83/583fffc2-2988-11ed-8a33-033002c9f257/630ff52d926ce.image.jpg?resize=200%2C310" alt="" aria-hidden="true" loading="lazy" height="310" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/franky-cruz-indalecio/image_9665f8cc-4438-11ed-87f2-f304ad897e6e.html" class="tnt-asset-link"  aria-label="Franky Cruz Indalecio">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Franky Cruz Indalecio"
                            class="img-responsive lazyload full blur"
                            width="959"
                            height="959"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?crop=959%2C959%2C0%2C151&resize=959%2C959&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/66/9665f8cc-4438-11ed-87f2-f304ad897e6e/633cbbafe1ad4.image.jpg?resize=200%2C263" alt="" aria-hidden="true" loading="lazy" height="263" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/troy-reyes-meno/image_04c3d920-3871-11ed-9525-db5f16986bd7.html" class="tnt-asset-link"  aria-label="Troy Reyes Meno">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Troy Reyes Meno"
                            class="img-responsive lazyload full blur"
                            width="374"
                            height="374"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/4c/04c3d920-3871-11ed-9525-db5f16986bd7/6328f8aa5ca37.image.jpg?crop=374%2C374%2C0%2C163&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/4c/04c3d920-3871-11ed-9525-db5f16986bd7/6328f8aa5ca37.image.jpg?crop=374%2C374%2C0%2C163&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/4c/04c3d920-3871-11ed-9525-db5f16986bd7/6328f8aa5ca37.image.jpg?crop=374%2C374%2C0%2C163&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/4c/04c3d920-3871-11ed-9525-db5f16986bd7/6328f8aa5ca37.image.jpg?crop=374%2C374%2C0%2C163&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/4c/04c3d920-3871-11ed-9525-db5f16986bd7/6328f8aa5ca37.image.jpg?crop=374%2C374%2C0%2C163&resize=374%2C374&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/4c/04c3d920-3871-11ed-9525-db5f16986bd7/6328f8aa5ca37.image.jpg?resize=200%2C374" alt="" aria-hidden="true" loading="lazy" height="374" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-700872" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-723290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1028390" class="tncms-block"><img src="https://www.postguam.com/content/tncms/assets/v3/editorial/e/17/e17aa6ca-5bb2-11eb-af21-930352314a15/60092195f3afb.image.jpg?resize=1086%2C167" align="center" width="100%"><div id="f2f_widget_908794096"></div>
<div id="f2f_widget_3054966964" style="margin-bottom: 25px;"></div>
<script type="text/javascript">
	var f2f = {
	    width: '370',
	    height: '400',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_3054966964');
	i.src = 'https://postguam.friends2follow.com/f2f/widget/async/cube2/46/0/12/140/1/1/1/9/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script><p></p></div><div id="tncms-block-1057020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1057020" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1057020');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-627513" class="tncms-block">
    <section id="block-627513" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-627513 ">
        <div class="block-title-inner">
            <h3>
                
                New Videos
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-627513" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="627513"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="3"
                ><div class="item photo-d1ad1b82-2e70-11ed-a38c-a74c33e9b5e4 tnt-section-news">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/woman-in-home-during-dededo-burglary/video_d1ad1b82-2e70-11ed-a38c-a74c33e9b5e4.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/1a/d1ad1b82-2e70-11ed-a38c-a74c33e9b5e4/6318313be1a89.image.jpg"
                    
                    alt="Woman in home during Dededo burglary"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="848"
                    height="480"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/1a/d1ad1b82-2e70-11ed-a38c-a74c33e9b5e4/6318313be1a89.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/1a/d1ad1b82-2e70-11ed-a38c-a74c33e9b5e4/6318313be1a89.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-627513 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/news/woman-in-home-during-dededo-burglary/video_d1ad1b82-2e70-11ed-a38c-a74c33e9b5e4.html" class="tnt-asset-link" aria-label="Woman in home during Dededo burglary">
        

        
            Woman in home during Dededo burglary</a></h4>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-7cf29cba-2421-11ed-91c4-3feb6ce8e990 hidden-print tnt-section-forum">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/forum/tina-muna-barnes/video_7cf29cba-2421-11ed-91c4-3feb6ce8e990.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tina Muna Barnes"
                    class="img-responsive owl-lazy letterbox blur"
                    width="982"
                    height="1050"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/cf/7cf29cba-2421-11ed-91c4-3feb6ce8e990/6306e71b0744f.preview.png?resize=468%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/cf/7cf29cba-2421-11ed-91c4-3feb6ce8e990/6306e71b0744f.preview.png?resize=200%2C214" alt="" aria-hidden="true" loading="lazy" height="214" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-627513 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/forum/tina-muna-barnes/video_7cf29cba-2421-11ed-91c4-3feb6ce8e990.html" class="tnt-asset-link" aria-label="Tina Muna Barnes">
        

        
            Tina Muna Barnes</a></h4>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-8415950e-22d9-11ed-9265-7bbee7f78327 hidden-print tnt-section-forum">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/forum/darrel-chris-barnett/video_8415950e-22d9-11ed-9265-7bbee7f78327.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Darrel &quot;Chris&quot; Barnett"
                    class="img-responsive owl-lazy blur"
                    width="928"
                    height="724"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/41/8415950e-22d9-11ed-9265-7bbee7f78327/630603072b17d.preview.png?resize=641%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/41/8415950e-22d9-11ed-9265-7bbee7f78327/630603072b17d.preview.png?resize=200%2C156" alt="" aria-hidden="true" loading="lazy" height="156" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-627513 collapse in">
                        <div class="card-headline caption-headline">
                            <h4 class="tnt-headline ">
        
             <a href="/forum/darrel-chris-barnett/video_8415950e-22d9-11ed-9265-7bbee7f78327.html" class="tnt-asset-link" aria-label="Darrel &quot;Chris&quot; Barnett">
        

        
            Darrel "Chris" Barnett</a></h4>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700870" class="tncms-block"><section id="block-700870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700870 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Online Poll
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-700870 text-muted">
        <p>Poll results are published every Monday in The Guam Daily Post.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/which-congressional-candidate-are-you-voting-for-in-the-general-election/poll_9ca58118-41fd-11ed-9525-e3b8a41077ef.html" class="tnt-asset-link" aria-label="Which congressional candidate are you voting for in the general election?">
        

        
            Which congressional candidate are you voting for in the general election?</a></h4>
            <div id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-9ca58118-41fd-11ed-9525-e3b8a41077ef media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-your-vote"></span>
                </div>
                <div id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-results" class="tnt-poll-results hide"></div>
                <div id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-container">
                    <form id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-form" class="tnt-poll-form" role="form" method="post" action="/which-congressional-candidate-are-you-voting-for-in-the-general-election/poll_9ca58118-41fd-11ed-9525-e3b8a41077ef.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Sen. Jim Moylan" value="C9FFA827-B560-0001-619617E01520B400"> Sen. Jim Moylan
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Judi Won Pat" value="C9FFA828-F940-0001-4E75105289607600"> Judi Won Pat
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="A write-in candidate" value="C9FFA82C-2A70-0001-9598E4A01E901392"> A write-in candidate
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm not voting in the general election" value="C9FFA82E-80F0-0001-31861DB6C91B5500"> I'm not voting in the general election
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-back-vote" class="padding-top hide">
                <button id="poll-9ca58118-41fd-11ed-9525-e3b8a41077ef-700870-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-723291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721827" class="tncms-block">
    <section id="block-721827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721827 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/local/" target="_blank" rel="noopener">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-721827" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="721827"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="3"
                ><div class="item photo-9dc313c6-4504-11ed-b0cc-9f05381c59d0 tnt-section-island-life">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/cultures-fuse-at-tumon-art-studio/article_9dc313c6-4504-11ed-b0cc-9f05381c59d0.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/c5/ec5e256e-4506-11ed-b7b0-6fd96fb64793/633e15a394c55.image.jpg?resize=750%2C500"
                    
                    alt="Cultures fuse at Tumon art studio"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/c5/ec5e256e-4506-11ed-b7b0-6fd96fb64793/633e15a394c55.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/c5/ec5e256e-4506-11ed-b7b0-6fd96fb64793/633e15a394c55.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/cultures-fuse-at-tumon-art-studio/article_9dc313c6-4504-11ed-b0cc-9f05381c59d0.html" class="tnt-asset-link" aria-label="Cultures fuse at Tumon art studio">
        

        
            Cultures fuse at Tumon art studio</a></h3>
                        </div><div class="caption-text">
                            <p>A color palette drawn from the cultures of African nations and France is just one of the influences Jean-Telly Kongolo is bringing to a new creative art studio in Tumon where the focus is pottery, but the instruction of traditional fine arts, including painting and sculpture, are on the curr&hellip;</p>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-0a227ee4-414f-11ed-822a-573a2982cf1d hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/mcdonalds-hosts-job-fair-still-hiring/article_0a227ee4-414f-11ed-822a-573a2982cf1d.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="McDonald's hosts job fair, still hiring"
                    class="img-responsive owl-lazy letterbox blur"
                    width="1200"
                    height="1600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/3d/23d1765e-4151-11ed-8680-e3030ef7d60e/6337de12b7bf9.image.jpg?resize=375%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/3d/23d1765e-4151-11ed-8680-e3030ef7d60e/6337de12b7bf9.image.jpg?resize=200%2C267" alt="" aria-hidden="true" loading="lazy" height="267" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/local/mcdonalds-hosts-job-fair-still-hiring/article_0a227ee4-414f-11ed-822a-573a2982cf1d.html" class="tnt-asset-link" aria-label="McDonald's hosts job fair, still hiring">
        

        
            McDonald's hosts job fair, still hiring</a></h3>
                        </div><div class="caption-text">
                            <p>McDonald’s on Guam is looking to hire more people to join its team after hosting a job fair Saturday at its Harmon location. </p>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-534532de-4149-11ed-854f-7b4226b0e8ab hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/cost-u-less-commemorates-30-years-on-guam/article_534532de-4149-11ed-854f-7b4226b0e8ab.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Cost-U-Less commemorates 30 years on Guam"
                    class="img-responsive owl-lazy blur"
                    width="1024"
                    height="768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/ac/9ac821ca-4149-11ed-bd5b-c3e47ba7532a/6337d0ca52f3d.image.jpg?resize=667%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/ac/9ac821ca-4149-11ed-bd5b-c3e47ba7532a/6337d0ca52f3d.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/local/cost-u-less-commemorates-30-years-on-guam/article_534532de-4149-11ed-854f-7b4226b0e8ab.html" class="tnt-asset-link" aria-label="Cost-U-Less commemorates 30 years on Guam">
        

        
            Cost-U-Less commemorates 30 years on Guam</a></h3>
                        </div><div class="caption-text">
                            <p>Cost-U-Less Guam concluded its three-day anniversary event Sunday at all three of its local stores, celebrating 30 years on the island. </p>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-721839" class="tncms-block"><section id="block-721839" class="block emphasis-h2    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-721839 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.postguam.com/forum/editorial/">
                
                Opinion
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-a4b9fc80-2691-11ed-a795-3f502562e481" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-forum">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum" class="tnt-section-tag">Forum</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/an-update-on-local-columns/article_a4b9fc80-2691-11ed-a795-3f502562e481.html" class="tnt-asset-link" aria-label="An update on local columns">
        

        
            An update on local columns</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>The Guam Daily Post team is pleased to announce our forum section will once again feature local voices covering local issues.  <a href="/forum/an-update-on-local-columns/article_a4b9fc80-2691-11ed-a795-3f502562e481.html" class="tnt-asset-link read-more-link" aria-label="An update on local columns">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721841" class="tncms-block"><section id="block-721841" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-6687e672-4651-11ed-af85-8b31f7e5eea8" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-forum tnt-sub-section-featured-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/featured_columnists" class="tnt-section-tag">Featured Columnists</a>
                </div>
            
            </div><div class="tnt-kicker kicker text-muted">CHO’CHO SAINA </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/featured_columnists/adventures-through-learning-for-generations-of-children/article_6687e672-4651-11ed-af85-8b31f7e5eea8.html" class="tnt-asset-link" aria-label="Adventures through learning for generations of children">
        

        
            Adventures through learning for generations of children</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Laura M. Torres Souder</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Our children are hungry for heritage roots and stability in their lives. The pandemic has exacted a toll on the socio-emotional well-being of &hellip; <a href="/forum/featured_columnists/adventures-through-learning-for-generations-of-children/article_6687e672-4651-11ed-af85-8b31f7e5eea8.html" class="tnt-asset-link read-more-link" aria-label="Adventures through learning for generations of children">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721840" class="tncms-block"><section id="block-721840" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-963a1e84-45da-11ed-a489-3322f9ad022d" class="clearfix tnt-asset-type-article card showcase position-0 odd  tnt-section-forum tnt-sub-section-letter-to-the-editor">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/letter_to_the_editor" class="tnt-section-tag">Letters to the Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/letter_to_the_editor/the-downsides-of-govguam-retirees-insurance-coverage-choices-this-year/article_963a1e84-45da-11ed-a489-3322f9ad022d.html" class="tnt-asset-link" aria-label="The downsides of GovGuam retirees' insurance coverage choices this year">
        

        
            The downsides of GovGuam retirees' insurance coverage choices this year</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></li><li class="card-byline text-muted"><span  class="tnt-byline">Marie Virata Halloran</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>I am a retired GDOE employee and fall under the Retiree Supplemental Plan Class 2A.  <a href="/forum/letter_to_the_editor/the-downsides-of-govguam-retirees-insurance-coverage-choices-this-year/article_963a1e84-45da-11ed-a489-3322f9ad022d.html" class="tnt-asset-link read-more-link" aria-label="The downsides of GovGuam retirees' insurance coverage choices this year">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-724057" class="tncms-block">
    <section id="block-724057" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/sports/local/" target="_blank" rel="noopener">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-724057" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="724057"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="3"
                ><div class="item photo-8c40471a-467e-11ed-a4e9-9769fd9b0b95 tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/st-johns-race-baden-vivienne-roedema-win-iiaag-middle-school-all-island-cross-country-meet/article_8c40471a-467e-11ed-a4e9-9769fd9b0b95.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/9a/d9a55a46-468c-11ed-b436-53ef1034bf47/6340a3d3e130b.image.jpg?resize=751%2C500"
                    
                    alt="St. John's Race Baden, Vivienne Roedema win IIAAG Middle School All-Island Cross-Country Meet"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1764"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/9a/d9a55a46-468c-11ed-b436-53ef1034bf47/6340a3d3e130b.image.jpg?resize=751%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/9a/d9a55a46-468c-11ed-b436-53ef1034bf47/6340a3d3e130b.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sports/local/st-johns-race-baden-vivienne-roedema-win-iiaag-middle-school-all-island-cross-country-meet/article_8c40471a-467e-11ed-a4e9-9769fd9b0b95.html" class="tnt-asset-link" aria-label="St. John's Race Baden, Vivienne Roedema win IIAAG Middle School All-Island Cross-Country Meet">
        

        
            St. John's Race Baden, Vivienne Roedema win IIAAG Middle School All-Island Cross-Country Meet</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-41d8ecf2-45d1-11ed-b2e2-774dce70d633 hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/harvest-dethrones-father-duenas-after-shootout/article_41d8ecf2-45d1-11ed-b2e2-774dce70d633.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harvest dethrones Father Duenas after shootout"
                    class="img-responsive owl-lazy blur"
                    width="1811"
                    height="1144"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/98/f9888c9a-45d6-11ed-98b9-170fdbeb4427/633f72b103e0e.image.jpg?resize=792%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/98/f9888c9a-45d6-11ed-98b9-170fdbeb4427/633f72b103e0e.image.jpg?resize=200%2C126" alt="" aria-hidden="true" loading="lazy" height="126" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sports/local/harvest-dethrones-father-duenas-after-shootout/article_41d8ecf2-45d1-11ed-b2e2-774dce70d633.html" class="tnt-asset-link" aria-label="Harvest dethrones Father Duenas after shootout">
        

        
            Harvest dethrones Father Duenas after shootout</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-115e9320-455d-11ed-b826-cba3f9ec1f80 hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/ams-donifer-pascua-ims-marion-finney-win-individual-top-honors-at-ms-all-island-cross/article_115e9320-455d-11ed-b826-cba3f9ec1f80.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="AMS' Donifer Pascua, IMS' Marion Finney win individual top honors at MS All-Island Cross-country meet"
                    class="img-responsive owl-lazy letterbox blur"
                    width="1303"
                    height="1591"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/85/e85ea78e-45c1-11ed-9265-d748eece71ba/633f4f58c0b9e.image.jpg?resize=409%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/85/e85ea78e-45c1-11ed-9265-d748eece71ba/633f4f58c0b9e.image.jpg?resize=200%2C244" alt="" aria-hidden="true" loading="lazy" height="244" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/sports/local/ams-donifer-pascua-ims-marion-finney-win-individual-top-honors-at-ms-all-island-cross/article_115e9320-455d-11ed-b826-cba3f9ec1f80.html" class="tnt-asset-link" aria-label="AMS' Donifer Pascua, IMS' Marion Finney win individual top honors at MS All-Island Cross-country meet">
        

        
            AMS' Donifer Pascua, IMS' Marion Finney win individual top honors at MS All-Island Cross-country meet</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705728" class="tncms-block">
    <section id="block-705728" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/island_life/maila_ta_fan_boka/" target="_blank" rel="noopener">
                
                Maila Ta Fan Boka
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705728" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="705728"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="5"
                ><div class="item photo-b622ae70-0284-11e9-97e6-9feb6de24a35 tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/buon-appetito-and-ta-fa-ocho/article_b622ae70-0284-11e9-97e6-9feb6de24a35.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f3/2f33032a-03aa-11e9-a7ad-57b333282b38/5c1a726a3895b.image.png?resize=889%2C500"
                    
                    alt="Buon appetito and ta fañocho"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1270"
                    height="714"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f3/2f33032a-03aa-11e9-a7ad-57b333282b38/5c1a726a3895b.image.png?resize=889%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/f3/2f33032a-03aa-11e9-a7ad-57b333282b38/5c1a726a3895b.image.png?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/buon-appetito-and-ta-fa-ocho/article_b622ae70-0284-11e9-97e6-9feb6de24a35.html" class="tnt-asset-link" aria-label="Buon appetito and ta fañocho">
        

        
            Buon appetito and ta fañocho</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-d2c37b7c-2eba-11eb-98ec-eb7c5271a9c4 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/loads-of-leftover-turkey-try-this-post-thanksgiving-pot-pie/article_d2c37b7c-2eba-11eb-98ec-eb7c5271a9c4.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Loads of leftover turkey? Try this post-Thanksgiving pot pie"
                    class="img-responsive owl-lazy blur"
                    width="640"
                    height="481"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/d0/1d0a6b0a-2ec5-11eb-9feb-c3dfc93978b6/5fbdc1332b080.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/d0/1d0a6b0a-2ec5-11eb-9feb-c3dfc93978b6/5fbdc1332b080.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/loads-of-leftover-turkey-try-this-post-thanksgiving-pot-pie/article_d2c37b7c-2eba-11eb-98ec-eb7c5271a9c4.html" class="tnt-asset-link" aria-label="Loads of leftover turkey? Try this post-Thanksgiving pot pie">
        

        
            Loads of leftover turkey? Try this post-Thanksgiving pot pie</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-1a19c57c-3e43-11e9-ad39-5f42109dd4db hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/a-bunch-of-youngins-doing-our-thing/article_1a19c57c-3e43-11e9-ad39-5f42109dd4db.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'A bunch of youngins doing our thing'"
                    class="img-responsive owl-lazy letterbox blur"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/c7/2c787f6c-3f0e-11e9-9d74-7bd270430fab/5c7e142bedce0.image.jpg?resize=333%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/c7/2c787f6c-3f0e-11e9-9d74-7bd270430fab/5c7e142bedce0.image.jpg?resize=200%2C300" alt="" aria-hidden="true" loading="lazy" height="300" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/a-bunch-of-youngins-doing-our-thing/article_1a19c57c-3e43-11e9-ad39-5f42109dd4db.html" class="tnt-asset-link" aria-label="'A bunch of youngins doing our thing'">
        

        
            'A bunch of youngins doing our thing'</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-68b278da-07fa-11e8-9142-c3bf7691ee37 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/top-dog-hot-dogs-around-the-island-youre-sure-to-love/article_68b278da-07fa-11e8-9142-c3bf7691ee37.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Top dog: Hot dogs around the island you're sure to love"
                    class="img-responsive owl-lazy letterbox blur"
                    width="1176"
                    height="1761"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/45/645d0a48-0a39-11e8-9409-e795fd3a3e57/5a77f230c53f2.image.jpg?resize=334%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/45/645d0a48-0a39-11e8-9409-e795fd3a3e57/5a77f230c53f2.image.jpg?resize=200%2C299" alt="" aria-hidden="true" loading="lazy" height="299" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/top-dog-hot-dogs-around-the-island-youre-sure-to-love/article_68b278da-07fa-11e8-9142-c3bf7691ee37.html" class="tnt-asset-link" aria-label="Top dog: Hot dogs around the island you're sure to love">
        

        
            Top dog: Hot dogs around the island you're sure to love</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-bd00dbc2-5632-11e7-92d6-a3583e28096f hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/a-blissful-bite-of-mom-s-korean-bop-burger/article_bd00dbc2-5632-11e7-92d6-a3583e28096f.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A blissful bite of Mom’s Korean Bop Burger"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/e4/ae4e04f2-5631-11e7-b9dc-df4f80a6c6fa/5949e7d7902e3.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/e4/ae4e04f2-5631-11e7-b9dc-df4f80a6c6fa/5949e7d7902e3.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/a-blissful-bite-of-mom-s-korean-bop-burger/article_bd00dbc2-5632-11e7-92d6-a3583e28096f.html" class="tnt-asset-link" aria-label="A blissful bite of Mom’s Korean Bop Burger">
        

        
            A blissful bite of Mom’s Korean Bop Burger</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700874" class="tncms-block"><div data-cswidget="8227"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-705675" class="tncms-block">
    <section id="block-705675" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/movies/" target="_blank" rel="noopener">
                
                Movies
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705675" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="705675"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="3"
                ><div class="item photo-4fa68e80-46b1-11ed-8d7b-13eff7143d32 tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/lyle-lyle-crocodile-will-melt-even-the-most-coldblooded-heart/article_4fa68e80-46b1-11ed-8d7b-13eff7143d32.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/58/258477ce-46b2-11ed-8e00-239c265a69b3/6340e2c6effbb.image.jpg?resize=808%2C500"
                    
                    alt="'Lyle, Lyle, Crocodile' will melt even the most coldblooded heart"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1830"
                    height="1133"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/58/258477ce-46b2-11ed-8e00-239c265a69b3/6340e2c6effbb.image.jpg?resize=808%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/58/258477ce-46b2-11ed-8e00-239c265a69b3/6340e2c6effbb.image.jpg?resize=200%2C124" alt="" aria-hidden="true" loading="lazy" height="124" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/lyle-lyle-crocodile-will-melt-even-the-most-coldblooded-heart/article_4fa68e80-46b1-11ed-8d7b-13eff7143d32.html" class="tnt-asset-link" aria-label="'Lyle, Lyle, Crocodile' will melt even the most coldblooded heart">
        

        
            'Lyle, Lyle, Crocodile' will melt even the most coldblooded heart</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-11b55954-452f-11ed-82b8-4f4ea1fdb4a7 hidden-print tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/amsterdam-is-a-true-ish-shaggy-dog-tale-from-1933-with-echoes-of-2022/article_11b55954-452f-11ed-82b8-4f4ea1fdb4a7.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Amsterdam' is a true-ish shaggy-dog tale from 1933 with echoes of 2022"
                    class="img-responsive owl-lazy blur"
                    width="1691"
                    height="1226"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/5f/25fadb86-4530-11ed-873a-eb113f56030d/633e5b731746d.image.jpg?resize=690%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/5f/25fadb86-4530-11ed-873a-eb113f56030d/633e5b731746d.image.jpg?resize=200%2C145" alt="" aria-hidden="true" loading="lazy" height="145" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/amsterdam-is-a-true-ish-shaggy-dog-tale-from-1933-with-echoes-of-2022/article_11b55954-452f-11ed-82b8-4f4ea1fdb4a7.html" class="tnt-asset-link" aria-label="'Amsterdam' is a true-ish shaggy-dog tale from 1933 with echoes of 2022">
        

        
            'Amsterdam' is a true-ish shaggy-dog tale from 1933 with echoes of 2022</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-4e5822ce-4372-11ed-8dc6-c71432ba6519 hidden-print tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/not-so-great-the-good-house-plays-like-an-alcoholism-themed-rom-com/article_4e5822ce-4372-11ed-8dc6-c71432ba6519.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Not-so-great 'The Good House' plays like an alcoholism-themed rom-com"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/1a/31a67238-4373-11ed-9929-6fad30711c62/633b711486fd8.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/1a/31a67238-4373-11ed-9929-6fad30711c62/633b711486fd8.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/not-so-great-the-good-house-plays-like-an-alcoholism-themed-rom-com/article_4e5822ce-4372-11ed-8dc6-c71432ba6519.html" class="tnt-asset-link" aria-label="Not-so-great 'The Good House' plays like an alcoholism-themed rom-com">
        

        
            Not-so-great 'The Good House' plays like an alcoholism-themed rom-com</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705682" class="tncms-block">
    <section id="block-705682" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705682 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/technology/" target="_blank" rel="noopener">
                
                Technology
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705682" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="705682"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="3"
                ><div class="item photo-b8f3c392-46a9-11ed-871e-7788a5ef570c tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/chat-with-musk-or-trump-on-ai-chatbot/article_b8f3c392-46a9-11ed-871e-7788a5ef570c.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/37/e37e3fc0-46a9-11ed-ada0-d33fac4571c9/6340d4f18cc7e.image.jpg?resize=752%2C500"
                    
                    alt="'Chat' with Musk or Trump on AI chatbot"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/37/e37e3fc0-46a9-11ed-ada0-d33fac4571c9/6340d4f18cc7e.image.jpg?resize=752%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/37/e37e3fc0-46a9-11ed-ada0-d33fac4571c9/6340d4f18cc7e.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/technology/chat-with-musk-or-trump-on-ai-chatbot/article_b8f3c392-46a9-11ed-871e-7788a5ef570c.html" class="tnt-asset-link" aria-label="'Chat' with Musk or Trump on AI chatbot">
        

        
            'Chat' with Musk or Trump on AI chatbot</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-11d2d804-2b25-11ed-a1f0-7700bea339bc hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/amazon-closes-abandons-plans-for-dozens-of-warehouses/article_11d2d804-2b25-11ed-a1f0-7700bea339bc.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Amazon closes, abandons plans for dozens of warehouses"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/01/901dd27c-2b25-11ed-9985-53c66c4ec5e3/6312aa940bebc.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/01/901dd27c-2b25-11ed-9985-53c66c4ec5e3/6312aa940bebc.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/technology/amazon-closes-abandons-plans-for-dozens-of-warehouses/article_11d2d804-2b25-11ed-a1f0-7700bea339bc.html" class="tnt-asset-link" aria-label="Amazon closes, abandons plans for dozens of warehouses">
        

        
            Amazon closes, abandons plans for dozens of warehouses</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-7f54d782-25ae-11ed-8c79-5bc45028043e hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/ea-pares-gains-after-retraction-of-report-on-amazon-prepping-bid/article_7f54d782-25ae-11ed-8c79-5bc45028043e.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="EA pares gains after retraction of report on Amazon prepping bid"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/6d/b6d9c96a-25ae-11ed-868d-b7f69afe6cc3/63097f9881003.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/6d/b6d9c96a-25ae-11ed-868d-b7f69afe6cc3/63097f9881003.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/business/technology/ea-pares-gains-after-retraction-of-report-on-amazon-prepping-bid/article_7f54d782-25ae-11ed-8c79-5bc45028043e.html" class="tnt-asset-link" aria-label="EA pares gains after retraction of report on Amazon prepping bid">
        

        
            EA pares gains after retraction of report on Amazon prepping bid</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705677" class="tncms-block">
    <section id="block-705677" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/food/" target="_blank" rel="noopener">
                
                Food
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705677" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="705677"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="3"
                ><div class="item photo-e806d918-46ad-11ed-a481-f78771e116a8 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/5-tips-for-cooking-juicy-pork-chops-quickly/article_e806d918-46ad-11ed-a481-f78771e116a8.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/36/7369c8c0-46af-11ed-9fba-efe9be1abaae/6340de396c8ad.image.jpg?resize=750%2C500"
                    
                    alt="5 tips for cooking juicy pork chops quickly"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/36/7369c8c0-46af-11ed-9fba-efe9be1abaae/6340de396c8ad.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/36/7369c8c0-46af-11ed-9fba-efe9be1abaae/6340de396c8ad.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/5-tips-for-cooking-juicy-pork-chops-quickly/article_e806d918-46ad-11ed-a481-f78771e116a8.html" class="tnt-asset-link" aria-label="5 tips for cooking juicy pork chops quickly">
        

        
            5 tips for cooking juicy pork chops quickly</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-4fe4fd22-4374-11ed-b657-e759ba5b62e7 hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/hollywood-backed-startup-wants-you-to-try-its-low-carb-bagel/article_4fe4fd22-4374-11ed-b657-e759ba5b62e7.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hollywood-backed startup wants you to try its low-carb bagel"
                    class="img-responsive owl-lazy blur"
                    width="1610"
                    height="1288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/e8/6e8c6e84-4376-11ed-87ab-6ba64f0c1743/633b75ef8096a.image.jpg?resize=625%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/e8/6e8c6e84-4376-11ed-87ab-6ba64f0c1743/633b75ef8096a.image.jpg?resize=200%2C160" alt="" aria-hidden="true" loading="lazy" height="160" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/hollywood-backed-startup-wants-you-to-try-its-low-carb-bagel/article_4fe4fd22-4374-11ed-b657-e759ba5b62e7.html" class="tnt-asset-link" aria-label="Hollywood-backed startup wants you to try its low-carb bagel">
        

        
            Hollywood-backed startup wants you to try its low-carb bagel</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-57d97ed8-4377-11ed-b59a-a78fcc6f0c70 hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/snoop-dogg-says-his-cannabis-infused-onion-rings-may-make-you-say-oowee/article_57d97ed8-4377-11ed-b59a-a78fcc6f0c70.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Snoop Dogg says his cannabis-infused onion rings may make you say 'oowee'"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/da/8dabb3fa-4377-11ed-bce4-3f931595829c/633b7b8064d76.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/da/8dabb3fa-4377-11ed-bce4-3f931595829c/633b7b8064d76.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/snoop-dogg-says-his-cannabis-infused-onion-rings-may-make-you-say-oowee/article_57d97ed8-4377-11ed-b59a-a78fcc6f0c70.html" class="tnt-asset-link" aria-label="Snoop Dogg says his cannabis-infused onion rings may make you say 'oowee'">
        

        
            Snoop Dogg says his cannabis-infused onion rings may make you say 'oowee'</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705681" class="tncms-block">
    <section id="block-705681" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/lifestyle/" target="_blank" rel="noopener">
                
                Lifestyle
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705681" class="card photo-carousel subscriber-hide letterbox-style-blur">
        	<template
                data-id="705681"
                class="tnt-slider-template"
                data-auto-slide="false"
                data-swipe="true" data-arrows="true"
                data-auto-height="true"
                data-lazy-load="true"
                data-modal="false"
                data-show-count=""
                data-asset-count="3"
                ><div class="item photo-ebf7cb4a-45f4-11ed-9f75-cfb2ba181cff tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/a-new-perspective-on-niagara-falls/article_ebf7cb4a-45f4-11ed-9f75-cfb2ba181cff.html" >
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/9b/99bd82dc-45f6-11ed-a9b1-dfa103dc42ea/633fa7e9e4ab9.image.jpg?resize=664%2C500"
                    
                    alt="A new perspective on Niagara Falls"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1659"
                    height="1249"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/9b/99bd82dc-45f6-11ed-a9b1-dfa103dc42ea/633fa7e9e4ab9.image.jpg?resize=664%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/9b/99bd82dc-45f6-11ed-a9b1-dfa103dc42ea/633fa7e9e4ab9.image.jpg?resize=200%2C151" alt="" aria-hidden="true" loading="lazy" height="151" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/a-new-perspective-on-niagara-falls/article_ebf7cb4a-45f4-11ed-9f75-cfb2ba181cff.html" class="tnt-asset-link" aria-label="A new perspective on Niagara Falls">
        

        
            A new perspective on Niagara Falls</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-e0f75528-45f7-11ed-807e-7f5990f90437 hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/smithsonian-air-and-space-museum-to-reopen-next-week/article_e0f75528-45f7-11ed-807e-7f5990f90437.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Smithsonian Air and Space Museum to reopen next week"
                    class="img-responsive owl-lazy blur"
                    width="1654"
                    height="1253"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/44/1447fca6-45f9-11ed-8152-ef84ca7fdea5/633fac32ceeca.image.jpg?resize=660%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/44/1447fca6-45f9-11ed-8152-ef84ca7fdea5/633fac32ceeca.image.jpg?resize=200%2C152" alt="" aria-hidden="true" loading="lazy" height="152" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/smithsonian-air-and-space-museum-to-reopen-next-week/article_e0f75528-45f7-11ed-807e-7f5990f90437.html" class="tnt-asset-link" aria-label="Smithsonian Air and Space Museum to reopen next week">
        

        
            Smithsonian Air and Space Museum to reopen next week</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div><div class="item photo-4f906232-4453-11ed-89bb-2b141324a166 hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"$33M contract awarded to Guam firm","url":"/news/local/33m-contract-awarded-to-guam-firm/article_37bb7fd2-445f-11ed-a074-4f41905665f6.html","uuid":"37bb7fd2-445f-11ed-a074-4f41905665f6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/after-long-wait-san-diego-zoo-welcomes-41-endangered-turtle-hatchlings/article_4f906232-4453-11ed-89bb-2b141324a166.html" >
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="After long wait, San Diego Zoo welcomes 41 endangered turtle hatchlings"
                    class="img-responsive owl-lazy blur"
                    width="1746"
                    height="1187"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/8a/b8af1274-4456-11ed-8315-238b9b9c1ecb/633cee519185e.image.jpg?resize=735%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/8a/b8af1274-4456-11ed-8315-238b9b9c1ecb/633cee519185e.image.jpg?resize=200%2C136" alt="" aria-hidden="true" loading="lazy" height="136" width="200"/>
         </div>
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                        <div class="card-headline caption-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/after-long-wait-san-diego-zoo-welcomes-41-endangered-turtle-hatchlings/article_4f906232-4453-11ed-89bb-2b141324a166.html" class="tnt-asset-link" aria-label="After long wait, San Diego Zoo welcomes 41 endangered turtle hatchlings">
        

        
            After long wait, San Diego Zoo welcomes 41 endangered turtle hatchlings</a></h3>
                        </div>
                
            </div>
        </div>
    
                            </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723298" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723298');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-700837" class="tncms-block"><section id="block-700837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700837 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-globe"  href="/the_globe/"  tabindex="0" >
                    <span class="nav-label ">The Globe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-forum"  href="/forum/"  tabindex="0" >
                    <span class="nav-label ">Forum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-700841" class="tncms-block"><section id="block-700841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700841 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTGUAM&amp;publisher_url:postguam.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711025" class="tncms-block"><section id="block-711025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-700839" class="tncms-block padding-bottom"><section id="block-700839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="158"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-700838" class="tncms-block"><section id="block-700838" class="block emphasis-h4   " ><address>
    <strong>www.PostGuam.com</strong><br>
    388 S. Marine Corps Drive, Suite 301<br>
    Tamuning, Guam 96913
    <br>
    
        <strong>Phone:</strong> (671) 649-1924<br>
        <strong>Email:</strong> <a href="mailto:webmaster@postguam.com">webmaster@postguam.com</a><br>
    
</address></section></div><div id="tncms-block-700840" class="tncms-block padding-bottom"><div class="follow-links-700840 follow-links default">
    
    <section id="block-700840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700840 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("37bb7fd2-445f-11ed-a074-4f41905665f6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13632.add('act', dmpData);_cc13632.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["navfac marianas", "national guard", "company", "military", "work", "building industry", "guam army"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-701051'),
            query_input = d.getElementById('site-search-701051-term'),
            search_dropdown = d.getElementById('site-search-701051-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-701051 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-701049'),
            query_input = d.getElementById('site-search-701049-term'),
            search_dropdown = d.getElementById('site-search-701049-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-701049 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13632.add('act', mailListData);_cc13632.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Navfac Marianas','Engage:National Guard','Engage:Company','Engage:Military','Engage:Work','Engage:Building Industry','Engage:Guam Army'";_cc13632.add('act', sReactionData, sReactionKeywords);_cc13632.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13632.add('act', dmpData);_cc13632.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13632.add('act', dmpData);_cc13632.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>