  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postguam.com/content/tncms/live/" />
<meta name="keywords" content="plea, jerome taimanglo san nicolas, agreement, law, criminal law, anita sukola, controlled substance, identification card, new deal, taimanglo san nicolas, court, jerome, sentence" />
<meta name="news_keywords" content="plea, jerome taimanglo san nicolas, agreement, law, criminal law, anita sukola, controlled substance, identification card, new deal, taimanglo san nicolas, court, jerome, sentence" />
<meta name="description" content="A former Department of Corrections officer accused in a major contraband scheme admits that he smoked meth on Jan. 6." />
<meta name="author" content="Nick Delgado | The Guam Daily Post" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nfNIFPIqQ1BOTqA2bfvz8McdmeVbjy2D2HUqgX8AlJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ex-DOC guard to get new deal in prison contraband case" />
<meta property="og:description" content="A former Department of Corrections officer accused in a major contraband scheme admits that he smoked meth on Jan. 6." />
<meta property="og:site_name" content="The Guam Daily Post" />
<meta property="og:section" content="Guam News" />
<meta property="fb:app_id" content="1042428082466551" />
<meta property="article:publisher" content="https://www.facebook.com/postguam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postguam" />
<meta name="twitter:image:alt" content="Ex-DOC guard to get new deal in prison contraband case" />
<meta property="fb:pages" content="269007167849" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=NTR|Lora:400,700|PT+Sans:400,700|Open+Sans:400,700|Source+Serif+Pro:400"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nick Delgado | The Guam Daily Post"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":334},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-93000716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13632/cc.js?ns=_cc13632" id="LOTCC_13632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13632.add('tp', 'TNNW');
		_cc13632.add('act', ' User Login');
		_cc13632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13632.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["plea","jerome taimanglo san nicolas","agreement","law","criminal law","anita sukola","controlled substance","identification card","new deal","taimanglo san nicolas"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-776815'] = googletag.defineSlot(adUnit, [1,1], 'ad-776815').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-776815'].setTargeting('pos', ['gdp-reveal-main']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-723284'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-723284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723284'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727865'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727865'].setTargeting('pos', ['mobile-leaderboard-bottom-article']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723290'].setTargeting('pos', ['right-rail-skyscraper-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"8a80714a-3491-11ea-9443-0f3bc39733d2-700870","asset_id":"8a80714a-3491-11ea-9443-0f3bc39733d2","title":"Do you agree with the Port Authority\\'s decision to enter into a secret settlement in the rehiring of an employee?","url":"\/do-you-agree-with-the-port-authority-s-decision-to\/poll_8a80714a-3491-11ea-9443-0f3bc39733d2.html","results":"https:\/\/www.postguam.com\/do-you-agree-with-the-port-authority-s-decision-to\/poll_8a80714a-3491-11ea-9443-0f3bc39733d2.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723291').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723291'].setTargeting('pos', ['right-rail-banner-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723292').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723292'].setTargeting('pos', ['right-rail-banner-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723293'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723293').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723293'].setTargeting('pos', ['right-rail-banner-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723298'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723298'].setTargeting('pos', ['right-rail-skyscraper-2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Ex-DOC guard to get new deal in prison contraband case | Guam News | postguam.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #1e1a1c; } #site-footer-container, #site-footer { background-color: #1e1a1c; color: #F5F0F0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2a2a2a; } .navbar-toggle .icon-bar { background-color: #2a2a2a !important; } .navbar-toggle .sr-only-show { color: #2a2a2a !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2a2a2a; } }#site-copyright a, #site-footer a { color: #F5F0F0; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a2a2a; }#site-header-container{ border-bottom: 3px solid #2a2a2a; }#site-footer-container{ border-top: 3px solid #2a2a2a; } .tnt-bg-accent { background-color: #2a2a2a; } a .tnt-caret-down { color: #2a2a2a; } .block-title .block-title-inner { border-color: #2a2a2a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a2a2a; } .form-control:focus { border-bottom-color: #2a2a2a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postguam.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ex-DOC guard to get new deal in prison contraband case | Guam News | postguam.com" href="http://www.postguam.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
var sTemp = '/news/local';
$(document).ready(function(){

//console.log('::::::::::::::::++'+sTemp);


$('.asset-comments.hidden-print').insertBefore('.asset-recommend.outbrain.hidden-print');

$("#adowl-field-contact-state").val("GU");

})

</script>

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-35cbecee-3741-11ea-b5ee-13f3619ee818 section-newssection-local type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postguam.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Nick+Delgado+%7C+The+Guam+Daily+Post&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=334&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-93000716-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-35cbecee-3741-11ea-b5ee-13f3619ee818" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postguam.com/users/admin/contribute/article/?assetid=35cbecee-3741-11ea-b5ee-13f3619ee818&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postguam.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711033" class="tncms-block padding-top padding-left"><div class="follow-links-711033 default">
    
    <section id="block-711033" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-701052" class="tncms-block hidden-md hidden-lg"><div id="user-controls-701052" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701052"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/cnmi/"  class="nav-link tnt-section-cnmi">CNMI</a>
                                </li><li>
                                    <a href="/news/pacific"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/forum/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/forum/featured_columnists/"  class="nav-link tnt-section-featured-columnists">Featured Columnists</a>
                                </li><li>
                                    <a href="/forum/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/forum/"  class="nav-link tnt-section-nation">Nation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/maila_ta_fan_boka/"  class="nav-link tnt-section-maila-ta-fan-boka">Maila Ta Fan Boka</a>
                                </li><li>
                                    <a href="/island_life/spots_on_the_rock/"  class="nav-link tnt-section-spots-on-the-rock">Spots on the Rock</a>
                                </li><li>
                                    <a href="/island_life/the_scoop/"  class="nav-link tnt-section-the-scoop">The Scoop</a>
                                </li><li>
                                    <a href="/supplement/"  class="nav-link tnt-section-special-supplements">Special Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/event_calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-globe">The Globe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/the_globe/philippines_asia/"  class="nav-link tnt-section-philippinesasia">Philippines/Asia</a>
                                </li><li>
                                    <a href="/the_globe/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/the_globe/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss">RSS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-701054" class="tncms-block"><div id="user-controls-701054" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701054"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701053" class="tncms-block"><div class="follow-links-701053 pull-right">
    
    <section id="block-701053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-701048" class="tncms-block"><section id="block-701048" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1200%2C237 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1700%2C335 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701050" class="tncms-block"><div align="right"><div style="width:100px;">
<a href="https://www.accuweather.com/en/gu/tamuning/96911/weather-forecast/183960" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1520223247166" class="aw-widget-current" data-locationkey="183960" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1520223247166" data-targeturl="http://www.postguam.com/weather"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701047" class="tncms-block"><div id="site-logo-701047" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-701049" class="tncms-block"><ul id="site-search-701049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701049" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701049-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701049-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701049').submit();
        return false;
    });

    $('#site-search-701049').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701049 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701049 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701049-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cnmi"  href="/news/cnmi/" >
                    <span class="nav-label">CNMI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific"  href="/news/pacific" >
                    <span class="nav-label">Pacific</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/business/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/business/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/business/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/forum/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-columnists"  href="/forum/featured_columnists/" >
                    <span class="nav-label">Featured Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/forum/letter_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/forum/" >
                    <span class="nav-label">Nation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-maila-ta-fan-boka"  href="/island_life/maila_ta_fan_boka/" >
                    <span class="nav-label">Maila Ta Fan Boka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spots-on-the-rock"  href="/island_life/spots_on_the_rock/" >
                    <span class="nav-label">Spots on the Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-scoop"  href="/island_life/the_scoop/" >
                    <span class="nav-label">The Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-supplements"  href="/supplement/" >
                    <span class="nav-label">Special Supplements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/sports/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/sports/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/site/event_calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-globe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">The Globe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-philippinesasia"  href="/the_globe/philippines_asia/" >
                    <span class="nav-label">Philippines/Asia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/the_globe/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/the_globe/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/entertainment/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/entertainment/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contribute"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contribute</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-rss"  href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-776815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-776815" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-776815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-774550" class="tncms-block"><br></div><div id="tncms-block-700842" class="tncms-block"></div><div id="tncms-block-723284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-49c3ed6a-1b20-11ea-a1de-77d5218caa11" class="modal fullscreen in modal-image image-default modal-49c3ed6a-1b20-11ea-a1de-77d5218caa11" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Ex-DOC guard to get new deal in prison contraband case"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-49c3ed6a-1b20-11ea-a1de-77d5218caa11" data-target=".caption-inner-modal-image-49c3ed6a-1b20-11ea-a1de-77d5218caa11">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-49c3ed6a-1b20-11ea-a1de-77d5218caa11 collapse in"><div class="caption-text"><p>DEFENDANT: Former Department of Corrections officer Jerome Taimanglo San Nicolas gives a thumbs up after walking out of Superior Court Judge Anita Sukola's courtroom following a hearing in December 2019. Post file photo. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd-asset-49c3ed6a-1b20-11ea-a1de-77d5218caa11" class="tnt-byline asset-byline"  ><a href="https://www.postguam.com/users/profile/Nick%20DeIgado">Nick Delgado</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Fimage_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/image_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49c3ed6a-1b20-11ea-a1de-77d5218caa11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Fimage_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/image_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49c3ed6a-1b20-11ea-a1de-77d5218caa11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/image_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/image_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49c3ed6a-1b20-11ea-a1de-77d5218caa11"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/49c3ed6a-1b20-11ea-a1de-77d5218caa11" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"49c3ed6a-1b20-11ea-a1de-77d5218caa11"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Fimage_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"49c3ed6a-1b20-11ea-a1de-77d5218caa11"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/image_49c3ed6a-1b20-11ea-a1de-77d5218caa11.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"49c3ed6a-1b20-11ea-a1de-77d5218caa11"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-49c3ed6a-1b20-11ea-a1de-77d5218caa11-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="49c3ed6a-1b20-11ea-a1de-77d5218caa11" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="49c3ed6a-1b20-11ea-a1de-77d5218caa11" class="save-list-49c3ed6a-1b20-11ea-a1de-77d5218caa11-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="49c3ed6a-1b20-11ea-a1de-77d5218caa11" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-49c3ed6a-1b20-11ea-a1de-77d5218caa11 img { max-height: 525px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-35cbecee-3741-11ea-b5ee-13f3619ee818" class="asset article-default"  data-url="https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postguam.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html" />
    <style>
                .asset-paging .direction {
                    color: #2a2a2a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postguam.com\/tncms\/search\/mlt\/?origin=35cbecee-3741-11ea-b5ee-13f3619ee818&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-35cbecee-3741-11ea-b5ee-13f3619ee818" class="asset-paging">
                <div id="paging-prev-35cbecee-3741-11ea-b5ee-13f3619ee818" class="paging-link prev offset"></div>
                <div id="paging-next-35cbecee-3741-11ea-b5ee-13f3619ee818" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ex-DOC guard to get new deal in prison contraband case
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd-asset-35cbecee-3741-11ea-b5ee-13f3619ee818" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postguam.com/users/profile/Nick%20DeIgado">By Nick Delgado | The Guam Daily Post 
</a></span>
                
                    <div id="author-popup-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd-asset-35cbecee-3741-11ea-b5ee-13f3619ee818-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postguam.com/users/profile/Nick%20DeIgado" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nick DeIgado"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/0f1a491e34add85b0ae071c8bcd2af61?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postguam.com/users/profile/Nick%20DeIgado" rel="author" class="tnt-user-profile-link tnt-user-name">Nick Delgado</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:nick@postguam.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd-asset-35cbecee-3741-11ea-b5ee-13f3619ee818').popover({
                            content: $('#author-popup-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd-asset-35cbecee-3741-11ea-b5ee-13f3619ee818-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-16T00:00:00+10:00" class="tnt-date asset-date text-muted">
            Jan 16, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-16T00:00:00+10:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-16T00:00:00+10:00">
    <meta itemprop="datePublished" content="2020-01-16T00:00:00+10:00">
    <meta itemprop="dateModified" content="2020-01-16T00:00:00+10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/35cbecee-3741-11ea-b5ee-13f3619ee818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-825536" class="tncms-block"><style>
#myBtn {
  display: none;
  position: fixed;
  bottom: 10px;
  right: 10px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: #db3742;
  color: white;
  cursor: pointer;
  padding: 5px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style><button onclick="topFunction()" id="myBtn" title="Go to top">Back to Top</button><script>
//Get the button
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 1000px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 1000 || document.documentElement.scrollTop > 1000) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-49c3ed6a-1b20-11ea-a1de-77d5218caa11" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-49c3ed6a-1b20-11ea-a1de-77d5218caa11" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9c/49c3ed6a-1b20-11ea-a1de-77d5218caa11/5def4c19c6ee5.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="Ex-DOC guard to get new deal in prison contraband case"
                    class="img-responsive full tnt-restrict-img-49c3ed6a-1b20-11ea-a1de-77d5218caa11" />
            </div><style>
                .tnt-restrict-img-49c3ed6a-1b20-11ea-a1de-77d5218caa11 {
                    max-width: 700px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>DEFENDANT: Former Department of Corrections officer Jerome Taimanglo San Nicolas gives a thumbs up after walking out of Superior Court Judge Anita Sukola's courtroom following a hearing in December 2019. Post file photo. </p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="35cbecee-3741-11ea-b5ee-13f3619ee818" data-smart-adunit="/132916964/postguam.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/35cbecee-3741-11ea-b5ee-13f3619ee818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35cbecee-3741-11ea-b5ee-13f3619ee818-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35cbecee-3741-11ea-b5ee-13f3619ee818" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35cbecee-3741-11ea-b5ee-13f3619ee818" class="save-list-35cbecee-3741-11ea-b5ee-13f3619ee818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35cbecee-3741-11ea-b5ee-13f3619ee818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A former Department of Corrections officer accused in a major contraband scheme admits that he smoked meth on Jan. 6.</p><p>Defendant Jerome Taimanglo San Nicolas, 34, appeared before Superior Court of Guam Judge Anita Sukola on Wednesday to answer the violation that he tested positive for drug use. He admitted to it during the hearing.</p><p>Judge Sukola said this was his second positive drug test.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It was said in court that San Nicolas has since checked in to New Beginnings for drug treatment.</p><p>The former prison guard was set to plead guilty to official misconduct as a misdemeanor earlier this month, but the court denied the plea after he tested positive for meth use.</p><p>The plea agreement would have led to the dismissal of other charges against San Nicolas, including conspiracy to promote major prison contraband, possession of a Schedule II controlled substance, receiving bribes and possession of a firearm without a firearms identification card.</p><p><strong>New deal</strong></p><p>Sukola, additionally, was not pleased that the plea agreement allowed for San Nicolas' prison time in the contraband case to run concurrent with his conviction in a 2018 fourth-degree criminal sexual conduct case.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>San Nicolas, a level three sex offender, received a six-month sentence after a jury convicted him of molesting a 15-year-old girl known to him. He is currently appealing the case in the high court.</p><p>Defense attorney John Bell told the court the prosecution is working on a new plea agreement that states his sentence would not run concurrent with his other case.</p><p>San Nicolas is scheduled back in court on Feb. 5.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700815" class="tncms-block"><section id="block-700815" class="block emphasis-h3    tnt-no-margin-bottom" ><article class="card promo media"><div class="media-body"><a href="https://www.postguam.com/news/local/">
                <button type="button" class="btn btn-danger btn-lg">More Local News</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/35cbecee-3741-11ea-b5ee-13f3619ee818" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Ex-DOC%20guard%20to%20get%20new%20deal%20in%20prison%20contraband%20case&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-35cbecee-3741-11ea-b5ee-13f3619ee818-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="35cbecee-3741-11ea-b5ee-13f3619ee818" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="35cbecee-3741-11ea-b5ee-13f3619ee818" class="save-list-35cbecee-3741-11ea-b5ee-13f3619ee818-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="35cbecee-3741-11ea-b5ee-13f3619ee818" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22plea%22#tncms-source=keyword" class="tag-plea label label-default" data-tncms-track-dmp='search: plea'>Plea</a>
            </li> <li>
                <a href="/search/?k=%22jerome%20taimanglo%20san%20nicolas%22#tncms-source=keyword" class="tag-jerome-taimanglo-san-nicolas label label-default" data-tncms-track-dmp='search: jerome-taimanglo-san-nicolas'>Jerome Taimanglo San Nicolas</a>
            </li> <li>
                <a href="/search/?k=%22agreement%22#tncms-source=keyword" class="tag-agreement label label-default" data-tncms-track-dmp='search: agreement'>Agreement</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22anita%20sukola%22#tncms-source=keyword" class="tag-anita-sukola label label-default" data-tncms-track-dmp='search: anita-sukola'>Anita Sukola</a>
            </li> <li>
                <a href="/search/?k=%22controlled%20substance%22#tncms-source=keyword" class="tag-controlled-substance label label-default" data-tncms-track-dmp='search: controlled-substance'>Controlled Substance</a>
            </li> <li>
                <a href="/search/?k=%22identification%20card%22#tncms-source=keyword" class="tag-identification-card label label-default" data-tncms-track-dmp='search: identification-card'>Identification Card</a>
            </li> <li>
                <a href="/search/?k=%22new%20deal%22#tncms-source=keyword" class="tag-new-deal label label-default" data-tncms-track-dmp='search: new-deal'>New Deal</a>
            </li> <li>
                <a href="/search/?k=%22taimanglo%20san%20nicolas%22#tncms-source=keyword" class="tag-taimanglo-san-nicolas label label-default" data-tncms-track-dmp='search: taimanglo-san-nicolas'>Taimanglo San Nicolas</a>
            </li> <li>
                <a href="/search/?k=%22court%22#tncms-source=keyword" class="tag-court label label-default" data-tncms-track-dmp='search: court'>Court</a>
            </li> <li>
                <a href="/search/?k=%22jerome%22#tncms-source=keyword" class="tag-jerome label label-default" data-tncms-track-dmp='search: jerome'>Jerome</a>
            </li> <li>
                <a href="/search/?k=%22sentence%22#tncms-source=keyword" class="tag-sentence label label-default" data-tncms-track-dmp='search: sentence'>Sentence</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postguam.com/users/profile/Nick%20DeIgado" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Nick DeIgado"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/0f1a491e34add85b0ae071c8bcd2af61?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postguam.com/users/profile/Nick%20DeIgado" rel="author" class="tnt-user-profile-link tnt-user-name">Nick Delgado</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:nick@postguam.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f04d4756-55bb-11e9-b8ef-0f6f39a68ccd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f04d4756-55bb-11e9-b8ef-0f6f39a68ccd&amp;s=start_time&amp;sd=desc" data-subject="Nick Delgado" data-description="Whenever Nick Delgado posts new content, you'll get an email delivered to your inbox with a link." data-name="Nick Delgado notification" data-author-id="f04d4756-55bb-11e9-b8ef-0f6f39a68ccd" data-user-url="https://www.postguam.com/users/">
        <i class="fas tnt-star"></i> Follow Nick Delgado
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.postguam.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fex-doc-guard-to-get-new-deal-in-prison-contraband%2Farticle_35cbecee-3741-11ea-b5ee-13f3619ee818.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-727865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727493" class="tncms-block"><section id="block-727493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-727493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-727493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-727493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.postguam.com/tncms/asset/editorial/35cbecee-3741-11ea-b5ee-13f3619ee818/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-700872" class="tncms-block"><section id="block-700872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700872 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-700872" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-700872" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-700872" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-700872" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/pregnant-cocaine-dealer-back-in-prison/article_6a4eb68a-337d-11ea-95bd-6f3998d9dae4.html">Pregnant cocaine dealer back in prison</a></li><li><a href="/news/local/armed-robbery-defendant-shy-to-take-drug-test-plea-denied/article_3ab7aade-3374-11ea-9360-1bae0caebd30.html">Armed robbery defendant 'shy' to take drug test; plea denied</a></li><li><a href="/news/local/police-apprehend-man-after-high-speed-chase/article_30ccb4a2-3355-11ea-9767-db832dc582bf.html">Police apprehend man after high-speed chase</a></li><li><a href="/news/local/bodies-pulled-from-golf-course-lake/article_2e521102-3348-11ea-987c-8b9ae0344e9a.html">2 bodies pulled from golf course lake</a></li><li><a href="/news/local/talofofo-hiker-remembered-as-adventurous/article_f70067a6-328b-11ea-b065-57eb6f159ca1.html">Talofofo hiker remembered as adventurous</a></li><li><a href="/news/local/kids-in-suv-during-chase-driver-charged/article_18b8114e-3482-11ea-b26b-ebb0b1409556.html">3 kids in SUV during chase; driver charged</a></li><li><a href="/news/local/man-caught-with-barrel-of-cocaine-gets-months-in-federal/article_ada6fad8-35a7-11ea-8e24-4f0e44e6886e.html">Man caught with barrel of cocaine gets 57 months in federal prison</a></li><li><a href="/news/local/woman-jailed-after-failing-drug-test-five-times/article_65c1a2b8-35ac-11ea-b043-5f41aee92893.html">Woman jailed after failing drug test five times</a></li><li><a href="/news/local/police-investigate-barrigada-death/article_8474a9ac-32d3-11ea-b09f-5ba19d43949a.html">Police investigate Barrigada death</a></li><li><a href="/news/local/patient-s-concerns-highlight-issues-with-nurse-shortage/article_9d4a66d4-32d2-11ea-b13a-c32f1f115dde.html">Patient's concerns highlight issues with nurse shortage</a></li></ul></div>
        
        
            <div id="images-700872" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/look-grandpa-i-did-this/image_1be39124-32aa-11ea-b76f-afc374347bf0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Look, grandpa, I did this!"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/be/1be39124-32aa-11ea-b76f-afc374347bf0/5e16c97e32c55.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/miss-universe-guam-miss-international-guam-discuss-community-projects/image_e3e57b28-3382-11ea-b7ec-9f8ab08b2075.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miss Universe Guam, Miss International Guam discuss community projects"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/3e/e3e57b28-3382-11ea-b7ec-9f8ab08b2075/5e1835fbe5bda.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/magof-mondays-owen-receives-recruiting-battalion-s-nco-of-the/image_a1621876-34f2-11ea-ad4f-9726d6d4df7c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magof Mondays: Owen receives recruiting battalion's NCO of the Year award"
                            class="img-responsive lazyload full"
                            width="622"
                            height="622"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/16/a1621876-34f2-11ea-ad4f-9726d6d4df7c/5e1aa079a89e8.image.jpg?crop=622%2C622%2C172%2C39&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/cutting-the-ribbon-for-m-wastewater-plant-upgrade/image_cae482d8-3290-11ea-90d8-f33491b8c122.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cutting the ribbon for $21M wastewater plant upgrade"
                            class="img-responsive lazyload full"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/ae/cae482d8-3290-11ea-90d8-f33491b8c122/5e16a345081ff.image.jpg?crop=600%2C600%2C150%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/marathon-organizer-donates-safety-supplies-to-gpd-gfd/image_ae9ee3c4-32af-11ea-922d-f729f2e8dced.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marathon organizer donates safety supplies to GPD, GFD"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/e9/ae9ee3c4-32af-11ea-922d-f729f2e8dced/5e16d2d7d3075.image.jpg?crop=960%2C960%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/young-ladies-from-guam-and-across-micronesia-visit-palau-aquarium/image_a5f8fbe2-32af-11ea-9a71-bb3195aa5a79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Young ladies from Guam and across Micronesia visit Palau Aquarium"
                            class="img-responsive lazyload full"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/5f/a5f8fbe2-32af-11ea-9a71-bb3195aa5a79/5e16d3c713552.image.jpg?crop=500%2C500%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/patient-airs-concern-about-nursing-shortage/image_5617c378-329c-11ea-bfe5-6bc7ff4f1dfc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Patient airs concern about nursing shortage"
                            class="img-responsive lazyload full"
                            width="594"
                            height="594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/61/5617c378-329c-11ea-bfe5-6bc7ff4f1dfc/5e16b262da5ec.image.jpg?crop=594%2C594%2C225%2C337&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/look-grandpa-i-did-this/image_18d4b03a-32aa-11ea-8aaf-43cdc571ff07.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Look, grandpa, I did this!"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/8d/18d4b03a-32aa-11ea-8aaf-43cdc571ff07/5e16c97912cdd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/police-arrest-man-after-high-speed-chase/image_066bf3c4-3357-11ea-a5ea-a7e6ffc176c5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police arrest man after high-speed chase"
                            class="img-responsive lazyload full"
                            width="835"
                            height="835"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/66/066bf3c4-3357-11ea-a5ea-a7e6ffc176c5/5e17eca85f1d5.image.jpg?crop=835%2C835%2C0%2C55&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/img---wa-jpg/image_df3dac0e-341c-11ea-a6e2-0300a3d0df9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG-20200111-WA0009.jpg"
                            class="img-responsive lazyload full"
                            width="660"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f3/df3dac0e-341c-11ea-a6e2-0300a3d0df9c/5e193787b2bef.image.jpg?crop=660%2C660%2C134%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-700872" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/police-apprehend-man-after-high-speed-chase/video_de1e938c-3355-11ea-8b6a-cf6a80bfb628.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police apprehend man after high-speed chase"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/e1/de1e938c-3355-11ea-8b6a-cf6a80bfb628/5e17ed5396465.image.jpg?crop=480%2C480%2C184%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/bodies-pulled-from-golf-course-lake/video_321de992-334c-11ea-abf0-2ba0db05aedd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2 bodies pulled from golf course lake"
                            class="img-responsive lazyload full"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/21/321de992-334c-11ea-abf0-2ba0db05aedd/5e17dd23acb86.image.jpg?crop=352%2C352%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/robert-afaisen-sentenced-to-months-in-federal-prison/video_6b8323f8-35a6-11ea-9365-f3cbc8d35137.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Robert Afaisen sentenced to 57 months in federal prison"
                            class="img-responsive lazyload full"
                            width="364"
                            height="364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/b8/6b8323f8-35a6-11ea-9365-f3cbc8d35137/5e1bcdf2b218b.image.jpg?crop=364%2C364%2C0%2C138&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/swimmers-rescued-in-ipan/video_934791d6-347e-11ea-8501-b742c6180752.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4 swimmers rescued in Ipan"
                            class="img-responsive lazyload full"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/34/934791d6-347e-11ea-8501-b742c6180752/5e19dea0a7c39.image.jpg?crop=352%2C352%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/woman-transported-to-gmh-after-auto-pedestrian-incident-in-hag/video_61c1101e-3506-11ea-841f-77791fdcb57a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Woman transported to GMH after auto-pedestrian incident in Hagåtña"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/1c/61c1101e-3506-11ea-841f-77791fdcb57a/5e1ac24250422.image.jpg?crop=480%2C480%2C184%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video-tribute-to-ari-ciolek/video_aa85ff4e-329a-11ea-a29c-e37d49595130.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video tribute to Ari Ciolek"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/a8/aa85ff4e-329a-11ea-a29c-e37d49595130/5e16b2f2f3a45.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-723290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721827" class="tncms-block">
    <section id="block-721827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721827 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/local/" target="_blank" rel="noopener">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            
            
    <div id="carousel-721827" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-721827" class="carousel-inner"><div  class="item photo-560dd60e-376c-11ea-b447-17ab90050611 tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/local/baleto-to-lead-guam-chamber-board/article_560dd60e-376c-11ea-b447-17ab90050611.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/54/d54d083a-376d-11ea-832e-4bf5b2a75332/5e1ec8b8d7292.image.jpg?resize=1200%2C900"
                    
                    alt="Baleto to lead Guam Chamber board"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="900"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/54/d54d083a-376d-11ea-832e-4bf5b2a75332/5e1ec8b8d7292.image.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/baleto-to-lead-guam-chamber-board/article_560dd60e-376c-11ea-b447-17ab90050611.html" class="tnt-asset-link">
        

        
            Baleto to lead Guam Chamber board</a></h3>
                    </div><div class="caption-text">
                        <p>Christine Baleto, the chief financial officer of DOCOMO PACIFIC and the master franchisee of Pacific Froots LLC, was unanimously elected chairwoman of the Guam Chamber of Commerce board of directors for the 2020 administrative year. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-700f188e-3725-11ea-8d77-53e0f3afe4da tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/local/baleto-elected-chairwoman-of-the-chamber-of-commerce-board/article_700f188e-3725-11ea-8d77-53e0f3afe4da.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/16/e169c312-372a-11ea-8d96-87befe575bc5/5e1e57c617101.image.jpg"
                    
                    alt="Baleto elected chairwoman of the Chamber of Commerce board"
                    class="img-responsive owl-first-image owl-lazy"
                    width="242"
                    height="327"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/16/e169c312-372a-11ea-8d96-87befe575bc5/5e1e57c617101.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/baleto-elected-chairwoman-of-the-chamber-of-commerce-board/article_700f188e-3725-11ea-8d77-53e0f3afe4da.html" class="tnt-asset-link">
        

        
            Baleto elected chairwoman of the Chamber of Commerce board</a></h3>
                    </div><div class="caption-text">
                        <p>Christine Baleto, Chief Financial Officer of Docomo Pacific and Master Franchisee, Pacific Froots, LLC was unanimously elected Chairwoman of the Guam Chamber of Commerce Board of Directors for the 2020 administrative year. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2d65dd92-3680-11ea-8df2-4758e022d985 tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/local/appeal-stalls-m-energy-contract/article_2d65dd92-3680-11ea-8df2-4758e022d985.html" >
                                        
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/appeal-stalls-m-energy-contract/article_2d65dd92-3680-11ea-8df2-4758e022d985.html" class="tnt-asset-link">
        

        
            Appeal stalls $200M energy contract</a></h3>
                    </div><div class="caption-text">
                        <p>The power utility's latest initiative to procure another utility-scale renewable energy power plant appears to have been stalled as the Office of Public Accountability oversees a protest appeal filed by one of the interested companies.  </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
    </div></section></div><div id="tncms-block-705728" class="tncms-block">
    <section id="block-705728" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/island_life/maila_ta_fan_boka/" target="_blank" rel="noopener">
                
                Maila Ta Fan Boka
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705728" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705728" class="carousel-inner"><div  class="item photo-0d265274-3742-11ea-a74b-2ffba43f6072 tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/happy-chinese-new-year-from-cool-garden/article_0d265274-3742-11ea-a74b-2ffba43f6072.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/f1/5f1352a4-3741-11ea-9780-437513d2fae1/5e1e7d418ef48.image.jpg"
                    
                    alt="Happy Chinese New Year from Cool Garden"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1120"
                    height="1680"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/f1/5f1352a4-3741-11ea-9780-437513d2fae1/5e1e7d418ef48.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/happy-chinese-new-year-from-cool-garden/article_0d265274-3742-11ea-a74b-2ffba43f6072.html" class="tnt-asset-link">
        

        
            Happy Chinese New Year from Cool Garden</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b0b6796e-31c0-11ea-9ac5-03965b7e9b1f tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/satisfy-your-cravings-for-chinese-cuisine-with-a-new-luncheon/article_b0b6796e-31c0-11ea-9ac5-03965b7e9b1f.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/80/480f3740-31c8-11ea-947c-f76de5fea22c/5e154e9e0c705.image.jpg?resize=1200%2C800"
                    
                    alt="Satisfy your cravings for Chinese cuisine with a new luncheon menu at Jerry Kitchen"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/80/480f3740-31c8-11ea-947c-f76de5fea22c/5e154e9e0c705.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/satisfy-your-cravings-for-chinese-cuisine-with-a-new-luncheon/article_b0b6796e-31c0-11ea-9ac5-03965b7e9b1f.html" class="tnt-asset-link">
        

        
            Satisfy your cravings for Chinese cuisine with a new luncheon menu at Jerry Kitchen</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-383be61c-2c3f-11ea-83a8-c790d2165fac tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/a-pumpkin-cheesecake-recipe-from-okkodo-s-prostart-kitchen/article_383be61c-2c3f-11ea-83a8-c790d2165fac.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A pumpkin cheesecake recipe from Okkodo's ProStart kitchen"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/3f/63f27c5a-2c33-11ea-b1ed-5f3abec4b194/5e0bf15602473.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/a-pumpkin-cheesecake-recipe-from-okkodo-s-prostart-kitchen/article_383be61c-2c3f-11ea-83a8-c790d2165fac.html" class="tnt-asset-link">
        

        
            A pumpkin cheesecake recipe from Okkodo's ProStart kitchen</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b92bdbc6-2148-11ea-a098-7f322aea46a1 tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/come-home-for-the-holidays-to-proa-s-new-seasonal/article_b92bdbc6-2148-11ea-a098-7f322aea46a1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Come home for the holidays to Proa’s new seasonal menu"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/86/e869b578-214f-11ea-9e8c-e3e375348e38/5df9acb75a0f5.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/come-home-for-the-holidays-to-proa-s-new-seasonal/article_b92bdbc6-2148-11ea-a098-7f322aea46a1.html" class="tnt-asset-link">
        

        
            Come home for the holidays to Proa’s new seasonal menu</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-716e4bf4-1bbf-11ea-8ac5-bff05dd52356 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/try-a-cajun-classic-at-crab-daddy/article_716e4bf4-1bbf-11ea-8ac5-bff05dd52356.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Try a Cajun classic at Crab Daddy"
                    class="img-responsive owl-lazy"
                    width="1680"
                    height="1120"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/ac/dacc058e-1bc7-11ea-abab-631e5b9a73fa/5df064f92624c.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/try-a-cajun-classic-at-crab-daddy/article_716e4bf4-1bbf-11ea-8ac5-bff05dd52356.html" class="tnt-asset-link">
        

        
            Try a Cajun classic at Crab Daddy</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700870" class="tncms-block"><section id="block-700870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700870 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Online Poll
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-700870 text-muted">
        <p>Poll results are published every Monday in The Guam Daily Post.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-agree-with-the-port-authority-s-decision-to/poll_8a80714a-3491-11ea-9443-0f3bc39733d2.html" class="tnt-asset-link">
        

        
            Do you agree with the Port Authority's decision to enter into a secret settlement in the rehiring of an employee?</a></h4>
            <div id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-your-vote"></span>
                </div>
                <div id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-results" class="tnt-poll-results hide"></div>
                <div id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-container">
                    <form id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-form" class="tnt-poll-form" role="form" method="post" action="/do-you-agree-with-the-port-authority-s-decision-to/poll_8a80714a-3491-11ea-9443-0f3bc39733d2.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8BF9607-4330-0001-B9531CD377A81FF6"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8BF9607-B1F0-0001-9AD2199144D01B8B"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Don't care" value="C8BF960A-1950-0001-AAF1682C1B3333E0"> Don't care
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't know enough about the issue" value="C8BF960B-1F20-0001-241558B51240183F"> I don't know enough about the issue
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-back-vote" class="padding-top hide">
                <button id="poll-8a80714a-3491-11ea-9443-0f3bc39733d2-700870-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-723291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721839" class="tncms-block"><section id="block-721839" class="block emphasis-h2    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-721839 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.postguam.com/forum/editorial/">
                
                Opinion
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-cce9b8e6-369b-11ea-9f01-83d533983015" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-editorial">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/editorial/" class="tnt-section-tag">Editorials</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/editorial/ag-s-office-needs-legislature-governor-s-support-to-hire/article_cce9b8e6-369b-11ea-9f01-83d533983015.html" class="tnt-asset-link">
        

        
            AG's office needs Legislature, governor's support to hire ME</a></h3></div>
                    
                        <div class="card-lead">
                            <p>The number of unexpected deaths on Guam in recent months has elevated Guam’s need to have a forensic pathologist on staff at Guam Memorial Hos&hellip; <a href="/forum/editorial/ag-s-office-needs-legislature-governor-s-support-to-hire/article_cce9b8e6-369b-11ea-9f01-83d533983015.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721841" class="tncms-block"><section id="block-721841" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-4eb3ab9a-376c-11ea-99f3-a7a178736248" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-featured-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/featured_columnists/" class="tnt-section-tag">Featured Columnists</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/featured_columnists/drinking-snakes-and-sleeping-birds/article_4eb3ab9a-376c-11ea-99f3-a7a178736248.html" class="tnt-asset-link">
        

        
            Drinking snakes and sleeping birds</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Pam Eastlick</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>It’s time to dip into the “Miscellaneous” file, where I put articles that don’t fit well in the other categories. And I found a couple of arti&hellip; <a href="/forum/featured_columnists/drinking-snakes-and-sleeping-birds/article_4eb3ab9a-376c-11ea-99f3-a7a178736248.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721840" class="tncms-block"><section id="block-721840" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-6ea9650a-32e1-11ea-ae76-3b8336f3f1ee" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-letter-to-the-editor">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/letter_to_the_editor/" class="tnt-section-tag">Letters to the Editor</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/letter_to_the_editor/thank-you-neighbor-for-your-kindness/article_6ea9650a-32e1-11ea-ae76-3b8336f3f1ee.html" class="tnt-asset-link">
        

        
            Thank you, neighbor, for your kindness</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Jim Brooks</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>I was walking my dog Thursday night when it began raining, raining steadily really. Out of the dark, one of our neighbors drove up with the wi&hellip; <a href="/forum/letter_to_the_editor/thank-you-neighbor-for-your-kindness/article_6ea9650a-32e1-11ea-ae76-3b8336f3f1ee.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-724059" class="tncms-block">
    <section id="block-724059" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/multimedia/photo_gallery/" target="_blank" rel="noopener">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-724059" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-724059" class="carousel-inner"><div  class="item photo-48cfe822-3511-11ea-ae36-3b2aa1f0d162 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/hundreds-celebrate-santo-ni-o/collection_48cfe822-3511-11ea-ae36-3b2aa1f0d162.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/3e/d3e858a2-350e-11ea-b626-d7468d8ad231/5e1acd76e34a4.image.jpg?resize=1200%2C675"
                    
                    alt="Hundreds celebrate Santo Niño"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/3e/d3e858a2-350e-11ea-b626-d7468d8ad231/5e1acd76e34a4.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/hundreds-celebrate-santo-ni-o/collection_48cfe822-3511-11ea-ae36-3b2aa1f0d162.html" class="tnt-asset-link">
        

        
            Hundreds celebrate Santo Niño</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0a052024-3531-11ea-87b5-3f7e229b0baf tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/peleliu-club-launches-night-market/collection_0a052024-3531-11ea-87b5-3f7e229b0baf.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/7e/f7e424ce-34ce-11ea-8d82-930e62df5e47/5e1a62537e105.image.jpg?resize=1200%2C800"
                    
                    alt="Peleliu Club launches night market"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/7e/f7e424ce-34ce-11ea-8d82-930e62df5e47/5e1a62537e105.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/peleliu-club-launches-night-market/collection_0a052024-3531-11ea-87b5-3f7e229b0baf.html" class="tnt-asset-link">
        

        
            Peleliu Club launches night market</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0173504a-3124-11ea-8322-9b12a059838e tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/three-kings-celebrate-with-barrigada-kids/collection_0173504a-3124-11ea-8322-9b12a059838e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Three Kings celebrate with Barrigada kids"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/ec/1ecdaae2-2f89-11ea-a8ac-57597839e593/5e1189a833e6a.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/three-kings-celebrate-with-barrigada-kids/collection_0173504a-3124-11ea-8322-9b12a059838e.html" class="tnt-asset-link">
        

        
            Three Kings celebrate with Barrigada kids</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c6085ea2-2f6f-11ea-ae4f-13dd9648314a tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/students-schools-compete-in-festival-of-trees/collection_c6085ea2-2f6f-11ea-ae4f-13dd9648314a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Students, schools compete in Festival of Trees"
                    class="img-responsive owl-lazy"
                    width="900"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/4a/a4a81b2e-2e9a-11ea-ab91-2bfead52c4ad/5e0ffe3a5fc58.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/students-schools-compete-in-festival-of-trees/collection_c6085ea2-2f6f-11ea-ae4f-13dd9648314a.html" class="tnt-asset-link">
        

        
            Students, schools compete in Festival of Trees</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ab68bab4-2c4b-11ea-a061-c3c790b20a84 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/hundreds-scramble-to-buy-mystery-merchandise/collection_ab68bab4-2c4b-11ea-a061-c3c790b20a84.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hundreds scramble to buy mystery merchandise"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/60/76092c3a-2c39-11ea-b24a-4f28d8681ca1/5e0bfb85534c0.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/hundreds-scramble-to-buy-mystery-merchandise/collection_ab68bab4-2c4b-11ea-a061-c3c790b20a84.html" class="tnt-asset-link">
        

        
            Hundreds scramble to buy mystery merchandise</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700874" class="tncms-block"><div data-cswidget="8227"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-724057" class="tncms-block">
    <section id="block-724057" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/sports/local/" target="_blank" rel="noopener">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-724057" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-724057" class="carousel-inner"><div  class="item photo-b7d5ae7e-3763-11ea-9af1-c3087c482080 tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/sports/local/guam-works--to--win-over-cnmi/article_b7d5ae7e-3763-11ea-9af1-c3087c482080.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/2b/92b1e846-3764-11ea-bf63-c7b2c2d5d0bf/5e1eb8508c56f.image.jpg?resize=1200%2C1545"
                    
                    alt="Guam works 9-to-5 win over CNMI"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1268"
                    height="1633"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/2b/92b1e846-3764-11ea-bf63-c7b2c2d5d0bf/5e1eb8508c56f.image.jpg?resize=1200%2C1545" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/guam-works--to--win-over-cnmi/article_b7d5ae7e-3763-11ea-9af1-c3087c482080.html" class="tnt-asset-link">
        

        
            Guam works 9-to-5 win over CNMI</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c44aefe-377d-11ea-bd5b-dfb4ffd9a125 tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/sports/local/rugby-denies-football-s-accusation/article_7c44aefe-377d-11ea-bd5b-dfb4ffd9a125.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/1b/c1b87582-377e-11ea-bd95-f31479eff0cb/5e1ab40949faa.image.jpg?resize=1200%2C800"
                    
                    alt="Rugby denies football's accusation"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/1b/c1b87582-377e-11ea-bd95-f31479eff0cb/5e1ab40949faa.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/rugby-denies-football-s-accusation/article_7c44aefe-377d-11ea-bd5b-dfb4ffd9a125.html" class="tnt-asset-link">
        

        
            Rugby denies football's accusation</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9daf883a-36a5-11ea-896f-03cc3feb9fa1 tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/sports/local/japan-national-team-tunes-up-on-guam/article_9daf883a-36a5-11ea-896f-03cc3feb9fa1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Japan national team tunes up on Guam"
                    class="img-responsive owl-lazy"
                    width="1830"
                    height="1133"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/9a/c9a13f06-36a5-11ea-844f-c39b8be4dcdb/5e1d783ad34f4.image.jpg?resize=1200%2C743" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/japan-national-team-tunes-up-on-guam/article_9daf883a-36a5-11ea-896f-03cc3feb9fa1.html" class="tnt-asset-link">
        

        
            Japan national team tunes up on Guam</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705675" class="tncms-block">
    <section id="block-705675" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/movies/" target="_blank" rel="noopener">
                
                Movies
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705675" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705675" class="carousel-inner"><div  class="item photo-42263686-3686-11ea-b6e4-0b5993e8940b tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/this-year-s-biggest-oscar-snubs/article_42263686-3686-11ea-b6e4-0b5993e8940b.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/34/834678c8-2543-11ea-a955-5fc19521d29b/5e004e1d6c79d.image.jpg?resize=1200%2C800"
                    
                    alt="This year's biggest Oscar snubs"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/34/834678c8-2543-11ea-a955-5fc19521d29b/5e004e1d6c79d.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/this-year-s-biggest-oscar-snubs/article_42263686-3686-11ea-b6e4-0b5993e8940b.html" class="tnt-asset-link">
        

        
            This year's biggest Oscar snubs</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-43954392-35cb-11ea-86e5-07d76e980428 tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/defeats-star-wars-with-m-weekend/article_43954392-35cb-11ea-86e5-07d76e980428.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/91/291a2d98-25ef-11ea-8a6a-036ebebae64f/5e016e123ad3f.image.png?resize=1200%2C795"
                    
                    alt="'1917' Defeats 'Star Wars' With $36.5M weekend"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1516"
                    height="1004"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/91/291a2d98-25ef-11ea-8a6a-036ebebae64f/5e016e123ad3f.image.png?resize=1200%2C795" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/defeats-star-wars-with-m-weekend/article_43954392-35cb-11ea-86e5-07d76e980428.html" class="tnt-asset-link">
        

        
            '1917' Defeats 'Star Wars' With $36.5M weekend</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a42a675c-35c9-11ea-9202-f33c9c24fafc tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/hbo-s-the-new-pope-has-all-style-no-substance/article_a42a675c-35c9-11ea-9202-f33c9c24fafc.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="HBO's 'The New Pope' has all style, no substance"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/43/743237d6-35ca-11ea-8c86-3380bb123648/5e1c083fb96f1.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/hbo-s-the-new-pope-has-all-style-no-substance/article_a42a675c-35c9-11ea-9202-f33c9c24fafc.html" class="tnt-asset-link">
        

        
            HBO's 'The New Pope' has all style, no substance</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705682" class="tncms-block">
    <section id="block-705682" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705682 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/technology/" target="_blank" rel="noopener">
                
                Technology
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705682" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705682" class="carousel-inner"><div  class="item photo-33d70320-3371-11ea-9ad4-7349326ef594 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/technology/connecting-with-the-smithsonian/article_33d70320-3371-11ea-9ad4-7349326ef594.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/41/8419306a-3371-11ea-9b37-7713320a774f/5e18180ad9c01.image.jpg?resize=1200%2C800"
                    
                    alt="Connecting with the Smithsonian"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/41/8419306a-3371-11ea-9b37-7713320a774f/5e18180ad9c01.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/connecting-with-the-smithsonian/article_33d70320-3371-11ea-9ad4-7349326ef594.html" class="tnt-asset-link">
        

        
            Connecting with the Smithsonian</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-631d8ec2-3369-11ea-bcf8-e7084993f123 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/technology/facebook-tweaks-ad-policy-for-politics/article_631d8ec2-3369-11ea-bcf8-e7084993f123.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/ac/2acaeb2c-336a-11ea-afd5-f7cfa004cd30/5e180bb68f364.image.png?resize=1200%2C795"
                    
                    alt="Facebook tweaks ad policy for 2020 politics"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1512"
                    height="1002"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/ac/2acaeb2c-336a-11ea-afd5-f7cfa004cd30/5e180bb68f364.image.png?resize=1200%2C795" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/facebook-tweaks-ad-policy-for-politics/article_631d8ec2-3369-11ea-bcf8-e7084993f123.html" class="tnt-asset-link">
        

        
            Facebook tweaks ad policy for 2020 politics</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a185e8a2-336f-11ea-88b2-239a4e683260 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/technology/how-big-tech-is-helping-transform-cars-into-smartphones/article_a185e8a2-336f-11ea-88b2-239a4e683260.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="How Big Tech is helping transform cars into smartphones"
                    class="img-responsive owl-lazy"
                    width="1520"
                    height="966"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/55/355e11b2-3370-11ea-94a7-bf6ccc59426f/5e1815d94ad3a.image.png?resize=1200%2C763" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/how-big-tech-is-helping-transform-cars-into-smartphones/article_a185e8a2-336f-11ea-88b2-239a4e683260.html" class="tnt-asset-link">
        

        
            How Big Tech is helping transform cars into smartphones</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705677" class="tncms-block">
    <section id="block-705677" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/food/" target="_blank" rel="noopener">
                
                International Food
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705677" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705677" class="carousel-inner"><div  class="item photo-8a708c6a-374f-11ea-b0c0-6fb035b3e23a tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/add-a-fresh-minestrone-to-your-healthy-january-soup-rotation/article_8a708c6a-374f-11ea-b0c0-6fb035b3e23a.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/99/a99c07fe-374f-11ea-8a22-4bf7d57bc1aa/5e1e95692632a.image.jpg?resize=1200%2C800"
                    
                    alt="Add a fresh minestrone to your healthy January soup rotation"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/99/a99c07fe-374f-11ea-8a22-4bf7d57bc1aa/5e1e95692632a.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/add-a-fresh-minestrone-to-your-healthy-january-soup-rotation/article_8a708c6a-374f-11ea-b0c0-6fb035b3e23a.html" class="tnt-asset-link">
        

        
            Add a fresh minestrone to your healthy January soup rotation</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3073083c-374f-11ea-b88f-9b0fcab5e9a9 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/little-sugar-goes-long-way-in-stir-fry/article_3073083c-374f-11ea-b88f-9b0fcab5e9a9.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/0d/60de3410-374f-11ea-b5c1-2b1b23b01ba3/5e1e95534e69e.image.jpg?resize=1200%2C800"
                    
                    alt="Little sugar goes long way in stir-fry"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/0d/60de3410-374f-11ea-b5c1-2b1b23b01ba3/5e1e95534e69e.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/little-sugar-goes-long-way-in-stir-fry/article_3073083c-374f-11ea-b88f-9b0fcab5e9a9.html" class="tnt-asset-link">
        

        
            Little sugar goes long way in stir-fry</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8f2476ee-2c65-11ea-b7c9-43200a03ef30 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/world-s-leading-chefs-name-favorite-restaurant-meals-of/article_8f2476ee-2c65-11ea-b7c9-43200a03ef30.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="World's leading chefs name favorite restaurant meals of 2019"
                    class="img-responsive owl-lazy"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/f0/3f078fd2-2c67-11ea-b753-bf1320c40262/5e0c48d3df89a.image.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/world-s-leading-chefs-name-favorite-restaurant-meals-of/article_8f2476ee-2c65-11ea-b7c9-43200a03ef30.html" class="tnt-asset-link">
        

        
            World's leading chefs name favorite restaurant meals of 2019</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705681" class="tncms-block">
    <section id="block-705681" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/lifestyle/" target="_blank" rel="noopener">
                
                Lifestyle
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705681" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705681" class="carousel-inner"><div  class="item photo-cfdd1a08-374e-11ea-8411-136f2b9b55ce tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/erivo-oscar-nomination-feels-bittersweet/article_cfdd1a08-374e-11ea-8411-136f2b9b55ce.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/23/f2383326-374e-11ea-966a-8fd63dc6bd92/5e1e9436c85d2.image.jpg?resize=1200%2C799"
                    
                    alt="Erivo: Oscar nomination feels ‘bittersweet’"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1764"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/23/f2383326-374e-11ea-966a-8fd63dc6bd92/5e1e9436c85d2.image.jpg?resize=1200%2C799" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/erivo-oscar-nomination-feels-bittersweet/article_cfdd1a08-374e-11ea-8411-136f2b9b55ce.html" class="tnt-asset-link">
        

        
            Erivo: Oscar nomination feels ‘bittersweet’</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8a708c6a-374f-11ea-b0c0-6fb035b3e23a tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/add-a-fresh-minestrone-to-your-healthy-january-soup-rotation/article_8a708c6a-374f-11ea-b0c0-6fb035b3e23a.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/99/a99c07fe-374f-11ea-8a22-4bf7d57bc1aa/5e1e95692632a.image.jpg?resize=1200%2C800"
                    
                    alt="Add a fresh minestrone to your healthy January soup rotation"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/99/a99c07fe-374f-11ea-8a22-4bf7d57bc1aa/5e1e95692632a.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/add-a-fresh-minestrone-to-your-healthy-january-soup-rotation/article_8a708c6a-374f-11ea-b0c0-6fb035b3e23a.html" class="tnt-asset-link">
        

        
            Add a fresh minestrone to your healthy January soup rotation</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3073083c-374f-11ea-b88f-9b0fcab5e9a9 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ex-DOC guard to get new deal in prison contraband case","url":"/news/local/ex-doc-guard-to-get-new-deal-in-prison-contraband/article_35cbecee-3741-11ea-b5ee-13f3619ee818.html","uuid":"35cbecee-3741-11ea-b5ee-13f3619ee818","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/little-sugar-goes-long-way-in-stir-fry/article_3073083c-374f-11ea-b88f-9b0fcab5e9a9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Little sugar goes long way in stir-fry"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/0d/60de3410-374f-11ea-b5c1-2b1b23b01ba3/5e1e95534e69e.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/little-sugar-goes-long-way-in-stir-fry/article_3073083c-374f-11ea-b88f-9b0fcab5e9a9.html" class="tnt-asset-link">
        

        
            Little sugar goes long way in stir-fry</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723298" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723298');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-700837" class="tncms-block"><section id="block-700837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700837 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-globe"  href="/the_globe/" >
                    <span class="nav-label">The Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forum"  href="/forum/" >
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-700841" class="tncms-block"><section id="block-700841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700841 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711025" class="tncms-block"><section id="block-711025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-700839" class="tncms-block padding-bottom"><section id="block-700839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-700838" class="tncms-block"><section id="block-700838" class="block emphasis-h4   " ><address>
    <strong>www.PostGuam.com</strong><br>
    388 S. Marine Corps Drive, Suite 301<br>
    Tamuning, Guam 96913
    <br>
    
        <strong>Phone:</strong> (671) 649-1924<br>
        <strong>Email:</strong> <a href="mailto:webmaster@postguam.com">webmaster@postguam.com</a><br>
    
</address></section></div><div id="tncms-block-700840" class="tncms-block padding-bottom"><div class="follow-links-700840 default">
    
    <section id="block-700840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700840 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13632.add('act', dmpData);
	_cc13632.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_721827 = false;
                var gallery_changed_721827 = false;
                $('#gallery-items-721827').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-721827');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-721827 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-721827 .owl-stage-outer").height( $('#carousel-721827 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_721827 = $('#gallery-items-721827').data('owlCarousel');
                $('#carousel-721827 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_721827.prev();
                });
                $('#carousel-721827 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_721827.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705728 = false;
                var gallery_changed_705728 = false;
                $('#gallery-items-705728').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705728');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705728 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705728 .owl-stage-outer").height( $('#carousel-705728 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705728 = $('#gallery-items-705728').data('owlCarousel');
                $('#carousel-705728 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705728.prev();
                });
                $('#carousel-705728 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705728.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13632.add('act', dmpData);
	_cc13632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_724059 = false;
                var gallery_changed_724059 = false;
                $('#gallery-items-724059').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-724059');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-724059 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-724059 .owl-stage-outer").height( $('#carousel-724059 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_724059 = $('#gallery-items-724059').data('owlCarousel');
                $('#carousel-724059 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724059.prev();
                });
                $('#carousel-724059 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724059.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_724057 = false;
                var gallery_changed_724057 = false;
                $('#gallery-items-724057').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-724057');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-724057 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-724057 .owl-stage-outer").height( $('#carousel-724057 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_724057 = $('#gallery-items-724057').data('owlCarousel');
                $('#carousel-724057 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724057.prev();
                });
                $('#carousel-724057 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724057.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705675 = false;
                var gallery_changed_705675 = false;
                $('#gallery-items-705675').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705675');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705675 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705675 .owl-stage-outer").height( $('#carousel-705675 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705675 = $('#gallery-items-705675').data('owlCarousel');
                $('#carousel-705675 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705675.prev();
                });
                $('#carousel-705675 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705675.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705682 = false;
                var gallery_changed_705682 = false;
                $('#gallery-items-705682').owlCarousel({
                    items: 1,
                    autoHeight: false,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705682');
                owl.on('changed.owl.carousel', function(event) {
                 
                        

                        
                        
                });
                
                var photo_carousel_705682 = $('#gallery-items-705682').data('owlCarousel');
                $('#carousel-705682 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705682.prev();
                });
                $('#carousel-705682 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705682.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705677 = false;
                var gallery_changed_705677 = false;
                $('#gallery-items-705677').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705677');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705677 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705677 .owl-stage-outer").height( $('#carousel-705677 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705677 = $('#gallery-items-705677').data('owlCarousel');
                $('#carousel-705677 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705677.prev();
                });
                $('#carousel-705677 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705677.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705681 = false;
                var gallery_changed_705681 = false;
                $('#gallery-items-705681').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705681');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705681 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705681 .owl-stage-outer").height( $('#carousel-705681 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705681 = $('#gallery-items-705681').data('owlCarousel');
                $('#carousel-705681 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705681.prev();
                });
                $('#carousel-705681 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705681.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13632.add('act', dmpData);
	_cc13632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>