  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postguam.com/content/tncms/live/" />
<meta name="keywords" content="lou leon guerrero, rate, medicine, road, recovery, closure, patient, time frame, guam, condolence, resident, hospital" />
<meta name="news_keywords" content="lou leon guerrero, rate, medicine, road, recovery, closure, patient, time frame, guam, condolence, resident, hospital" />
<meta name="description" content="Gov. Lou Leon Guerrero announced that 17 COVID-19 patients had recovered over the weekend bringing Guam&rsquo;s recovery rate to about 44%." />
<meta name="author" content="Daily Post Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nfNIFPIqQ1BOTqA2bfvz8McdmeVbjy2D2HUqgX8AlJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=390%2C225" />
<meta property="og:image:width" content="390" />
<meta property="og:image:height" content="225" />
<meta property="og:title" content="Governor: 17 new recoveries, times adjusted for roadblocks" />
<meta property="og:description" content="Gov. Lou Leon Guerrero announced that 17 COVID-19 patients had recovered over the weekend bringing Guam&rsquo;s recovery rate to about 44%." />
<meta property="og:site_name" content="The Guam Daily Post" />
<meta property="og:section" content="Guam News" />
<meta property="fb:app_id" content="1042428082466551" />
<meta property="article:publisher" content="https://www.facebook.com/postguam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postguam" />
<meta name="twitter:image:alt" content="Governor 4-13" />
<meta property="fb:pages" content="269007167849" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=NTR|Lora:400,700|PT+Sans:400,700|Open+Sans:400,700|Source+Serif+Pro:400"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Daily Post Staff","id":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":330},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-93000716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13632/cc.js?ns=_cc13632" id="LOTCC_13632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13632.add('tp', 'TNNW');
		_cc13632.add('act', ' User Login');
		_cc13632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13632.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lou leon guerrero","rate","medicine","road","recovery","closure","patient","time frame","guam","condolence"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-866795'] = googletag.defineSlot(adUnit, [1,1], 'ad-866795').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866795'].setTargeting('pos', ['gdp-reveal-sub']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-723284'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-723284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723284'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727865'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727865'].setTargeting('pos', ['mobile-leaderboard-bottom-article']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723290'].setTargeting('pos', ['right-rail-skyscraper-1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.3b3d70b98c3733a8dd38c5b8b9eedb92.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870","asset_id":"5235ce02-7708-11ea-b6f0-dfc1ccb4e62b","title":"Do you agree with setting up road checkpoints and implementing a curfew for adults?","url":"\/do-you-agree-with-setting-up-road-checkpoints-and-implementing-a-curfew-for-adults\/poll_5235ce02-7708-11ea-b6f0-dfc1ccb4e62b.html","results":"https:\/\/www.postguam.com\/do-you-agree-with-setting-up-road-checkpoints-and-implementing-a-curfew-for-adults\/poll_5235ce02-7708-11ea-b6f0-dfc1ccb4e62b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723291').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723291'].setTargeting('pos', ['right-rail-banner-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723292').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723292'].setTargeting('pos', ['right-rail-banner-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723293'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723293').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723293'].setTargeting('pos', ['right-rail-banner-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723298'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723298'].setTargeting('pos', ['right-rail-skyscraper-2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Governor: 17 new recoveries, times adjusted for roadblocks | Guam News | postguam.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #1e1a1c; } #site-footer-container, #site-footer { background-color: #1e1a1c; color: #F5F0F0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2a2a2a; } .navbar-toggle .icon-bar { background-color: #2a2a2a !important; } .navbar-toggle .sr-only-show { color: #2a2a2a !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2a2a2a; } }#site-copyright a, #site-footer a { color: #F5F0F0; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a2a2a; }#site-header-container{ border-bottom: 3px solid #2a2a2a; }#site-footer-container{ border-top: 3px solid #2a2a2a; } .tnt-bg-accent { background-color: #2a2a2a; } a .tnt-caret-down { color: #2a2a2a; } .block-title .block-title-inner { border-color: #2a2a2a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a2a2a; } .form-control:focus { border-bottom-color: #2a2a2a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postguam.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Governor: 17 new recoveries, times adjusted for roadblocks | Guam News | postguam.com" href="http://www.postguam.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
var sTemp = '/news/local';
$(document).ready(function(){

//console.log('::::::::::::::::++'+sTemp);


$('.asset-comments.hidden-print').insertBefore('.asset-recommend.outbrain.hidden-print');

$("#adowl-field-contact-state").val("GU");

})

</script>

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9 section-newssection-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postguam.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Daily+Post+Staff&tncms.asset.id=a4cd0df6-7d2a-11ea-987d-775dc1a2eda9&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=330&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-93000716-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711033" class="tncms-block padding-top padding-left"><div class="follow-links-711033 default">
    
    <section id="block-711033" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-701052" class="tncms-block hidden-md hidden-lg"><div id="user-controls-701052" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701052"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/cnmi/"  class="nav-link tnt-section-cnmi">CNMI</a>
                                </li><li>
                                    <a href="/news/pacific"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/forum/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/forum/featured_columnists/"  class="nav-link tnt-section-featured-columnists">Featured Columnists</a>
                                </li><li>
                                    <a href="/forum/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/forum/"  class="nav-link tnt-section-nation">Nation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/maila_ta_fan_boka/"  class="nav-link tnt-section-maila-ta-fan-boka">Maila Ta Fan Boka</a>
                                </li><li>
                                    <a href="/island_life/spots_on_the_rock/"  class="nav-link tnt-section-spots-on-the-rock">Spots on the Rock</a>
                                </li><li>
                                    <a href="/island_life/the_scoop/"  class="nav-link tnt-section-the-scoop">The Scoop</a>
                                </li><li>
                                    <a href="/supplement/"  class="nav-link tnt-section-special-supplements">Special Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/event_calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-globe">The Globe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/the_globe/philippines_asia/"  class="nav-link tnt-section-philippinesasia">Philippines/Asia</a>
                                </li><li>
                                    <a href="/the_globe/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/the_globe/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss">RSS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-701054" class="tncms-block"><div id="user-controls-701054" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701054"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701053" class="tncms-block"><div class="follow-links-701053 pull-right">
    
    <section id="block-701053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-701048" class="tncms-block"><section id="block-701048" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1200%2C237 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1700%2C335 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701050" class="tncms-block"><div align="right"><div style="width:100px;">
<a href="https://www.accuweather.com/en/gu/tamuning/96911/weather-forecast/183960" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1520223247166" class="aw-widget-current" data-locationkey="183960" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1520223247166" data-targeturl="http://www.postguam.com/weather"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701047" class="tncms-block"><div id="site-logo-701047" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-701049" class="tncms-block"><ul id="site-search-701049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701049" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701049-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701049-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701049').submit();
        return false;
    });

    $('#site-search-701049').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701049 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701049 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701049-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cnmi"  href="/news/cnmi/" >
                    <span class="nav-label">CNMI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific"  href="/news/pacific" >
                    <span class="nav-label">Pacific</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/business/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/business/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/business/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/forum/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-columnists"  href="/forum/featured_columnists/" >
                    <span class="nav-label">Featured Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/forum/letter_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/forum/" >
                    <span class="nav-label">Nation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-maila-ta-fan-boka"  href="/island_life/maila_ta_fan_boka/" >
                    <span class="nav-label">Maila Ta Fan Boka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spots-on-the-rock"  href="/island_life/spots_on_the_rock/" >
                    <span class="nav-label">Spots on the Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-scoop"  href="/island_life/the_scoop/" >
                    <span class="nav-label">The Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-supplements"  href="/supplement/" >
                    <span class="nav-label">Special Supplements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/sports/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/sports/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/site/event_calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-globe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">The Globe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-philippinesasia"  href="/the_globe/philippines_asia/" >
                    <span class="nav-label">Philippines/Asia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/the_globe/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/the_globe/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/entertainment/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/entertainment/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contribute"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contribute</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-rss"  href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-866795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-866795" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866795');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-774550" class="tncms-block"><br></div><div id="tncms-block-700842" class="tncms-block"></div><div id="tncms-block-822201" class="tncms-block"></div><div id="tncms-block-723284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-005d2912-7d2b-11ea-94d4-f3286df816d5" class="modal fullscreen in modal-image image-default modal-005d2912-7d2b-11ea-94d4-f3286df816d5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=390%2C225 400w"
                    sizes="100vw"
                    width="390"
                    height="225"
                    alt="Governor 4-13"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-005d2912-7d2b-11ea-94d4-f3286df816d5" data-target=".caption-inner-modal-image-005d2912-7d2b-11ea-94d4-f3286df816d5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-005d2912-7d2b-11ea-94d4-f3286df816d5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-4-13%2Fimage_005d2912-7d2b-11ea-94d4-f3286df816d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/governor-4-13/image_005d2912-7d2b-11ea-94d4-f3286df816d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"005d2912-7d2b-11ea-94d4-f3286df816d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%204-13&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-4-13%2Fimage_005d2912-7d2b-11ea-94d4-f3286df816d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/governor-4-13/image_005d2912-7d2b-11ea-94d4-f3286df816d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"005d2912-7d2b-11ea-94d4-f3286df816d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/governor-4-13/image_005d2912-7d2b-11ea-94d4-f3286df816d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/governor-4-13/image_005d2912-7d2b-11ea-94d4-f3286df816d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"005d2912-7d2b-11ea-94d4-f3286df816d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/005d2912-7d2b-11ea-94d4-f3286df816d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"005d2912-7d2b-11ea-94d4-f3286df816d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Governor%204-13&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-4-13%2Fimage_005d2912-7d2b-11ea-94d4-f3286df816d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"005d2912-7d2b-11ea-94d4-f3286df816d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/governor-4-13/image_005d2912-7d2b-11ea-94d4-f3286df816d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"005d2912-7d2b-11ea-94d4-f3286df816d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-005d2912-7d2b-11ea-94d4-f3286df816d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="005d2912-7d2b-11ea-94d4-f3286df816d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="005d2912-7d2b-11ea-94d4-f3286df816d5" class="save-list-005d2912-7d2b-11ea-94d4-f3286df816d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="005d2912-7d2b-11ea-94d4-f3286df816d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-005d2912-7d2b-11ea-94d4-f3286df816d5 img { max-height: 225px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="asset article-default"  data-url="https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=390%2C225">
            <meta itemprop="width" content="390">
            <meta itemprop="height" content="225">
        </div>
        <meta itemprop="name" content="postguam.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" />
    <style>
                .asset-paging .direction {
                    color: #2a2a2a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postguam.com\/tncms\/search\/mlt\/?origin=a4cd0df6-7d2a-11ea-987d-775dc1a2eda9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="asset-paging">
                <div id="paging-prev-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="paging-link prev offset"></div>
                <div id="paging-next-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Governor: 17 new recoveries, times adjusted for roadblocks
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily Post Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-13T12:05:00+10:00" class="tnt-date asset-date text-muted">
            Apr 13, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-04-13T12:05:00+10:00" class="tnt-date asset-date text-muted">
            Apr 13, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-04-13T12:08:22+10:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-13T12:05:00+10:00">
    <meta itemprop="datePublished" content="2020-04-13T12:05:00+10:00">
    <meta itemprop="dateModified" content="2020-04-13T22:08:22+10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%3A%2017%20new%20recoveries%2C%20times%20adjusted%20for%20roadblocks&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Governor%3A%2017%20new%20recoveries%2C%20times%20adjusted%20for%20roadblocks&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-825536" class="tncms-block"><style>
#myBtn {
  display: none;
  position: fixed;
  bottom: 10px;
  right: 10px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: #db3742;
  color: white;
  cursor: pointer;
  padding: 5px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style><button onclick="topFunction()" id="myBtn" title="Go to top">Back to Top</button><script>
//Get the button
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 1000px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 1000 || document.documentElement.scrollTop > 1000) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-005d2912-7d2b-11ea-94d4-f3286df816d5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-005d2912-7d2b-11ea-94d4-f3286df816d5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="390">
            <meta itemprop="height" content="225">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/05/005d2912-7d2b-11ea-94d4-f3286df816d5/5e93c89d01404.image.png?resize=390%2C225 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="390"
                    height="225"
                    alt="Governor 4-13"
                    class="img-responsive full tnt-restrict-img-005d2912-7d2b-11ea-94d4-f3286df816d5" />
            </div><style>
                .tnt-restrict-img-005d2912-7d2b-11ea-94d4-f3286df816d5 {
                    max-width: 390px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" data-smart-adunit="/132916964/postguam.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%3A%2017%20new%20recoveries%2C%20times%20adjusted%20for%20roadblocks&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Governor%3A%2017%20new%20recoveries%2C%20times%20adjusted%20for%20roadblocks&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="save-list-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Gov. Lou Leon Guerrero announced that 17 COVID-19 patients had recovered over the weekend bringing Guam’s recovery rate to about 44%.</p><p>“We are seeing our recoveries faster than our infection rate. Again, that is a good data source. So, we still need to stay the course,” said Leon Guerrero during a briefing on Facebook on Monday.</p><p>Guam has a total of 133 COVID-19 cases. </p><p>The governor also extended her condolences to the family of the island's fifth COVID-related death who died on Saturday at Guam Memorial Hospital.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While she previously had announced roadblocks in four areas of the island would be conducted from 10 a.m. to 10 p.m., the governor adjusted the time frames and said the closures would now occur from 10 a.m. to 4 p.m. and resume at 6 p.m. to 10 p.m.. No reason was given for the change.</p><p>Leon Guerrero said the road closures are an avenue to “educate residents and educate them that we want to limit access to traffic and roads and make sure that you’re activities on the road is related and has a purpose to essential businesses and essential activities.”</p><p>She described essential activities such as going to the grocery store, pharmacy, picking up takeout, medical clinics, and retail stores that provide items to sustain your living environment. </p><p>"Every science and every history and every experiences we have seen leads to the one great fact that this COVID virus can be eliminated if we continue on with our social distancing, limit contact and limit our activities and make sure that we stay home," the governor said. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700815" class="tncms-block"><section id="block-700815" class="block emphasis-h3    tnt-no-margin-bottom" ><article class="card promo media"><div class="media-body"><a href="https://www.postguam.com/news/local/">
                <button type="button" class="btn btn-danger btn-lg">More Local News</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Governor%3A%2017%20new%20recoveries%2C%20times%20adjusted%20for%20roadblocks&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Governor%3A%2017%20new%20recoveries%2C%20times%20adjusted%20for%20roadblocks&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fgovernor-17-new-recoveries-times-adjusted-for-roadblocks%2Farticle_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" class="save-list-a4cd0df6-7d2a-11ea-987d-775dc1a2eda9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a4cd0df6-7d2a-11ea-987d-775dc1a2eda9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lou%20leon%20guerrero%22#tncms-source=keyword" class="tag-lou-leon-guerrero label label-default" data-tncms-track-dmp='search: lou-leon-guerrero'>Lou Leon Guerrero</a>
            </li> <li>
                <a href="/search/?k=%22rate%22#tncms-source=keyword" class="tag-rate label label-default" data-tncms-track-dmp='search: rate'>Rate</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22road%22#tncms-source=keyword" class="tag-road label label-default" data-tncms-track-dmp='search: road'>Road</a>
            </li> <li>
                <a href="/search/?k=%22recovery%22#tncms-source=keyword" class="tag-recovery label label-default" data-tncms-track-dmp='search: recovery'>Recovery</a>
            </li> <li>
                <a href="/search/?k=%22closure%22#tncms-source=keyword" class="tag-closure label label-default" data-tncms-track-dmp='search: closure'>Closure</a>
            </li> <li>
                <a href="/search/?k=%22patient%22#tncms-source=keyword" class="tag-patient label label-default" data-tncms-track-dmp='search: patient'>Patient</a>
            </li> <li>
                <a href="/search/?k=%22time%20frame%22#tncms-source=keyword" class="tag-time-frame label label-default" data-tncms-track-dmp='search: time-frame'>Time Frame</a>
            </li> <li>
                <a href="/search/?k=%22guam%22#tncms-source=keyword" class="tag-guam label label-default" data-tncms-track-dmp='search: guam'>Guam</a>
            </li> <li>
                <a href="/search/?k=%22condolence%22#tncms-source=keyword" class="tag-condolence label label-default" data-tncms-track-dmp='search: condolence'>Condolence</a>
            </li> <li>
                <a href="/search/?k=%22resident%22#tncms-source=keyword" class="tag-resident label label-default" data-tncms-track-dmp='search: resident'>Resident</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-727865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727493" class="tncms-block"><section id="block-727493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-727493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-727493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-727493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.postguam.com/tncms/asset/editorial/a4cd0df6-7d2a-11ea-987d-775dc1a2eda9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-700872" class="tncms-block"><section id="block-700872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700872 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-700872" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-700872" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-700872" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-700872" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/861k-in-tax-refund-checks-in-the-mail-this-week/article_b02a9d12-78a7-11ea-a798-7f64f9ff0582.html">$861K in tax refund checks in the mail this week</a></li><li><a href="/news/local/governor-road-closures-effective-saturday/article_107873a2-7adc-11ea-9536-a3a000664a14.html">Governor: Road closures effective Saturday</a></li><li><a href="/news/local/church-cluster-reports-7-cases/article_ed0c041c-77d7-11ea-af29-9bddaa6e9091.html">Church cluster reports 7 cases</a></li><li><a href="/news/local/fleet-commander-visits-covid-19-stricken-carrier/article_12dfb5a4-77d7-11ea-b262-73fde8b0323c.html">Fleet commander visits COVID-19-stricken carrier</a></li><li><a href="/news/local/govguam-staffers-gather-for-poker/article_eb9c51cc-77f0-11ea-b0e1-bb9be7d91fb1.html">GovGuam staffers gather for poker</a></li><li><a href="/news/local/road-closures-begin-today/article_12c1b7be-7aef-11ea-a3c4-4342778cd105.html">Road closures begin today</a></li><li><a href="/news/local/breaking-news-1-year-old-baby-tests-positive-for-covid-19/article_e911b84e-77bd-11ea-949f-fb239d78db3e.html">BREAKING NEWS: 1-year-old baby tests positive for COVID-19</a></li><li><a href="/news/local/6-guam-kids-test-positive/article_da281dfe-77e6-11ea-8c36-4b2a28296f80.html">6 Guam kids test positive</a></li><li><a href="/news/local/authorities-trying-to-determine-fiery-object-falling-from-sky-over-guam/article_5aa5d6e4-7a60-11ea-b81a-d3575053d633.html">Authorities trying to determine fiery object falling from sky over Guam</a></li><li><a href="/news/local/health-care-workers-a-flight-crew-member-golfers-hotel-birthday-partygoers-among-guams-covid-19/article_0ccb0f10-7a1b-11ea-bb85-cbcd4e08f390.html">Health care workers, a flight crew member, golfers, hotel birthday partygoers, among Guam's COVID-19 patients, carriers</a></li></ul></div>
        
        
            <div id="images-700872" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/reef-shares-brilliant-message-of-hope/image_b2a21f62-7b21-11ea-a946-0324bdac11ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reef shares brilliant message of hope"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/2a/b2a21f62-7b21-11ea-a946-0324bdac11ee/5e90603d83923.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/a-moment-of-reflection/image_2a492c58-7b28-11ea-bb66-0790613f1647.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A moment of reflection"
                            class="img-responsive lazyload full"
                            width="772"
                            height="772"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/a4/2a492c58-7b28-11ea-bb66-0790613f1647/5e9069850a6bf.image.jpg?crop=772%2C772%2C227%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/study-shows-past-overfishing-still-impacting-marine-life/image_d2377f1e-7bc8-11ea-b652-e3e03f985337.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Study shows past overfishing still impacting marine life"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/23/d2377f1e-7bc8-11ea-b652-e3e03f985337/5e91786f0658c.image.jpg?crop=1000%2C1000%2C250%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/home-depot-donates-supplies-to-gmh-for-decontamination-rooms/image_1bc8e966-7a38-11ea-9544-3fa69a75f4ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Home Depot donates supplies to GMH for decontamination rooms"
                            class="img-responsive lazyload full"
                            width="550"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/bc/1bc8e966-7a38-11ea-9544-3fa69a75f4ad/5e8ed76db3be4.image.png?crop=550%2C550%2C311%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/a-quiet-good-friday-at-mount-jumullong-manglo/image_eec89492-7ac9-11ea-8a5e-b34a553d79ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A quiet Good Friday at Mount Jumullong Manglo"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/ec/eec89492-7ac9-11ea-8a5e-b34a553d79ad/5e8fcaa622472.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/lions-club-donates-much-needed-food-supplies-to-guam-salvation-army/image_b543e35e-77d9-11ea-8b30-57a9d85a597d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lion's Club donates much-needed food supplies to Guam Salvation Army"
                            class="img-responsive lazyload full"
                            width="672"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/54/b543e35e-77d9-11ea-8b30-57a9d85a597d/5e8adde39c67b.image.jpg?crop=672%2C672%2C0%2C144&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/road-closure/image_7ce48314-7adc-11ea-8a96-47e6f2dd4b59.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Road closure"
                            class="img-responsive lazyload full"
                            width="763"
                            height="763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/ce/7ce48314-7adc-11ea-8a96-47e6f2dd4b59/5e8fe9e22d360.image.png?crop=763%2C763%2C95%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/kfc-supports-health-care-heroes/image_757a33c8-78a0-11ea-b2d7-d3b4f8c74db9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KFC supports health care heroes"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/57/757a33c8-78a0-11ea-b2d7-d3b4f8c74db9/5e8c2af5ac498.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/magof-mondays-learning-about-hope-and-love-life-during-covid-19/image_6027ff0a-7c79-11ea-af6b-f733fcb2e109.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magof Mondays: Learning about hope and love; life during COVID-19"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/02/6027ff0a-7c79-11ea-af6b-f733fcb2e109/5e92a209ad3b3.image.jpg?crop=960%2C960%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/govguam-staffers-gather-for-poker/image_07940130-77f2-11ea-b218-afa5840469ae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GovGuam staffers gather for poker"
                            class="img-responsive lazyload full"
                            width="910"
                            height="910"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/79/07940130-77f2-11ea-b218-afa5840469ae/5e8afc329296f.image.png?crop=910%2C910%2C4%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-700872" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/business/local/governor-guams-economic-recovery-might-take-1-to-2-years/video_9653c520-796b-11ea-ba27-938bcae7d74b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Governor: Guam's economic recovery might take 1 to 2 years"
                            class="img-responsive lazyload full"
                            width="352"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/65/9653c520-796b-11ea-ba27-938bcae7d74b/5e8d7f3a6608e.image.jpg?crop=352%2C352%2C144%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/a-quiet-good-friday-at-mount-jumullong-manglo/video_774eddaa-7bae-11ea-8509-e7ebad8c4dd3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A quiet Good Friday at Mount Jumullong Manglo"
                            class="img-responsive lazyload full"
                            width="716"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/74/774eddaa-7bae-11ea-8509-e7ebad8c4dd3/5e914d42b7c9f.image.png?crop=716%2C716%2C279%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-723290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721827" class="tncms-block">
    <section id="block-721827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721827 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/local/" target="_blank" rel="noopener">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-721827" class="card photo-carousel subscriber-hide">
            <template data-id="721827" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-860aa132-7ad5-11ea-92fc-9b4b090f5b60 tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/30m-to-60m-in-covid-19-payroll-relief-loan-applications-submitted/article_860aa132-7ad5-11ea-92fc-9b4b090f5b60.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/52/052d8bee-0258-11e8-914d-cb7ce6b50571/5a6aba1026b80.image.jpg?resize=1200%2C802"
                    
                    alt="$30M to $60M in COVID-19 payroll relief loan applications submitted"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="855"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/52/052d8bee-0258-11e8-914d-cb7ce6b50571/5a6aba1026b80.image.jpg?resize=1200%2C802" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/30m-to-60m-in-covid-19-payroll-relief-loan-applications-submitted/article_860aa132-7ad5-11ea-92fc-9b4b090f5b60.html" class="tnt-asset-link">
        

        
            $30M to $60M in COVID-19 payroll relief loan applications submitted</a></h3>
                    </div><div class="caption-text">
                        <p>Some 200 to 300 Guam businesses hurting from the coronavirus pandemic are now trying to get access to federal loans through the Paycheck Protection Program, and some have already been approved, according to finance industry executives. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-efb536b6-7afc-11ea-b963-2f812712d225 hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/guam-based-lms-receives-navy-contract-worth-up-to-25m/article_efb536b6-7afc-11ea-b963-2f812712d225.html" class="tnt-asset-link">
        

        
            Guam-based LMS receives Navy contract worth up to $25M</a></h3>
                    </div><div class="caption-text">
                        <p>The Navy on Friday awarded a contract for a maximum of $25 million to Guam-based small business Landscape Management Systems Inc. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-1cc0af14-7ae9-11ea-8511-efc263194971 hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/pandemic-forces-delay-in-takecare-insurance-lawsuit/article_1cc0af14-7ae9-11ea-8511-efc263194971.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Pandemic forces delay in TakeCare insurance lawsuit"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/87/b871db72-c88d-11e9-ae6c-9f1e103cf23b/5ce4e610724ea.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/pandemic-forces-delay-in-takecare-insurance-lawsuit/article_1cc0af14-7ae9-11ea-8511-efc263194971.html" class="tnt-asset-link">
        

        
            Pandemic forces delay in TakeCare insurance lawsuit</a></h3>
                    </div><div class="caption-text">
                        <p>TakeCare Insurance’s claim that Guam Public Law 35-2 violates the health insurance provider's constitutional right under an improper delegation of authority is among the many court cases being held up due to the COVID-19 pandemic. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-705728" class="tncms-block">
    <section id="block-705728" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/island_life/maila_ta_fan_boka/" target="_blank" rel="noopener">
                
                Maila Ta Fan Boka
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705728" class="card photo-carousel subscriber-hide">
            <template data-id="705728" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-20e9c74e-7c86-11ea-b715-cb0fe035b539 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/a-labor-of-love/article_20e9c74e-7c86-11ea-b715-cb0fe035b539.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/ab/5ab604ce-7c86-11ea-9a8c-0ba225b4de76/5e92b443bbff6.image.jpg?resize=1200%2C1611"
                    
                    alt="A labor of love"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="1611"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/ab/5ab604ce-7c86-11ea-9a8c-0ba225b4de76/5e92b443bbff6.image.jpg?resize=1200%2C1611" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/a-labor-of-love/article_20e9c74e-7c86-11ea-b715-cb0fe035b539.html" class="tnt-asset-link">
        

        
            A labor of love</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-7d1be4f0-68e7-11ea-b457-c7e001b22bbd hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/luscious-latiya-with-a-keto-kick/article_7d1be4f0-68e7-11ea-b457-c7e001b22bbd.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Luscious latiya – with a keto kick"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/2c/a2c5ca58-68e8-11ea-8e71-233452f95174/5e71cb3813e61.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/luscious-latiya-with-a-keto-kick/article_7d1be4f0-68e7-11ea-b457-c7e001b22bbd.html" class="tnt-asset-link">
        

        
            Luscious latiya – with a keto kick</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-af13bc9c-6358-11ea-a244-6f9223e42113 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/k-du-taking-it-back-to-the-antigu-style/article_af13bc9c-6358-11ea-a244-6f9223e42113.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kådu 'taking it back to the antigu style'"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/2d/62d8c94e-6335-11ea-9fed-3b7c5239ca7b/5e683b011afe2.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/k-du-taking-it-back-to-the-antigu-style/article_af13bc9c-6358-11ea-a244-6f9223e42113.html" class="tnt-asset-link">
        

        
            Kådu 'taking it back to the antigu style'</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-cf99c7f2-5dbf-11ea-8f9c-c3802489a622 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/ding-tea-offers-quality-teas-in-a-calm-oasis/article_cf99c7f2-5dbf-11ea-8f9c-c3802489a622.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Ding Tea offers quality teas in a calm oasis"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/ab/bab21480-5dcd-11ea-9852-d3704c70278d/5e5f299d06b06.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/ding-tea-offers-quality-teas-in-a-calm-oasis/article_cf99c7f2-5dbf-11ea-8f9c-c3802489a622.html" class="tnt-asset-link">
        

        
            Ding Tea offers quality teas in a calm oasis</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-a8a9ca72-5494-11ea-ae41-cfa14573a76a hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/discover-southeast-asia-at-la-cascata/article_a8a9ca72-5494-11ea-ae41-cfa14573a76a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Discover Southeast Asia at La Cascata"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/c8/7c841654-5797-11ea-a934-d7f4363061bb/5e54bda0dc5f7.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/discover-southeast-asia-at-la-cascata/article_a8a9ca72-5494-11ea-ae41-cfa14573a76a.html" class="tnt-asset-link">
        

        
            Discover Southeast Asia at La Cascata</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700870" class="tncms-block"><section id="block-700870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700870 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Online Poll
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-700870 text-muted">
        <p>Poll results are published every Monday in The Guam Daily Post.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-agree-with-setting-up-road-checkpoints-and-implementing-a-curfew-for-adults/poll_5235ce02-7708-11ea-b6f0-dfc1ccb4e62b.html" class="tnt-asset-link">
        

        
            Do you agree with setting up road checkpoints and implementing a curfew for adults?</a></h4>
            <div id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-your-vote"></span>
                </div>
                <div id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-results" class="tnt-poll-results hide"></div>
                <div id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-container">
                    <form id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-form" class="tnt-poll-form" role="form" method="post" action="/do-you-agree-with-setting-up-road-checkpoints-and-implementing-a-curfew-for-adults/poll_5235ce02-7708-11ea-b6f0-dfc1ccb4e62b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes to both" value="C8DACF45-3BE0-0001-CD27D23016601D26"> Yes to both
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes to road checkpoints only" value="C8DACF46-5070-0001-2B2319701D4F6F90"> Yes to road checkpoints only
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes to a curfew for adults only" value="C8DACF48-C7D0-0001-F5EEFE3090101591"> Yes to a curfew for adults only
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No to these measures" value="C8DACF50-68A0-0001-29691E2011006500"> No to these measures
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="These measures are too late" value="C8DACF55-46F0-0001-95171A1711307150"> These measures are too late
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-back-vote" class="padding-top hide">
                <button id="poll-5235ce02-7708-11ea-b6f0-dfc1ccb4e62b-700870-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-723291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721839" class="tncms-block"><section id="block-721839" class="block emphasis-h2    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-721839 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.postguam.com/forum/editorial/">
                
                Opinion
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-3a0eed60-7c79-11ea-9f9a-03f2695b56e2" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-editorial">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/editorial/" class="tnt-section-tag">Editorials</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/editorial/labor-department-can-do-better-for-tens-of-thousands-of-displaced-workers/article_3a0eed60-7c79-11ea-9f9a-03f2695b56e2.html" class="tnt-asset-link">
        

        
            Labor Department can do better for tens of thousands of displaced workers</a></h3></div>
                    
                        <div class="card-lead">
                            <p>It has never been in doubt that Guam workers qualify for the federal programs under the Coronavirus Aid, Relief and Economic Security, or CARE&hellip; <a href="/forum/editorial/labor-department-can-do-better-for-tens-of-thousands-of-displaced-workers/article_3a0eed60-7c79-11ea-9f9a-03f2695b56e2.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721841" class="tncms-block"><section id="block-721841" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-cb22d6e8-7c71-11ea-b762-dbbb85a449ec" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-featured-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/featured_columnists/" class="tnt-section-tag">Featured Columnists</a>
                </div>
            
            
        </div><div class="tnt-kicker kicker text-muted">Ombre Ga'Chong</div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/featured_columnists/in-this-pandemic-the-guam-legislature-has-done-nothing-significant/article_cb22d6e8-7c71-11ea-b762-dbbb85a449ec.html" class="tnt-asset-link">
        

        
            In this pandemic, the Guam Legislature has done nothing significant</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Lee P. Webber</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Did anyone else find it interesting that the recent "emergency" session of the Guam Legislature really didn't accomplish anything?  <a href="/forum/featured_columnists/in-this-pandemic-the-guam-legislature-has-done-nothing-significant/article_cb22d6e8-7c71-11ea-b762-dbbb85a449ec.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721840" class="tncms-block"><section id="block-721840" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-1c6af480-7c82-11ea-bf1f-3fe077cb97b3" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-letter-to-the-editor">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/letter_to_the_editor/" class="tnt-section-tag">Letters to the Editor</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/letter_to_the_editor/the-government-has-crossed-the-linee/article_1c6af480-7c82-11ea-bf1f-3fe077cb97b3.html" class="tnt-asset-link">
        

        
            The government has crossed the linee</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Ken Leon-Guerrero</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>(Editor's note: The author sent this as an open letter to the senators of the 35th Legislature.)  <a href="/forum/letter_to_the_editor/the-government-has-crossed-the-linee/article_1c6af480-7c82-11ea-bf1f-3fe077cb97b3.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-724059" class="tncms-block">
    <section id="block-724059" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/multimedia/photo_gallery/" target="_blank" rel="noopener">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-724059" class="card photo-carousel subscriber-hide">
            <template data-id="724059" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-22b8a06a-788d-11ea-916b-a7c64568af16 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/gallery-covid-19-products-enter-retail-landscape/collection_22b8a06a-788d-11ea-916b-a7c64568af16.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/af/daf32a4c-788d-11ea-bcc6-2f62478ec607/5e8c0adcb57ac.image.jpg?resize=1200%2C1600"
                    
                    alt="Gallery: COVID-19 products enter retail landscape"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/af/daf32a4c-788d-11ea-bcc6-2f62478ec607/5e8c0adcb57ac.image.jpg?resize=1200%2C1600" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/gallery-covid-19-products-enter-retail-landscape/collection_22b8a06a-788d-11ea-916b-a7c64568af16.html" class="tnt-asset-link">
        

        
            Gallery: COVID-19 products enter retail landscape</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-09c44774-6f2a-11ea-904c-4ffd0c7526de hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/gallery-guam-adjusts-to-social-distancing/collection_09c44774-6f2a-11ea-904c-4ffd0c7526de.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gallery: Guam adjusts to social distancing"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/76/0762634e-6f20-11ea-91ee-2f2a232bc780/5e7c39222ddb2.image.jpg?resize=1200%2C1600" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/gallery-guam-adjusts-to-social-distancing/collection_09c44774-6f2a-11ea-904c-4ffd0c7526de.html" class="tnt-asset-link">
        

        
            Gallery: Guam adjusts to social distancing</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9ca29e02-6d8a-11ea-b3af-3f11bc6afe03 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/gallery-guam-destinations-empty/collection_9ca29e02-6d8a-11ea-b3af-3f11bc6afe03.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gallery: Guam destinations empty"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cd/ecd763ea-6d89-11ea-990f-5b738ca0b3d3/5e74ab6f7b4c9.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/gallery-guam-destinations-empty/collection_9ca29e02-6d8a-11ea-b3af-3f11bc6afe03.html" class="tnt-asset-link">
        

        
            Gallery: Guam destinations empty</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-cddfdea4-5f92-11ea-b571-3701343b8a5d hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/outrigger-kicks-off-mes-chamoru/collection_cddfdea4-5f92-11ea-b571-3701343b8a5d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Outrigger kicks off Mes CHamoru"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/aa/7aaddc92-5f8b-11ea-bbbe-e34ca440b8cd/5e621575288ba.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/outrigger-kicks-off-mes-chamoru/collection_cddfdea4-5f92-11ea-b571-3701343b8a5d.html" class="tnt-asset-link">
        

        
            Outrigger kicks off Mes CHamoru</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-574fcca4-5d3a-11ea-ba79-b7bea4841af1 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/event-celebrates-100-years-of-the-census-on-guam/collection_574fcca4-5d3a-11ea-ba79-b7bea4841af1.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Event celebrates 100 years of the census on Guam"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/ac/9acc1106-5cfc-11ea-b84f-bbbf83f6b28b/5e5dcac2a7257.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/event-celebrates-100-years-of-the-census-on-guam/collection_574fcca4-5d3a-11ea-ba79-b7bea4841af1.html" class="tnt-asset-link">
        

        
            Event celebrates 100 years of the census on Guam</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700874" class="tncms-block"><div data-cswidget="8227"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-724057" class="tncms-block">
    <section id="block-724057" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/sports/local/" target="_blank" rel="noopener">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-724057" class="card photo-carousel subscriber-hide">
            <template data-id="724057" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-554332b0-7c6c-11ea-a8fb-6ff1adac17d0 tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/garynoah-ericsson-the-championship-season-that-never-was/article_554332b0-7c6c-11ea-a8fb-6ff1adac17d0.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/6e/16eeff5e-7c70-11ea-9af3-83a48a49cc58/5e928ee91d39c.image.jpg"
                    
                    alt="GaryNoah Ericsson: The championship season that never was"
                    class="img-responsive owl-first-image owl-lazy"
                    width="960"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/6e/16eeff5e-7c70-11ea-9af3-83a48a49cc58/5e928ee91d39c.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/garynoah-ericsson-the-championship-season-that-never-was/article_554332b0-7c6c-11ea-a8fb-6ff1adac17d0.html" class="tnt-asset-link">
        

        
            GaryNoah Ericsson: The championship season that never was</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-13ab9c1e-7c73-11ea-a901-a33324314e8d hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/lara-camacho-a-talented-panther-with-deep-roots/article_13ab9c1e-7c73-11ea-a901-a33324314e8d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lara Camacho, a talented Panther with deep roots"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="973"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/7f/07fb7c62-7c74-11ea-b976-873e212bf963/5e9296267e8c7.image.jpg?resize=1200%2C912" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/lara-camacho-a-talented-panther-with-deep-roots/article_13ab9c1e-7c73-11ea-a901-a33324314e8d.html" class="tnt-asset-link">
        

        
            Lara Camacho, a talented Panther with deep roots</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5756ec92-7927-11ea-9585-bba64d6713c6 hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/harvests-shinohara-tapped-for-volleyball-mvp/article_5756ec92-7927-11ea-9585-bba64d6713c6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Harvest's Shinohara tapped for volleyball MVP"
                    class="img-responsive owl-lazy"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/2a/72a7bdb8-7a22-11ea-8c5e-97f8046c56c3/5e8eb1a7e74cb.image.jpg?resize=1200%2C801" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/harvests-shinohara-tapped-for-volleyball-mvp/article_5756ec92-7927-11ea-9585-bba64d6713c6.html" class="tnt-asset-link">
        

        
            Harvest's Shinohara tapped for volleyball MVP</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705675" class="tncms-block">
    <section id="block-705675" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/movies/" target="_blank" rel="noopener">
                
                Movies
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705675" class="card photo-carousel subscriber-hide">
            <template data-id="705675" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-13325c88-756f-11ea-b922-b76b9f47ec65 tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/a-netflix-series-predicted-a-global-pandemic-it-was-dismissed-as-a-show-about-the/article_13325c88-756f-11ea-b922-b76b9f47ec65.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/6a/36a5ea18-756f-11ea-a10a-c7ac6d2b5027/5e86cef6a9cd3.image.jpg?resize=1200%2C705"
                    
                    alt="A Netflix series predicted a global pandemic. It was dismissed as 'a show about the flu'"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1878"
                    height="1103"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/6a/36a5ea18-756f-11ea-a10a-c7ac6d2b5027/5e86cef6a9cd3.image.jpg?resize=1200%2C705" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/a-netflix-series-predicted-a-global-pandemic-it-was-dismissed-as-a-show-about-the/article_13325c88-756f-11ea-b922-b76b9f47ec65.html" class="tnt-asset-link">
        

        
            A Netflix series predicted a global pandemic. It was dismissed as 'a show about the flu'</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-cd92fb14-6fe3-11ea-b8c9-2fed4b4fee8f hidden-print tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/new-movies-to-stream-this-week-resistance-bacarau-and-more/article_cd92fb14-6fe3-11ea-b8c9-2fed4b4fee8f.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New movies to stream this week: 'Resistance,' 'Bacarau' and more"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="534"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/0e/00effe4e-6fe4-11ea-971a-f784d633eed5/5e7d81ecb0b2e.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/new-movies-to-stream-this-week-resistance-bacarau-and-more/article_cd92fb14-6fe3-11ea-b8c9-2fed4b4fee8f.html" class="tnt-asset-link">
        

        
            New movies to stream this week: 'Resistance,' 'Bacarau' and more</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-80c318d4-699c-11ea-b59e-4788059f687a hidden-print tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/heres-how-to-stream-tv-without-paying-a-dime/article_80c318d4-699c-11ea-b59e-4788059f687a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Here's how to stream TV without paying a dime"
                    class="img-responsive owl-lazy"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/58/958dfcba-699d-11ea-ba8b-ab23415ee4ab/5e72faf77223e.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/heres-how-to-stream-tv-without-paying-a-dime/article_80c318d4-699c-11ea-b59e-4788059f687a.html" class="tnt-asset-link">
        

        
            Here's how to stream TV without paying a dime</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705682" class="tncms-block">
    <section id="block-705682" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705682 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/technology/" target="_blank" rel="noopener">
                
                Technology
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705682" class="card photo-carousel subscriber-hide">
            <template data-id="705682" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-a50de0fe-7ba1-11ea-aa3a-9b3070440395 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/apple-google-debut-tools-to-track-aid-covid-efforts/article_a50de0fe-7ba1-11ea-aa3a-9b3070440395.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/b2/fb2c4896-0fdb-11e9-8d54-7f88ba040778/5c2ee6958dac8.image.jpg?resize=1200%2C800"
                    
                    alt="Apple, Google debut tools to track, aid COVID efforts"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/b2/fb2c4896-0fdb-11e9-8d54-7f88ba040778/5c2ee6958dac8.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/apple-google-debut-tools-to-track-aid-covid-efforts/article_a50de0fe-7ba1-11ea-aa3a-9b3070440395.html" class="tnt-asset-link">
        

        
            Apple, Google debut tools to track, aid COVID efforts</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6e713c0a-755a-11ea-81d1-83dea6ef65ae hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/facebook-launches-fact-checking-service-on-whatsapp-to-fight-hoaxes/article_6e713c0a-755a-11ea-81d1-83dea6ef65ae.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Facebook launches fact-checking service on WhatsApp to fight hoaxes"
                    class="img-responsive owl-lazy"
                    width="2009"
                    height="1032"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/14/91410b5c-755a-11ea-9954-67c40bcdbd5a/5e86ac8acf34b.image.png?resize=1200%2C616" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/facebook-launches-fact-checking-service-on-whatsapp-to-fight-hoaxes/article_6e713c0a-755a-11ea-81d1-83dea6ef65ae.html" class="tnt-asset-link">
        

        
            Facebook launches fact-checking service on WhatsApp to fight hoaxes</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-5003da4c-755b-11ea-a73f-777333154e75 hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/zoom-use-skyrockets-exposing-security-flaws/article_5003da4c-755b-11ea-a73f-777333154e75.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Zoom use skyrockets, exposing security flaws"
                    class="img-responsive owl-lazy"
                    width="2050"
                    height="1011"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/8c/98ca731c-755b-11ea-bf8f-bf2b5c8f45c8/5e86ae7342735.image.png?resize=1200%2C592" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/zoom-use-skyrockets-exposing-security-flaws/article_5003da4c-755b-11ea-a73f-777333154e75.html" class="tnt-asset-link">
        

        
            Zoom use skyrockets, exposing security flaws</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705677" class="tncms-block">
    <section id="block-705677" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/food/" target="_blank" rel="noopener">
                
                Food
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705677" class="card photo-carousel subscriber-hide">
            <template data-id="705677" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-d5f3e5ba-74b7-11ea-8894-8b580986ffb1 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/upheaval-and-opportunity/article_d5f3e5ba-74b7-11ea-8894-8b580986ffb1.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/ce/8ced9f9c-74bb-11ea-8099-972eed3cd30c/5e85a1c05e4d2.image.jpg?resize=1200%2C800"
                    
                    alt="Upheaval and opportunity"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/ce/8ced9f9c-74bb-11ea-8099-972eed3cd30c/5e85a1c05e4d2.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/upheaval-and-opportunity/article_d5f3e5ba-74b7-11ea-8894-8b580986ffb1.html" class="tnt-asset-link">
        

        
            Upheaval and opportunity</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-deeaabbe-73df-11ea-8564-df3d3026168a hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/there-wont-be-a-worlds-best-restaurant-this-year/article_deeaabbe-73df-11ea-8564-df3d3026168a.html" class="tnt-asset-link">
        

        
            There won't be a world's best restaurant this year</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-53554f02-6f37-11ea-a8fe-8364a45ea0cb hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/tipping-goes-virtual-as-coronavirus-decimates-restaurant-jobs/article_53554f02-6f37-11ea-a8fe-8364a45ea0cb.html" class="tnt-asset-link">
        

        
            Tipping goes virtual as coronavirus decimates restaurant jobs</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705681" class="tncms-block">
    <section id="block-705681" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/lifestyle/" target="_blank" rel="noopener">
                
                Lifestyle
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705681" class="card photo-carousel subscriber-hide">
            <template data-id="705681" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-0e74bfec-7c5e-11ea-b9c4-bb16144a6ad0 tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/mcmillans-latest-adds-humor-life-to-tale-of-aging/article_0e74bfec-7c5e-11ea-b9c4-bb16144a6ad0.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/22/9228e110-7c5e-11ea-8809-0bded1297391/5e927184e1a67.image.jpg"
                    
                    alt="McMillan's latest adds humor, life to tale of aging"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1167"
                    height="1774"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/22/9228e110-7c5e-11ea-8809-0bded1297391/5e927184e1a67.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/mcmillans-latest-adds-humor-life-to-tale-of-aging/article_0e74bfec-7c5e-11ea-b9c4-bb16144a6ad0.html" class="tnt-asset-link">
        

        
            McMillan's latest adds humor, life to tale of aging</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-8d218c64-7ba8-11ea-bb79-a7605ec805d5 hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/dreaming-of-tidal-waves-worms-or-injections/article_8d218c64-7ba8-11ea-bb79-a7605ec805d5.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dreaming of tidal waves, worms or injections?"
                    class="img-responsive owl-lazy"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/2/b0/2b0491a2-46ed-11e9-8644-bfd24ca4c287/5c8b48d94630a.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/dreaming-of-tidal-waves-worms-or-injections/article_8d218c64-7ba8-11ea-bb79-a7605ec805d5.html" class="tnt-asset-link">
        

        
            Dreaming of tidal waves, worms or injections?</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-61011252-7ac8-11ea-baa4-0fc0aba0cd3e hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Governor: 17 new recoveries, times adjusted for roadblocks","url":"/news/local/governor-17-new-recoveries-times-adjusted-for-roadblocks/article_a4cd0df6-7d2a-11ea-987d-775dc1a2eda9.html","uuid":"a4cd0df6-7d2a-11ea-987d-775dc1a2eda9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/therapists-embraced-teletherapy-to-see-patients/article_61011252-7ac8-11ea-baa4-0fc0aba0cd3e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Therapists embraced teletherapy to see patients"
                    class="img-responsive owl-lazy"
                    width="1206"
                    height="1718"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/20/f207a05e-7ac8-11ea-a621-37d12e422753/5e8fc922b3396.image.jpg?resize=1200%2C1709" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/therapists-embraced-teletherapy-to-see-patients/article_61011252-7ac8-11ea-baa4-0fc0aba0cd3e.html" class="tnt-asset-link">
        

        
            Therapists embraced teletherapy to see patients</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723298" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723298');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-700837" class="tncms-block"><section id="block-700837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700837 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-globe"  href="/the_globe/" >
                    <span class="nav-label">The Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forum"  href="/forum/" >
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-700841" class="tncms-block"><section id="block-700841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700841 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711025" class="tncms-block"><section id="block-711025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-700839" class="tncms-block padding-bottom"><section id="block-700839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-700838" class="tncms-block"><section id="block-700838" class="block emphasis-h4   " ><address>
    <strong>www.PostGuam.com</strong><br>
    388 S. Marine Corps Drive, Suite 301<br>
    Tamuning, Guam 96913
    <br>
    
        <strong>Phone:</strong> (671) 649-1924<br>
        <strong>Email:</strong> <a href="mailto:webmaster@postguam.com">webmaster@postguam.com</a><br>
    
</address></section></div><div id="tncms-block-700840" class="tncms-block padding-bottom"><div class="follow-links-700840 default">
    
    <section id="block-700840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700840 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a4cd0df6-7d2a-11ea-987d-775dc1a2eda9")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13632.add('act', dmpData);
	_cc13632.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13632.add('act', dmpData);
	_cc13632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13632.add('act', dmpData);
	_cc13632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>