



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postguam.com/content/tncms/live/" />
<meta name="keywords" content="department of parks and recreation, contractor, lou leon guerrero, work, company, contract, administration, canton construction corp., kelly marsh, pool, dededo, sport, law, swimming, commerce, agreement, hagatna" />
<meta name="news_keywords" content="department of parks and recreation, contractor, lou leon guerrero, work, company, contract, administration, canton construction corp., kelly marsh, pool, dededo, sport, law, swimming, commerce, agreement, hagatna" />
<meta name="description" content="Gov. Lou Leon Guerrero and the Department of Parks and Recreation have terminated the agreement with the private contractor that was paid to maintain operations at the Hag&aring;t&ntilde;a and Dededo" />
<meta name="author" content="Daily Post Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nfNIFPIqQ1BOTqA2bfvz8McdmeVbjy2D2HUqgX8AlJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1119%2C630" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Public pool contractor fired" />
<meta property="og:description" content="Gov. Lou Leon Guerrero and the Department of Parks and Recreation have terminated the agreement with the private contractor that was paid to maintain operations at the Hag&aring;t&ntilde;a and Dededo" />
<meta property="og:site_name" content="The Guam Daily Post" />
<meta property="og:section" content="Guam News" />
<meta property="fb:app_id" content="1042428082466551" />
<meta property="article:publisher" content="https://www.facebook.com/postguam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postguam" />
<meta name="twitter:image:alt" content="Public pool contractor fired" />
<meta property="fb:pages" content="269007167849" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=NTR|Lora:400,700|PT+Sans:400,700|Open+Sans:400,700|Source+Serif+Pro:400"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Daily Post Staff","id":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":364},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-93000716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13632/cc.js?ns=_cc13632" id="LOTCC_13632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13632.add('tp', 'TNNW');
		_cc13632.add('act', ' User Login');
		_cc13632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13632.add('med', 'flag: top story');
	_cc13632.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["department of parks and recreation","contractor","lou leon guerrero","work","company","contract","administration","canton construction corp.","kelly marsh","pool"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-866795'] = googletag.defineSlot(adUnit, [1,1], 'ad-866795').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866795'].setTargeting('pos', ['gdp-reveal-sub']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-723284'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-723284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723284'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727865'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727865'].setTargeting('pos', ['mobile-leaderboard-bottom-article']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723290'].setTargeting('pos', ['right-rail-skyscraper-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870","asset_id":"d070637e-55ff-11ea-8aa7-03450c3b8a4d","title":"Do you think the government of Guam is adequately prepared for the novel coronavirus\u2019 impact if it arrives on the island?","url":"\/do-you-think-the-government-of-guam-is-adequately-prepared\/poll_d070637e-55ff-11ea-8aa7-03450c3b8a4d.html","results":"https:\/\/www.postguam.com\/do-you-think-the-government-of-guam-is-adequately-prepared\/poll_d070637e-55ff-11ea-8aa7-03450c3b8a4d.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723291').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723291'].setTargeting('pos', ['right-rail-banner-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723292').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723292'].setTargeting('pos', ['right-rail-banner-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723293'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723293').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723293'].setTargeting('pos', ['right-rail-banner-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723298'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723298'].setTargeting('pos', ['right-rail-skyscraper-2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Public pool contractor fired | Guam News | postguam.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #1e1a1c; } #site-footer-container, #site-footer { background-color: #1e1a1c; color: #F5F0F0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2a2a2a; } .navbar-toggle .icon-bar { background-color: #2a2a2a !important; } .navbar-toggle .sr-only-show { color: #2a2a2a !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2a2a2a; } }#site-copyright a, #site-footer a { color: #F5F0F0; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a2a2a; }#site-header-container{ border-bottom: 3px solid #2a2a2a; }#site-footer-container{ border-top: 3px solid #2a2a2a; } .tnt-bg-accent { background-color: #2a2a2a; } a .tnt-caret-down { color: #2a2a2a; } .block-title .block-title-inner { border-color: #2a2a2a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a2a2a; } .form-control:focus { border-bottom-color: #2a2a2a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postguam.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Public pool contractor fired | Guam News | postguam.com" href="http://www.postguam.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
var sTemp = '/news/local';
$(document).ready(function(){

//console.log('::::::::::::::::++'+sTemp);


$('.asset-comments.hidden-print').insertBefore('.asset-recommend.outbrain.hidden-print');

$("#adowl-field-contact-state").val("GU");

})

</script>

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9 section-newssection-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postguam.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Daily+Post+Staff&tncms.asset.id=a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=364&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-93000716-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711033" class="tncms-block padding-top padding-left"><div class="follow-links-711033 default">
    
    <section id="block-711033" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-701052" class="tncms-block hidden-md hidden-lg"><div id="user-controls-701052" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701052"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/cnmi/"  class="nav-link tnt-section-cnmi">CNMI</a>
                                </li><li>
                                    <a href="/news/pacific"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/forum/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/forum/featured_columnists/"  class="nav-link tnt-section-featured-columnists">Featured Columnists</a>
                                </li><li>
                                    <a href="/forum/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/forum/"  class="nav-link tnt-section-nation">Nation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/maila_ta_fan_boka/"  class="nav-link tnt-section-maila-ta-fan-boka">Maila Ta Fan Boka</a>
                                </li><li>
                                    <a href="/island_life/spots_on_the_rock/"  class="nav-link tnt-section-spots-on-the-rock">Spots on the Rock</a>
                                </li><li>
                                    <a href="/island_life/the_scoop/"  class="nav-link tnt-section-the-scoop">The Scoop</a>
                                </li><li>
                                    <a href="/supplement/"  class="nav-link tnt-section-special-supplements">Special Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/event_calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-globe">The Globe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/the_globe/philippines_asia/"  class="nav-link tnt-section-philippinesasia">Philippines/Asia</a>
                                </li><li>
                                    <a href="/the_globe/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/the_globe/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss">RSS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-701054" class="tncms-block"><div id="user-controls-701054" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701054"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701053" class="tncms-block"><div class="follow-links-701053 pull-right">
    
    <section id="block-701053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-701048" class="tncms-block"><section id="block-701048" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1200%2C237 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1700%2C335 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701050" class="tncms-block"><div align="right"><div style="width:100px;">
<a href="https://www.accuweather.com/en/gu/tamuning/96911/weather-forecast/183960" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1520223247166" class="aw-widget-current" data-locationkey="183960" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1520223247166" data-targeturl="http://www.postguam.com/weather"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701047" class="tncms-block"><div id="site-logo-701047" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-701049" class="tncms-block"><ul id="site-search-701049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701049" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701049-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701049-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701049').submit();
        return false;
    });

    $('#site-search-701049').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701049 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701049 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701049-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cnmi"  href="/news/cnmi/" >
                    <span class="nav-label">CNMI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific"  href="/news/pacific" >
                    <span class="nav-label">Pacific</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/business/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/business/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/business/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/forum/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-columnists"  href="/forum/featured_columnists/" >
                    <span class="nav-label">Featured Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/forum/letter_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/forum/" >
                    <span class="nav-label">Nation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-maila-ta-fan-boka"  href="/island_life/maila_ta_fan_boka/" >
                    <span class="nav-label">Maila Ta Fan Boka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spots-on-the-rock"  href="/island_life/spots_on_the_rock/" >
                    <span class="nav-label">Spots on the Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-scoop"  href="/island_life/the_scoop/" >
                    <span class="nav-label">The Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-supplements"  href="/supplement/" >
                    <span class="nav-label">Special Supplements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/sports/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/sports/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/site/event_calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-globe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">The Globe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-philippinesasia"  href="/the_globe/philippines_asia/" >
                    <span class="nav-label">Philippines/Asia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/the_globe/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/the_globe/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/entertainment/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/entertainment/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contribute"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contribute</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-rss"  href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-866795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-866795" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866795');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-774550" class="tncms-block"><br></div><div id="tncms-block-700842" class="tncms-block"></div><div id="tncms-block-822201" class="tncms-block"></div><div id="tncms-block-723284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-4832b0fa-43eb-11ea-acd3-97964f1d9ac1" class="modal fullscreen in modal-image image-default modal-4832b0fa-43eb-11ea-acd3-97964f1d9ac1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1400%2C788 1700w"
                    sizes="100vw"
                    width="1400"
                    height="788"
                    alt="Public pool contractor fired"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4832b0fa-43eb-11ea-acd3-97964f1d9ac1" data-target=".caption-inner-modal-image-4832b0fa-43eb-11ea-acd3-97964f1d9ac1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4832b0fa-43eb-11ea-acd3-97964f1d9ac1 collapse in"><div class="caption-text"><p>DANGEROUS: Manhoben Swim Team coach Frank Flores said on Saturday the Dededo pool is green, and, due to murky water, one of his young athletes hit his head during practice. Dontana Keraskes/The Guam Daily Post</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Fimage_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public-pool-contractor-fired/image_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4832b0fa-43eb-11ea-acd3-97964f1d9ac1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20pool%20contractor%20fired&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Fimage_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public-pool-contractor-fired/image_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4832b0fa-43eb-11ea-acd3-97964f1d9ac1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/public-pool-contractor-fired/image_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public-pool-contractor-fired/image_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4832b0fa-43eb-11ea-acd3-97964f1d9ac1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/4832b0fa-43eb-11ea-acd3-97964f1d9ac1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4832b0fa-43eb-11ea-acd3-97964f1d9ac1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Public%20pool%20contractor%20fired&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Fimage_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4832b0fa-43eb-11ea-acd3-97964f1d9ac1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/public-pool-contractor-fired/image_4832b0fa-43eb-11ea-acd3-97964f1d9ac1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4832b0fa-43eb-11ea-acd3-97964f1d9ac1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4832b0fa-43eb-11ea-acd3-97964f1d9ac1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4832b0fa-43eb-11ea-acd3-97964f1d9ac1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4832b0fa-43eb-11ea-acd3-97964f1d9ac1" class="save-list-4832b0fa-43eb-11ea-acd3-97964f1d9ac1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4832b0fa-43eb-11ea-acd3-97964f1d9ac1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4832b0fa-43eb-11ea-acd3-97964f1d9ac1 img { max-height: 394px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="asset article-default"  data-url="https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1119%2C630">
            <meta itemprop="width" content="1119">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postguam.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" />
    <style>
                .asset-paging .direction {
                    color: #2a2a2a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postguam.com\/tncms\/search\/mlt\/?origin=a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="asset-paging">
                <div id="paging-prev-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="paging-link prev offset"></div>
                <div id="paging-next-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Public pool contractor fired
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Daily Post Staff</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-26T00:20:00+10:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-26T00:20:00+10:00" class="tnt-date asset-date text-muted">28 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-26T00:20:00+10:00">
    <meta itemprop="datePublished" content="2020-02-26T00:20:00+10:00">
    <meta itemprop="dateModified" content="2020-02-26T00:20:00+10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20pool%20contractor%20fired&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Public%20pool%20contractor%20fired&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-825536" class="tncms-block"><style>
#myBtn {
  display: none;
  position: fixed;
  bottom: 10px;
  right: 10px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: #db3742;
  color: white;
  cursor: pointer;
  padding: 5px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style><button onclick="topFunction()" id="myBtn" title="Go to top">Back to Top</button><script>
//Get the button
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 1000px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 1000 || document.documentElement.scrollTop > 1000) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-4832b0fa-43eb-11ea-acd3-97964f1d9ac1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4832b0fa-43eb-11ea-acd3-97964f1d9ac1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1400">
            <meta itemprop="height" content="788">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/83/4832b0fa-43eb-11ea-acd3-97964f1d9ac1/5e33bc47918d7.image.jpg?resize=1400%2C788 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1400"
                    height="788"
                    alt="Public pool contractor fired"
                    class="img-responsive full tnt-restrict-img-4832b0fa-43eb-11ea-acd3-97964f1d9ac1" />
            </div><style>
                .tnt-restrict-img-4832b0fa-43eb-11ea-acd3-97964f1d9ac1 {
                    max-width: 700px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>DANGEROUS: Manhoben Swim Team coach Frank Flores said on Saturday the Dededo pool is green, and, due to murky water, one of his young athletes hit his head during practice. Dontana Keraskes/The Guam Daily Post</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" data-smart-adunit="/132916964/postguam.com/news/local">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20pool%20contractor%20fired&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Public%20pool%20contractor%20fired&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="save-list-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Gov. Lou Leon Guerrero and the Department of Parks and Recreation have terminated the agreement with the private contractor that was paid to maintain operations at the Hagåtña and Dededo public pools.</p><p>The contract amount was to cost GovGuam $660,000 over two years. The contractor has been paid close to $500,000, according to documents obtained in a Freedom of Information Act request.</p><p>The letter formalizing the termination was delivered Tuesday to contractor Canton Construction Corp. and followed a series of unscheduled pool closures at both pool locations, which continue to frustrate the community, according to a press release from the Office of the Governor.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“The definition of insanity is continuing to do the same thing while expecting a different result,” the governor said.</p><p>The public swimming pools in Hagåtña and Dededo have frequently been shut down over the last several years due to various problems – from broken water pumps to leaking pipes and other issues that have made it difficult for residents who rely on it for health and recreation, and athletes who use the pool for competitive training.</p><p>The administration is working with Sen. Kelly Marsh, who has oversight of DPR, to figure out how to manage and maintain the operation of both pools. Given the number of times the pools have been closed because they were unsafe and unhealthy, Adelup wants to assess the infrastructure of both pools to determine operational integrity, the press release stated.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700815" class="tncms-block"><section id="block-700815" class="block emphasis-h3    tnt-no-margin-bottom" ><article class="card promo media"><div class="media-body"><a href="https://www.postguam.com/news/local/">
                <button type="button" class="btn btn-danger btn-lg">More Local News</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Public%20pool%20contractor%20fired&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Public%20pool%20contractor%20fired&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Fpublic-pool-contractor-fired%2Farticle_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" class="save-list-a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-b3181992-579f-11ea-be44-5f6da23a78e8" class="clearfix card summary   tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/public-health-dededo-pool-an-imminent-health-hazard/article_b3181992-579f-11ea-be44-5f6da23a78e8.html" class="tnt-asset-link">
        

        
            Public Health: Dededo pool an 'imminent health hazard'</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Department of Public Health and Social Services has deemed the Dededo swimming pool an "imminent health hazard" after inspectors with the &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22department%20of%20parks%20and%20recreation%22#tncms-source=keyword" class="tag-department-of-parks-and-recreation label label-default" data-tncms-track-dmp='search: department-of-parks-and-recreation'>Department Of Parks And Recreation</a>
            </li> <li>
                <a href="/search/?k=%22contractor%22#tncms-source=keyword" class="tag-contractor label label-default" data-tncms-track-dmp='search: contractor'>Contractor</a>
            </li> <li>
                <a href="/search/?k=%22lou%20leon%20guerrero%22#tncms-source=keyword" class="tag-lou-leon-guerrero label label-default" data-tncms-track-dmp='search: lou-leon-guerrero'>Lou Leon Guerrero</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22contract%22#tncms-source=keyword" class="tag-contract label label-default" data-tncms-track-dmp='search: contract'>Contract</a>
            </li> <li>
                <a href="/search/?k=%22administration%22#tncms-source=keyword" class="tag-administration label label-default" data-tncms-track-dmp='search: administration'>Administration</a>
            </li> <li>
                <a href="/search/?k=%22canton%20construction%20corp.%22#tncms-source=keyword" class="tag-canton-construction-corp_ label label-default" data-tncms-track-dmp='search: canton-construction-corp_'>Canton Construction Corp.</a>
            </li> <li>
                <a href="/search/?k=%22kelly%20marsh%22#tncms-source=keyword" class="tag-kelly-marsh label label-default" data-tncms-track-dmp='search: kelly-marsh'>Kelly Marsh</a>
            </li> <li>
                <a href="/search/?k=%22pool%22#tncms-source=keyword" class="tag-pool label label-default" data-tncms-track-dmp='search: pool'>Pool</a>
            </li> <li>
                <a href="/search/?k=%22dededo%22#tncms-source=keyword" class="tag-dededo label label-default" data-tncms-track-dmp='search: dededo'>Dededo</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22swimming%22#tncms-source=keyword" class="tag-swimming label label-default" data-tncms-track-dmp='search: swimming'>Swimming</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22agreement%22#tncms-source=keyword" class="tag-agreement label label-default" data-tncms-track-dmp='search: agreement'>Agreement</a>
            </li> <li>
                <a href="/search/?k=%22hagatna%22#tncms-source=keyword" class="tag-hagatna label label-default" data-tncms-track-dmp='search: hagatna'>Hagatna</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-727865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727493" class="tncms-block"><section id="block-727493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-727493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-727493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-727493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.postguam.com/tncms/asset/editorial/a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-700872" class="tncms-block"><section id="block-700872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700872 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-700872" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-700872" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-700872" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-700872" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/police-investigate-traffic-fatality-in-upper-tumon/article_ae2ebd10-5352-11ea-a474-e370c87b507e.html">Police investigate traffic fatality in Upper Tumon</a></li><li><a href="/news/local/drug-case-defendant-s-attorney-withdraws-due-to-conflict/article_dc308f60-53a5-11ea-b8fa-37be52d74540.html">Drug case defendant’s attorney withdraws due to conflict</a></li><li><a href="/news/local/soldier-s-mom-very-proud-of-him/article_a5ef08ac-5209-11ea-abbf-e3a2fb993b7b.html">Soldier's mom: 'Very proud of him'</a></li><li><a href="/news/local/protective-orders-didn-t-help-abuse-victim/article_a964b432-46f6-11ea-98eb-9f392f4eb4dd.html">Protective orders didn't help abuse victim</a></li><li><a href="/news/local/business-hours-cut-as-tourism-drops/article_d72e4874-52fe-11ea-ae54-47f85e89ebe1.html">Business hours cut as tourism drops</a></li><li><a href="/news/local/car-crash-claims-life/article_9f32d772-53cc-11ea-bddd-cba9bea0e840.html">Car crash claims life</a></li><li><a href="/news/local/major-tour-operator-no-new-bookings/article_6a02694a-5468-11ea-aa0e-db7d004243a5.html">Major tour operator: No new bookings</a></li><li><a href="/news/local/court-documents-drug-busts-in-traffic-stops/article_65c8bc36-560b-11ea-8d4b-230789173ef6.html">Court documents: 4 drug busts in 4 traffic stops</a></li><li><a href="/news/local/couple-indicted-on-rape-charges/article_d2de833a-5487-11ea-9539-0b60551d5117.html">Couple indicted on rape charges</a></li><li><a href="/news/local/fight-brews-over-who-pays-for-airport-thermal-scanner/article_4b53cd1c-53b0-11ea-aaa1-9b2d91a213d0.html">Fight brews over who pays for airport thermal scanner</a></li></ul></div>
        
        
            <div id="images-700872" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/huge-crowd-gathers-at-festival-of-hope-on-guam/image_3ec53bea-560c-11ea-bac6-2ffd7d29a045.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Huge crowd gathers at Festival of Hope on Guam"
                            class="img-responsive lazyload full"
                            width="853"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/ec/3ec53bea-560c-11ea-bac6-2ffd7d29a045/5e5227f06fff5.image.jpg?crop=853%2C853%2C213%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/car-crash-in-east-agana-slows-traffic/image_337dcc2e-56ad-11ea-8b44-cfbb7eb3a068.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Car crash in East Agana slows traffic"
                            class="img-responsive lazyload full"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/37/337dcc2e-56ad-11ea-8b44-cfbb7eb3a068/5e53352424a22.image.jpg?crop=960%2C960%2C160%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/flyover-in-a-multi-nation-formation/image_c8444082-52e7-11ea-b30f-5fe93e0f8ab7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Flyover in a multi-nation formation"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/84/c8444082-52e7-11ea-b30f-5fe93e0f8ab7/5e4ce0dbdf07c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/brushfire-spreads-in-inarajan/image_a0488698-5304-11ea-8db4-77a497ea3ce9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brushfire spreads in Inarajan"
                            class="img-responsive lazyload full"
                            width="838"
                            height="838"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/04/a0488698-5304-11ea-8db4-77a497ea3ce9/5e4d12767e104.image.jpg?crop=838%2C838%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/local/raiders-drop-seahawks/image_5f49a06a-56e1-11ea-893b-3b543dd72607.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Raiders drop Seahawks 7-0"
                            class="img-responsive lazyload full"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/f4/5f49a06a-56e1-11ea-893b-3b543dd72607/5e538c815114c.image.jpg?crop=768%2C768%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/paguirigan-recognized-for-his-trustworthiness/image_4b51cf04-53d2-11ea-939c-c3220cb85ff2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paguirigan recognized for his trustworthiness"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b5/4b51cf04-53d2-11ea-939c-c3220cb85ff2/5e4e6aded1dc6.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/program-formalizes-joint-efforts-toward-reef-rehabilitation/image_8367d3da-52dc-11ea-bb9b-c7a32ec22d27.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Program formalizes joint efforts toward reef rehabilitation"
                            class="img-responsive lazyload full"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/36/8367d3da-52dc-11ea-bb9b-c7a32ec22d27/5e4ccdf3e054d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/borja-earns-whale-of-the-month-recognition/image_b3ca25cc-53d2-11ea-9451-539c65481967.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borja earns 'Whale of the Month' recognition"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/3c/b3ca25cc-53d2-11ea-9451-539c65481967/5e4e6be197a68.image.jpg?crop=720%2C720%2C0%2C120&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/university-alumni-raise-funds-for-volcano-victims/image_fbbae0f6-52f1-11ea-9f00-93ba338597a6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="University alumni raise funds for volcano victims"
                            class="img-responsive lazyload full"
                            width="651"
                            height="651"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/bb/fbbae0f6-52f1-11ea-9f00-93ba338597a6/5e4cf3bc5f37e.image.jpg?crop=651%2C651%2C34%2C272&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/img---wa-jpg/image_beece9c4-5352-11ea-8d02-87c3f936a88c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG-20200219-WA0015.jpg"
                            class="img-responsive lazyload full"
                            width="816"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/b/ee/beece9c4-5352-11ea-8d02-87c3f936a88c/5e4d94505e129.image.jpg?crop=816%2C816%2C208%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-700872" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tinian-to-rota/video_8ca52106-539e-11ea-aadf-af1ac65f4af8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tinian to Rota"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/ca/8ca52106-539e-11ea-aadf-af1ac65f4af8/5e4e144034281.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-723290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721827" class="tncms-block">
    <section id="block-721827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721827 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/local/" target="_blank" rel="noopener">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            
            
    <div id="carousel-721827" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-721827" class="carousel-inner"><div  class="item photo-c875313c-57a7-11ea-91b4-5f26532e0615 tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/local/gta-s-girls-code-offers-a-glimpse-of-stem-careers/article_c875313c-57a7-11ea-91b4-5f26532e0615.html" >
                                        
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/gta-s-girls-code-offers-a-glimpse-of-stem-careers/article_c875313c-57a7-11ea-91b4-5f26532e0615.html" class="tnt-asset-link">
        

        
            GTA's Girls Code offers a glimpse of STEM careers</a></h3>
                    </div><div class="caption-text">
                        <p>GTA is hosting its first-ever Girls Code workshop aimed at celebrating women in technology and empowering girls to explore Science, Technology, Engineering and Math. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6334d262-57a4-11ea-8262-fbf0d352e593 tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/local/it-e-donates-to-help-philippines-and-australia/article_6334d262-57a4-11ea-8262-fbf0d352e593.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/75/875a6fc6-57a4-11ea-a9cc-6f85c68c839b/5e54d43abeff8.image.jpg?resize=1200%2C675"
                    
                    alt="IT&amp;E donates $5,000 to help Philippines and Australia"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1200"
                    height="675"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/75/875a6fc6-57a4-11ea-a9cc-6f85c68c839b/5e54d43abeff8.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/it-e-donates-to-help-philippines-and-australia/article_6334d262-57a4-11ea-8262-fbf0d352e593.html" class="tnt-asset-link">
        

        
            IT&E donates $5,000 to help Philippines and Australia</a></h3>
                    </div><div class="caption-text">
                        <p>With the help of its subscribers, local telecomm company IT&amp;E was able to donate $5,000 to the American Red Cross and the Andrea R. Ilao Foundation to aid victims of the recent disasters in Australia and the Philippines. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1f47fa8c-56d9-11ea-8dd2-436921132be3 tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/local/black-mace-awarded-m-in-military-contracts/article_1f47fa8c-56d9-11ea-8dd2-436921132be3.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Black, Mace awarded $27M in military contracts"
                    class="img-responsive owl-lazy"
                    width="900"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/c8/cc8c388e-08c8-11ea-83f5-735a136b7563/5dd086d77f72a.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/black-mace-awarded-m-in-military-contracts/article_1f47fa8c-56d9-11ea-8dd2-436921132be3.html" class="tnt-asset-link">
        

        
            Black, Mace awarded $27M in military contracts</a></h3>
                    </div><div class="caption-text">
                        <p>The joint venture of Guam-based Black Construction and Mace International has been awarded three contracts worth a total of $27.8 million for military projects on the island of Diego Garcia. </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
    </div></section></div><div id="tncms-block-705728" class="tncms-block">
    <section id="block-705728" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/island_life/maila_ta_fan_boka/" target="_blank" rel="noopener">
                
                Maila Ta Fan Boka
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705728" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705728" class="carousel-inner"><div  class="item photo-ef0ab1be-5248-11ea-8280-837a7ef5e4fb tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/inasal-bbq-house-filipino-indulgent-food/article_ef0ab1be-5248-11ea-8280-837a7ef5e4fb.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/88/7881f0aa-5218-11ea-a55d-b3d60972d0bd/5e4b850c44fa4.image.jpg?resize=1200%2C800"
                    
                    alt="Inasal BBQ House: Filipino indulgent food"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/88/7881f0aa-5218-11ea-a55d-b3d60972d0bd/5e4b850c44fa4.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/inasal-bbq-house-filipino-indulgent-food/article_ef0ab1be-5248-11ea-8280-837a7ef5e4fb.html" class="tnt-asset-link">
        

        
            Inasal BBQ House: Filipino indulgent food</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-49e3ad5a-4d14-11ea-a2ba-2f916362fdbb tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/fall-in-love-with-flavors-at-l-a-korean-bbq/article_49e3ad5a-4d14-11ea-a2ba-2f916362fdbb.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/6d/a6db53b0-4d3b-11ea-96d1-6f9bb17c0638/5e435c96966d1.image.jpg?resize=1200%2C800"
                    
                    alt="Fall in love with flavors at L.A. Korean BBQ &amp; Tofu"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/6d/a6db53b0-4d3b-11ea-96d1-6f9bb17c0638/5e435c96966d1.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/fall-in-love-with-flavors-at-l-a-korean-bbq/article_49e3ad5a-4d14-11ea-a2ba-2f916362fdbb.html" class="tnt-asset-link">
        

        
            Fall in love with flavors at L.A. Korean BBQ & Tofu</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c83ae9ce-47c0-11ea-8c0c-a312e61112b9 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/celebrate-your-senses-at-the-lotte-resort-island-dinner-show/article_c83ae9ce-47c0-11ea-8c0c-a312e61112b9.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Celebrate your senses at the Lotte Resort Island Dinner Show"
                    class="img-responsive owl-lazy"
                    width="1680"
                    height="1120"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/5e/85eee9bc-47c0-11ea-9fa7-3b8e71d371ff/5e3a2a8771938.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/celebrate-your-senses-at-the-lotte-resort-island-dinner-show/article_c83ae9ce-47c0-11ea-8c0c-a312e61112b9.html" class="tnt-asset-link">
        

        
            Celebrate your senses at the Lotte Resort Island Dinner Show</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0b08b584-423e-11ea-a8aa-3fecfba8b7fc tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/squeeze-the-most-out-of-life-at-ignite-juice-bar/article_0b08b584-423e-11ea-a8aa-3fecfba8b7fc.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Squeeze the most out of life at Ignite Juice Bar"
                    class="img-responsive owl-lazy"
                    width="1120"
                    height="1680"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/19/9192c6f4-4238-11ea-b83d-137926092e8a/5e30e2f398c80.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/squeeze-the-most-out-of-life-at-ignite-juice-bar/article_0b08b584-423e-11ea-a8aa-3fecfba8b7fc.html" class="tnt-asset-link">
        

        
            Squeeze the most out of life at Ignite Juice Bar</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-77d805ce-3cc7-11ea-8ad7-c7700b25fc97 tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/island_life/maila_ta_fan_boka/dim-sum-from-the-heart-at-pacific-star-caf/article_77d805ce-3cc7-11ea-8ad7-c7700b25fc97.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dim sum from the heart at Pacific Star Café"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/09/50903cae-3cc5-11ea-b74b-232c0c8fef04/5e27be1a967f1.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/dim-sum-from-the-heart-at-pacific-star-caf/article_77d805ce-3cc7-11ea-8ad7-c7700b25fc97.html" class="tnt-asset-link">
        

        
            Dim sum from the heart at Pacific Star Café</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700870" class="tncms-block"><section id="block-700870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700870 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Online Poll
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-700870 text-muted">
        <p>Poll results are published every Monday in The Guam Daily Post.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/do-you-think-the-government-of-guam-is-adequately-prepared/poll_d070637e-55ff-11ea-8aa7-03450c3b8a4d.html" class="tnt-asset-link">
        

        
            Do you think the government of Guam is adequately prepared for the novel coronavirus’ impact if it arrives on the island?</a></h4>
            <div id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-your-vote"></span>
                </div>
                <div id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-results" class="tnt-poll-results hide"></div>
                <div id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-container">
                    <form id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-form" class="tnt-poll-form" role="form" method="post" action="/do-you-think-the-government-of-guam-is-adequately-prepared/poll_d070637e-55ff-11ea-8aa7-03450c3b8a4d.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I fully trust our elected officials." value="C8CD4773-DF50-0001-A86BD6C0E56017A7"> Yes, I fully trust our elected officials.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I have doubts they might not be fully prepared." value="C8CD4778-FED0-0001-DB5D160A49D159E0"> I have doubts they might not be fully prepared.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, GovGuam isn’t prepared at all." value="C8CD477B-59F0-0001-526E1050154F4FA0"> No, GovGuam isn’t prepared at all.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-back-vote" class="padding-top hide">
                <button id="poll-d070637e-55ff-11ea-8aa7-03450c3b8a4d-700870-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-723291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721839" class="tncms-block"><section id="block-721839" class="block emphasis-h2    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-721839 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.postguam.com/forum/editorial/">
                
                Opinion
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-d3cd542a-5797-11ea-b9e1-03d967405d1c" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-editorial">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/editorial/" class="tnt-section-tag">Editorials</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/editorial/administration-s-health-plan-a-good-idea-if-private-sector/article_d3cd542a-5797-11ea-b9e1-03d967405d1c.html" class="tnt-asset-link">
        

        
            Administration's health plan a good idea if private sector workers stand to benefit as well</a></h3></div>
                    
                        <div class="card-lead">
                            <p>One of the more notable plans mentioned in Gov. Lou Leon Guerrero's State of the Island address Monday was what seems like the beginning of an&hellip; <a href="/forum/editorial/administration-s-health-plan-a-good-idea-if-private-sector/article_d3cd542a-5797-11ea-b9e1-03d967405d1c.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721841" class="tncms-block"><section id="block-721841" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-00a39b7c-578d-11ea-b67a-3fc478d4eb34" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-featured-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/featured_columnists/" class="tnt-section-tag">Featured Columnists</a>
                </div>
            
            
        </div><div class="tnt-kicker kicker text-muted">A Post-Native Perspective</div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/featured_columnists/it-s-time-to-punish-the-parents/article_00a39b7c-578d-11ea-b67a-3fc478d4eb34.html" class="tnt-asset-link">
        

        
            It’s time to punish the parents</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Dan Ho</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Most high school teachers will tell you that they dread ninth graders, and for good reason. Ninth graders were recently eighth graders, which &hellip; <a href="/forum/featured_columnists/it-s-time-to-punish-the-parents/article_00a39b7c-578d-11ea-b67a-3fc478d4eb34.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721840" class="tncms-block"><section id="block-721840" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-accf4d10-55c1-11ea-b79c-1bbd0b735d9b" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-letter-to-the-editor">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/letter_to_the_editor/" class="tnt-section-tag">Letters to the Editor</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/letter_to_the_editor/plus-students-left-in-the-rain/article_accf4d10-55c1-11ea-b79c-1bbd0b735d9b.html" class="tnt-asset-link">
        

        
            600-plus students left in the rain</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Gary Kuper</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>How bad is it at the Guam Department of Education and the Legislature when 600-plus students and staff at Benavente Middle School are left out&hellip; <a href="/forum/letter_to_the_editor/plus-students-left-in-the-rain/article_accf4d10-55c1-11ea-b79c-1bbd0b735d9b.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-724059" class="tncms-block">
    <section id="block-724059" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/multimedia/photo_gallery/" target="_blank" rel="noopener">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-724059" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-724059" class="carousel-inner"><div  class="item photo-f6f793dc-539d-11ea-a031-efc5a93aa3c0 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/gallery-cope-north/collection_f6f793dc-539d-11ea-a031-efc5a93aa3c0.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/a4/0a4d7828-53a0-11ea-a58e-0bacbc9b206b/5e4ce0dbdf07c.image.jpg?resize=1200%2C800"
                    
                    alt="Gallery: COPE North 2020"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/a4/0a4d7828-53a0-11ea-a58e-0bacbc9b206b/5e4ce0dbdf07c.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/gallery-cope-north/collection_f6f793dc-539d-11ea-a031-efc5a93aa3c0.html" class="tnt-asset-link">
        

        
            Gallery: COPE North 2020</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c6f95e5e-4b19-11ea-9dc3-ab4b6d2551aa tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/young-artists-perform-in-tumon/collection_c6f95e5e-4b19-11ea-9dc3-ab4b6d2551aa.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/c8/fc82b4da-4b19-11ea-a3ee-2336837fbb27/5e3fc91d168f3.image.jpg?resize=1200%2C271"
                    
                    alt="Young artists perform in Tumon"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1277"
                    height="288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/c8/fc82b4da-4b19-11ea-a3ee-2336837fbb27/5e3fc91d168f3.image.jpg?resize=1200%2C271" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/young-artists-perform-in-tumon/collection_c6f95e5e-4b19-11ea-9dc3-ab4b6d2551aa.html" class="tnt-asset-link">
        

        
            Young artists perform in Tumon</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-29334ad6-499d-11ea-b458-470ff8f074af tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/guam-airmen-graduate-from-customs-training/collection_29334ad6-499d-11ea-b458-470ff8f074af.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Guam airmen graduate from Customs training"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/3b/13bb5b7c-4997-11ea-a882-7fb2e7e8113d/5e3d3ffcc7bfb.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/guam-airmen-graduate-from-customs-training/collection_29334ad6-499d-11ea-b458-470ff8f074af.html" class="tnt-asset-link">
        

        
            Guam airmen graduate from Customs training</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-34246d5e-496a-11ea-b6ee-930451b68644 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/photos-uss-theodore-roosevelt-docks-at-naval-base-guam/collection_34246d5e-496a-11ea-b6ee-930451b68644.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Photos: USS Theodore Roosevelt docks at Naval Base Guam"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/d9/1d9a1646-4966-11ea-b90a-6fdd37d15342/5e3cedd80bb78.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/photos-uss-theodore-roosevelt-docks-at-naval-base-guam/collection_34246d5e-496a-11ea-b6ee-930451b68644.html" class="tnt-asset-link">
        

        
            Photos: USS Theodore Roosevelt docks at Naval Base Guam</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1d3dbd52-4578-11ea-bd36-870bc5e705a6 tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/news/local/graduate-from-guam-customs-and-quarantine-academy/collection_1d3dbd52-4578-11ea-bd36-870bc5e705a6.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="23 graduate from Guam Customs and Quarantine Academy"
                    class="img-responsive owl-lazy"
                    width="1440"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/d3/7d362bee-440c-11ea-98ba-3b1fbf05123f/5e33f3fde3b9d.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/graduate-from-guam-customs-and-quarantine-academy/collection_1d3dbd52-4578-11ea-bd36-870bc5e705a6.html" class="tnt-asset-link">
        

        
            23 graduate from Guam Customs and Quarantine Academy</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700874" class="tncms-block"><div data-cswidget="8227"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-724057" class="tncms-block">
    <section id="block-724057" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/sports/local/" target="_blank" rel="noopener">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-724057" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-724057" class="carousel-inner"><div  class="item photo-17a1856a-57a0-11ea-9585-b3a1ece2ad8e tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/sports/local/dolphins-edge-bulldogs/article_17a1856a-57a0-11ea-9585-b3a1ece2ad8e.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/b0/cb0fb548-57a2-11ea-966f-3314bc594de8/5e54d0bea52a0.image.jpg?resize=1200%2C840"
                    
                    alt="Dolphins edge Bulldogs 15-10"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1721"
                    height="1204"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/b0/cb0fb548-57a2-11ea-966f-3314bc594de8/5e54d0bea52a0.image.jpg?resize=1200%2C840" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/dolphins-edge-bulldogs/article_17a1856a-57a0-11ea-9585-b3a1ece2ad8e.html" class="tnt-asset-link">
        

        
            Dolphins edge Bulldogs 15-10</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-130fe638-579e-11ea-822c-cf3ad7f06fbd tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/sports/local/martin-back-in-form/article_130fe638-579e-11ea-822c-cf3ad7f06fbd.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/51/7512126c-57a2-11ea-a63e-336248b1b3c8/5e54d008d7dcd.image.jpg?resize=1200%2C801"
                    
                    alt="Martin back in form"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/51/7512126c-57a2-11ea-a63e-336248b1b3c8/5e54d008d7dcd.image.jpg?resize=1200%2C801" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/martin-back-in-form/article_130fe638-579e-11ea-822c-cf3ad7f06fbd.html" class="tnt-asset-link">
        

        
            Martin back in form</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-42694fe2-57a2-11ea-9e75-37db9ccd186c tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/sports/local/hatsa-finishes-second-in-u-rp-tourney/article_42694fe2-57a2-11ea-9e75-37db9ccd186c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hatsa finishes second in 15U RP tourney"
                    class="img-responsive owl-lazy"
                    width="1101"
                    height="679"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/6d/76d50666-57a4-11ea-8c5c-076a03b8a22a/5e54d366c7f05.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/hatsa-finishes-second-in-u-rp-tourney/article_42694fe2-57a2-11ea-9e75-37db9ccd186c.html" class="tnt-asset-link">
        

        
            Hatsa finishes second in 15U RP tourney</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705675" class="tncms-block">
    <section id="block-705675" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/movies/" target="_blank" rel="noopener">
                
                Movies
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705675" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705675" class="carousel-inner"><div  class="item photo-38fcd7c4-56cd-11ea-9d45-c3a950f44875 tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/young-new-yorker-explores-love-language-and-herself-in-premature/article_38fcd7c4-56cd-11ea-9d45-c3a950f44875.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/d8/5d8e75a2-56cd-11ea-ab15-af0a6e1d8591/5e536ab766ad4.image.jpg?resize=1200%2C649"
                    
                    alt="Young New Yorker explores love, language and herself in 'Premature'"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1957"
                    height="1059"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/d8/5d8e75a2-56cd-11ea-ab15-af0a6e1d8591/5e536ab766ad4.image.jpg?resize=1200%2C649" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/young-new-yorker-explores-love-language-and-herself-in-premature/article_38fcd7c4-56cd-11ea-9d45-c3a950f44875.html" class="tnt-asset-link">
        

        
            Young New Yorker explores love, language and herself in 'Premature'</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a096dad6-546d-11ea-8c59-4b3360451346 tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/movies/human-performances-bring-dog-film-call-of-the-wild-to/article_a096dad6-546d-11ea-8c59-4b3360451346.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/62/062bf35e-546e-11ea-a9f1-036fc8fb1432/5e4f6fc50c022.image.jpg?resize=1200%2C492"
                    
                    alt="Human performances bring dog film 'Call of the Wild' to life"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1365"
                    height="560"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/62/062bf35e-546e-11ea-a9f1-036fc8fb1432/5e4f6fc50c022.image.jpg?resize=1200%2C492" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/human-performances-bring-dog-film-call-of-the-wild-to/article_a096dad6-546d-11ea-8c59-4b3360451346.html" class="tnt-asset-link">
        

        
            Human performances bring dog film 'Call of the Wild' to life</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-700cc802-5397-11ea-9c52-7b03701c04bf tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/movies/autumn-de-wilde-s-emma-is-utterly-intoxicating-interpretation-of/article_700cc802-5397-11ea-9c52-7b03701c04bf.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Autumn de Wilde's 'Emma' is utterly intoxicating interpretation of classic novel"
                    class="img-responsive owl-lazy"
                    width="1436"
                    height="1000"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/3f/d3f097ae-5397-11ea-9bbd-e3cc639022cd/5e4e0885d8114.image.jpg?resize=1200%2C836" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/autumn-de-wilde-s-emma-is-utterly-intoxicating-interpretation-of/article_700cc802-5397-11ea-9c52-7b03701c04bf.html" class="tnt-asset-link">
        

        
            Autumn de Wilde's 'Emma' is utterly intoxicating interpretation of classic novel</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705682" class="tncms-block">
    <section id="block-705682" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705682 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/technology/" target="_blank" rel="noopener">
                
                Technology
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705682" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705682" class="carousel-inner"><div  class="item photo-404f6f70-4ece-11ea-9028-a72acbf60435 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/technology/us-charges-huawei-with-racketeering-conspiracy/article_404f6f70-4ece-11ea-9028-a72acbf60435.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/80/5807690a-9953-11e9-85ba-bf16030c3b9e/5d158723931a4.image.jpg?resize=1200%2C800"
                    
                    alt="US charges Huawei with racketeering, conspiracy"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/80/5807690a-9953-11e9-85ba-bf16030c3b9e/5d158723931a4.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/us-charges-huawei-with-racketeering-conspiracy/article_404f6f70-4ece-11ea-9028-a72acbf60435.html" class="tnt-asset-link">
        

        
            US charges Huawei with racketeering, conspiracy</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ec8e0266-4ecd-11ea-8e53-5313655c0358 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/technology/barcelona-takes-hit-as-virus-cancels-tech-show/article_ec8e0266-4ecd-11ea-8e53-5313655c0358.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/97/0977739e-4ece-11ea-ba54-079a642bdd9c/5e45ffdcb62a8.image.jpg?resize=1200%2C800"
                    
                    alt="Barcelona takes hit as virus cancels tech show"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/97/0977739e-4ece-11ea-ba54-079a642bdd9c/5e45ffdcb62a8.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/barcelona-takes-hit-as-virus-cancels-tech-show/article_ec8e0266-4ecd-11ea-8e53-5313655c0358.html" class="tnt-asset-link">
        

        
            Barcelona takes hit as virus cancels tech show</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1c34c964-4960-11ea-8ad5-17b7d62b54d5 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/business/technology/self-driving-car-company-nuro-wins-federal-safety-approval/article_1c34c964-4960-11ea-8ad5-17b7d62b54d5.html" >
                                        
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/self-driving-car-company-nuro-wins-federal-safety-approval/article_1c34c964-4960-11ea-8ad5-17b7d62b54d5.html" class="tnt-asset-link">
        

        
            Self-driving car company Nuro wins federal safety approval</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705677" class="tncms-block">
    <section id="block-705677" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/food/" target="_blank" rel="noopener">
                
                International Food
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705677" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705677" class="carousel-inner"><div  class="item photo-da1a594a-521f-11ea-a1a7-2f64ebd236e5 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/andrew-zimmern-moves-from-entertainer-to-advocate-on-his-new/article_da1a594a-521f-11ea-a1a7-2f64ebd236e5.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/80/f80e891c-521f-11ea-a564-1bcae185a420/5e4b91a0b6134.image.jpg"
                    
                    alt="Andrew Zimmern moves from entertainer to advocate on his new MSNBC food show"
                    class="img-responsive owl-first-image owl-lazy"
                    width="864"
                    height="576"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/80/f80e891c-521f-11ea-a564-1bcae185a420/5e4b91a0b6134.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/andrew-zimmern-moves-from-entertainer-to-advocate-on-his-new/article_da1a594a-521f-11ea-a1a7-2f64ebd236e5.html" class="tnt-asset-link">
        

        
            Andrew Zimmern moves from entertainer to advocate on his new MSNBC food show</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-426f7bb2-4d32-11ea-9edd-bb3605981893 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/valentine-s-day-cookie-that-s-been-melting-hearts-for/article_426f7bb2-4d32-11ea-9edd-bb3605981893.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/ed/aedb713e-4d32-11ea-bf8d-b76b3cf01deb/5e434e27b77a1.image.jpg?resize=1200%2C1600"
                    
                    alt="Valentine’s Day cookie that’s been melting hearts for a half-century"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/ed/aedb713e-4d32-11ea-bf8d-b76b3cf01deb/5e434e27b77a1.image.jpg?resize=1200%2C1600" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/valentine-s-day-cookie-that-s-been-melting-hearts-for/article_426f7bb2-4d32-11ea-9edd-bb3605981893.html" class="tnt-asset-link">
        

        
            Valentine’s Day cookie that’s been melting hearts for a half-century</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9d408eb8-495f-11ea-818d-333360bfecfc tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/food/the-best-and-worst-girl-scout-cookies-ranked-by-our/article_9d408eb8-495f-11ea-818d-333360bfecfc.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The best and worst Girl Scout cookies, ranked by our panel of pastry chefs and Scouts"
                    class="img-responsive owl-lazy"
                    width="1575"
                    height="786"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/35/5355de42-4960-11ea-a879-ab3a561652aa/5e3ce42132bab.image.jpg?resize=1200%2C599" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/the-best-and-worst-girl-scout-cookies-ranked-by-our/article_9d408eb8-495f-11ea-818d-333360bfecfc.html" class="tnt-asset-link">
        

        
            The best and worst Girl Scout cookies, ranked by our panel of pastry chefs and Scouts</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705681" class="tncms-block">
    <section id="block-705681" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/lifestyle/" target="_blank" rel="noopener">
                
                Lifestyle
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            
            
    <div id="carousel-705681" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-705681" class="carousel-inner"><div  class="item photo-d6e47b6a-5775-11ea-b425-5b12fe0c2635 tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/weinstein-found-guilty-of-sexual-assault-rape-in-victory-for/article_d6e47b6a-5775-11ea-b425-5b12fe0c2635.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/23/1231f756-5776-11ea-a34f-173266115a23/5e5486595cfd7.image.png"
                    
                    alt="Weinstein found guilty of sexual assault, rape in victory for #MeToo movement"
                    class="img-responsive owl-first-image owl-lazy"
                    width="886"
                    height="685"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/23/1231f756-5776-11ea-a34f-173266115a23/5e5486595cfd7.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/weinstein-found-guilty-of-sexual-assault-rape-in-victory-for/article_d6e47b6a-5775-11ea-b425-5b12fe0c2635.html" class="tnt-asset-link">
        

        
            Weinstein found guilty of sexual assault, rape in victory for #MeToo movement</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0c575f4c-576c-11ea-9336-1f894d779541 tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/katherine-johnson-nasa-mathematician-portrayed-in-hidden-figures-dies-at/article_0c575f4c-576c-11ea-9336-1f894d779541.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/42/4429039e-576c-11ea-b909-7ba17550faaf/5e54756e06037.image.png"
                    
                    alt="Katherine Johnson, NASA mathematician portrayed in 'Hidden Figures', dies at 101"
                    class="img-responsive owl-first-image owl-lazy"
                    width="937"
                    height="675"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/42/4429039e-576c-11ea-b909-7ba17550faaf/5e54756e06037.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/katherine-johnson-nasa-mathematician-portrayed-in-hidden-figures-dies-at/article_0c575f4c-576c-11ea-9336-1f894d779541.html" class="tnt-asset-link">
        

        
            Katherine Johnson, NASA mathematician portrayed in 'Hidden Figures', dies at 101</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a60c9178-56ce-11ea-bf3e-3781b695de99 tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
				                <div data-track-object='{"title":"Public pool contractor fired","url":"/news/local/public-pool-contractor-fired/article_a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9.html","uuid":"a40e5dfe-57b7-11ea-98ca-eb88f91ffcb9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        <a href="/entertainment/lifestyle/this-new-program-is-sending-first-time-drug-offenders-to/article_a60c9178-56ce-11ea-bf3e-3781b695de99.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="This new program is sending first-time drug offenders to treatment instead of to a courtroom"
                    class="img-responsive owl-lazy"
                    width="1600"
                    height="1067"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/1e/c1e5e214-56ce-11ea-8e88-53a6db49eb40/5e536d366fef0.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/this-new-program-is-sending-first-time-drug-offenders-to/article_a60c9178-56ce-11ea-bf3e-3781b695de99.html" class="tnt-asset-link">
        

        
            This new program is sending first-time drug offenders to treatment instead of to a courtroom</a></h3>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723298" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723298');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-700837" class="tncms-block"><section id="block-700837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700837 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-globe"  href="/the_globe/" >
                    <span class="nav-label">The Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forum"  href="/forum/" >
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-700841" class="tncms-block"><section id="block-700841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700841 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711025" class="tncms-block"><section id="block-711025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-700839" class="tncms-block padding-bottom"><section id="block-700839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-700838" class="tncms-block"><section id="block-700838" class="block emphasis-h4   " ><address>
    <strong>www.PostGuam.com</strong><br>
    388 S. Marine Corps Drive, Suite 301<br>
    Tamuning, Guam 96913
    <br>
    
        <strong>Phone:</strong> (671) 649-1924<br>
        <strong>Email:</strong> <a href="mailto:webmaster@postguam.com">webmaster@postguam.com</a><br>
    
</address></section></div><div id="tncms-block-700840" class="tncms-block padding-bottom"><div class="follow-links-700840 default">
    
    <section id="block-700840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700840 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13632.add('act', dmpData);
	_cc13632.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_721827 = false;
                var gallery_changed_721827 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-721827').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-721827');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-721827 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-721827 .owl-stage-outer").height( $('#carousel-721827 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_721827 = $('#gallery-items-721827').data('owlCarousel');
                $('#carousel-721827 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_721827.prev();
                });
                $('#carousel-721827 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_721827.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705728 = false;
                var gallery_changed_705728 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-705728').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705728');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705728 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705728 .owl-stage-outer").height( $('#carousel-705728 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705728 = $('#gallery-items-705728').data('owlCarousel');
                $('#carousel-705728 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705728.prev();
                });
                $('#carousel-705728 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705728.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13632.add('act', dmpData);
	_cc13632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_724059 = false;
                var gallery_changed_724059 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-724059').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-724059');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-724059 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-724059 .owl-stage-outer").height( $('#carousel-724059 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_724059 = $('#gallery-items-724059').data('owlCarousel');
                $('#carousel-724059 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724059.prev();
                });
                $('#carousel-724059 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724059.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_724057 = false;
                var gallery_changed_724057 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-724057').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-724057');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-724057 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-724057 .owl-stage-outer").height( $('#carousel-724057 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_724057 = $('#gallery-items-724057').data('owlCarousel');
                $('#carousel-724057 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724057.prev();
                });
                $('#carousel-724057 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_724057.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705675 = false;
                var gallery_changed_705675 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-705675').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705675');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705675 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705675 .owl-stage-outer").height( $('#carousel-705675 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705675 = $('#gallery-items-705675').data('owlCarousel');
                $('#carousel-705675 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705675.prev();
                });
                $('#carousel-705675 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705675.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705682 = false;
                var gallery_changed_705682 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-705682').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705682');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705682 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705682 .owl-stage-outer").height( $('#carousel-705682 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705682 = $('#gallery-items-705682').data('owlCarousel');
                $('#carousel-705682 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705682.prev();
                });
                $('#carousel-705682 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705682.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705677 = false;
                var gallery_changed_705677 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-705677').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705677');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705677 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705677 .owl-stage-outer").height( $('#carousel-705677 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705677 = $('#gallery-items-705677').data('owlCarousel');
                $('#carousel-705677 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705677.prev();
                });
                $('#carousel-705677 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705677.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_705681 = false;
                var gallery_changed_705681 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-705681').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-705681');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-705681 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-705681 .owl-stage-outer").height( $('#carousel-705681 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_705681 = $('#gallery-items-705681').data('owlCarousel');
                $('#carousel-705681 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705681.prev();
                });
                $('#carousel-705681 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_705681.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13632.add('act', dmpData);
	_cc13632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>