
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postguam.com/content/tncms/live/" />
<meta name="keywords" content="crew, uss, fleet, navy, aircraft carrier, theodore roosevelt, us navy, guam, apra harbor, myers vasquez, tugboat, covid-19, sailor, military, carlos sardiello" />
<meta name="news_keywords" content="crew, uss, fleet, navy, aircraft carrier, theodore roosevelt, us navy, guam, apra harbor, myers vasquez, tugboat, covid-19, sailor, military, carlos sardiello" />
<meta name="description" content="The USS Theodore Roosevelt left Guam on Thursday morning." />
<meta name="author" content="Nick Delgado | The Guam Daily Post" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nfNIFPIqQ1BOTqA2bfvz8McdmeVbjy2D2HUqgX8AlJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Returning to their mission': Theodore Roosevelt departs Guam" />
<meta property="og:description" content="The USS Theodore Roosevelt left Guam on Thursday morning." />
<meta property="og:site_name" content="The Guam Daily Post" />
<meta property="og:section" content="Guam News" />
<meta property="fb:app_id" content="1042428082466551" />
<meta property="article:publisher" content="https://www.facebook.com/postguam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postguam" />
<meta name="twitter:image:alt" content="'Returning to their mission': Theodore Roosevelt departs Guam" />
<meta property="fb:pages" content="269007167849" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=NTR|Lora:400,700|PT+Sans:400,700|Open+Sans:400,700|Source+Serif+Pro:400"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Nick Delgado | The Guam Daily Post","id":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":355},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-93000716-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13632/cc.js?ns=_cc13632" id="LOTCC_13632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13632.add('tp', 'TNNW');
		_cc13632.add('act', ' User Login');
		_cc13632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13632.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crew","uss","fleet","navy","aircraft carrier","theodore roosevelt","us navy","guam","apra harbor","myers vasquez"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-866795'] = googletag.defineSlot(adUnit, [1,1], 'ad-866795').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-866795'].setTargeting('pos', ['gdp-reveal-sub']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-723284'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-723284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723284'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727865'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727865').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-727865'].setTargeting('pos', ['mobile-leaderboard-bottom-article']);
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723290'].setTargeting('pos', ['right-rail-skyscraper-1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870","asset_id":"98dd3194-97fe-11ea-a6e2-1f120882aa2e","title":"Did GWA and GPA managers and employees deserve COVID-19 double pay?","url":"\/forum\/did-gwa-and-gpa-managers-and-employees-deserve-covid-19-double-pay\/poll_98dd3194-97fe-11ea-a6e2-1f120882aa2e.html","results":"https:\/\/www.postguam.com\/forum\/did-gwa-and-gpa-managers-and-employees-deserve-covid-19-double-pay\/poll_98dd3194-97fe-11ea-a6e2-1f120882aa2e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723291').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723291'].setTargeting('pos', ['right-rail-banner-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723292').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723292'].setTargeting('pos', ['right-rail-banner-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            
                gptAdSlots['ad-723293'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723293').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723293'].setTargeting('pos', ['right-rail-banner-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723298'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723298').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723298'].setTargeting('pos', ['right-rail-skyscraper-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#FFF","border_width":"3","card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Stay informed with The Guam Daily Post COVID-19 Newsletter delivered to your inbox with all the news you need to know.","display_again":"168","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_button_style":"danger","email_text_shadow":"enabled","enable_email":"1","heading_text_color":"light","hide_audience":"covid-19_newsletter, covid19, covid_19_newsletter","list_ids":"a4419552-71cf-11ea-b297-6baf4df98f33","manage_button_text":"Manage Lists","overlay_action":"centered","require_user_account":"","signup_lists_only":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","note":"","links_position":"top","outline_color":"#ccc","sticker_color":"#333333","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","sign_up_text":"Sign up","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"892686"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#FFF","border_width":"3","card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"Stay informed with The Guam Daily Post COVID-19 Newsletter delivered to your inbox with all the news you need to know.","display_again":"168","display_timer":"3","display_triggers":"visitor_enter","display_width":"region","email_button_style":"danger","email_text_shadow":"enabled","enable_email":"1","heading_text_color":"light","hide_audience":"covid-19_newsletter, covid19, covid_19_newsletter","list_ids":"a4419552-71cf-11ea-b297-6baf4df98f33","manage_button_text":"Manage Lists","overlay_action":"centered","require_user_account":"","signup_lists_only":"","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","note":"","links_position":"top","outline_color":"#ccc","sticker_color":"#333333","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","email_text_color":"dark","sign_up_text":"Sign up","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"892686"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>'Returning to their mission': Theodore Roosevelt departs Guam | Guam News | postguam.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #1e1a1c; } #site-footer-container, #site-footer { background-color: #1e1a1c; color: #F5F0F0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2a2a2a; } .navbar-toggle .icon-bar { background-color: #2a2a2a !important; } .navbar-toggle .sr-only-show { color: #2a2a2a !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2a2a2a; } }#site-copyright a, #site-footer a { color: #F5F0F0; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a2a2a; }#site-header-container{ border-bottom: 3px solid #2a2a2a; }#site-footer-container{ border-top: 3px solid #2a2a2a; } .tnt-bg-accent { background-color: #2a2a2a; } a .tnt-caret-down { color: #2a2a2a; } .block-title .block-title-inner { border-color: #2a2a2a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a2a2a; } .form-control:focus { border-bottom-color: #2a2a2a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postguam.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="'Returning to their mission': Theodore Roosevelt departs Guam | Guam News | postguam.com" href="http://www.postguam.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
var sTemp = '/news/local';
$(document).ready(function(){

//console.log('::::::::::::::::++'+sTemp);


$('.asset-comments.hidden-print').insertBefore('.asset-recommend.outbrain.hidden-print');

$("#adowl-field-contact-state").val("GU");

})

</script>

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-751bb760-9af3-11ea-a0a2-af5e11069227 section-newssection-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postguam.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Nick+Delgado+%7C+The+Guam+Daily+Post&tncms.asset.id=751bb760-9af3-11ea-a0a2-af5e11069227&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=355&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-93000716-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711033" class="tncms-block padding-top padding-left"><div class="follow-links-711033 default">
    
    <section id="block-711033" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-701052" class="tncms-block hidden-md hidden-lg"><div id="user-controls-701052" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%253A%252F%252Fwww.postguam.com%252Fnews%252Flocal%252Freturning-to-their-mission-theodore-roosevelt-departs-guam%252Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701052').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701052"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/cnmi/"  class="nav-link tnt-section-cnmi">CNMI</a>
                                </li><li>
                                    <a href="/news/pacific"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/forum/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/forum/featured_columnists/"  class="nav-link tnt-section-featured-columnists">Featured Columnists</a>
                                </li><li>
                                    <a href="/forum/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/forum/"  class="nav-link tnt-section-nation">Nation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/island_life/maila_ta_fan_boka/"  class="nav-link tnt-section-maila-ta-fan-boka">Maila Ta Fan Boka</a>
                                </li><li>
                                    <a href="/island_life/spots_on_the_rock/"  class="nav-link tnt-section-spots-on-the-rock">Spots on the Rock</a>
                                </li><li>
                                    <a href="/island_life/the_scoop/"  class="nav-link tnt-section-the-scoop">The Scoop</a>
                                </li><li>
                                    <a href="/supplement/"  class="nav-link tnt-section-special-supplements">Special Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/site/event_calendar/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-the-globe">The Globe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/the_globe/philippines_asia/"  class="nav-link tnt-section-philippinesasia">Philippines/Asia</a>
                                </li><li>
                                    <a href="/the_globe/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/the_globe/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/entertainment/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-video-gallery">Video Gallery</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss">RSS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-701054" class="tncms-block"><div id="user-controls-701054" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postguam.com/users/login/?referer_url=https%253A%252F%252Fwww.postguam.com%252Fnews%252Flocal%252Freturning-to-their-mission-theodore-roosevelt-departs-guam%252Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postguam.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postguam.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postguam.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-701054').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postguam.com/users/logout/" id="user-logout-form-701054"><input type="hidden" name="referer_url" value="https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-701053" class="tncms-block"><div class="follow-links-701053 pull-right">
    
    <section id="block-701053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-701048" class="tncms-block"><section id="block-701048" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1200%2C237 1200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/85de84bc-2b8e-11ea-939c-c7f5f6fe7b90.png?resize=1700%2C335 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701050" class="tncms-block"><div align="right"><div style="width:100px;">
<a href="https://www.accuweather.com/en/gu/tamuning/96911/weather-forecast/183960" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1520223247166" class="aw-widget-current" data-locationkey="183960" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1520223247166" data-targeturl="http://www.postguam.com/weather"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-701047" class="tncms-block"><div id="site-logo-701047" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-701049" class="tncms-block"><ul id="site-search-701049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701049" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701049-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701049-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701049').submit();
        return false;
    });

    $('#site-search-701049').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701049 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701049 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701049-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&amp;eid=35d926f7-31e1-4032-844e-f62b4db91b0f"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cnmi"  href="/news/cnmi/" >
                    <span class="nav-label">CNMI</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific"  href="/news/pacific" >
                    <span class="nav-label">Pacific</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/business/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/business/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/business/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/business/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-market"  href="/stock_market/" >
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/forum/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-featured-columnists"  href="/forum/featured_columnists/" >
                    <span class="nav-label">Featured Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/forum/letter_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/forum/" >
                    <span class="nav-label">Nation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-maila-ta-fan-boka"  href="/island_life/maila_ta_fan_boka/" >
                    <span class="nav-label">Maila Ta Fan Boka</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spots-on-the-rock"  href="/island_life/spots_on_the_rock/" >
                    <span class="nav-label">Spots on the Rock</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-scoop"  href="/island_life/the_scoop/" >
                    <span class="nav-label">The Scoop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-supplements"  href="/supplement/" >
                    <span class="nav-label">Special Supplements</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/sports/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/sports/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/site/event_calendar/" >
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-globe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">The Globe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-philippinesasia"  href="/the_globe/philippines_asia/" >
                    <span class="nav-label">Philippines/Asia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/the_globe/nation/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/the_globe/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food"  href="/entertainment/food/" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies"  href="/entertainment/movies/" >
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/entertainment/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contribute"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Contribute</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-news"  href="https://www.postguam.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="https://www.postguam.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/multimedia/photo_gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-rss"  href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-866795" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-866795" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-866795');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-774550" class="tncms-block"><br></div><div id="tncms-block-700842" class="tncms-block"></div><div id="tncms-block-822201" class="tncms-block"></div><div id="tncms-block-723284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-751bb760-9af3-11ea-a0a2-af5e11069227" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-751bb760-9af3-11ea-a0a2-af5e11069227" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal" class="carousel-inner"><div  class="item photo-df22d308-9af5-11ea-bd14-c362e1e8acfe">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1200%2C675"
                    
                    alt="'Returning to their mission': Theodore Roosevelt departs Guam"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1200%2C675" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal" data-target=".caption-inner-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal collapse in"><div class="caption-text"><p>DEPARTING: Tugboats guide the USS Theodore Roosevelt out of Apra Harbor on Thursday morning. After nearly two months of being docked in Guam, the Navy aircraft carrier is departing. David Castro/The Guam Daily Post</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Fimage_df22d308-9af5-11ea-bd14-c362e1e8acfe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_df22d308-9af5-11ea-bd14-c362e1e8acfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df22d308-9af5-11ea-bd14-c362e1e8acfe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Fimage_df22d308-9af5-11ea-bd14-c362e1e8acfe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_df22d308-9af5-11ea-bd14-c362e1e8acfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df22d308-9af5-11ea-bd14-c362e1e8acfe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_df22d308-9af5-11ea-bd14-c362e1e8acfe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_df22d308-9af5-11ea-bd14-c362e1e8acfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df22d308-9af5-11ea-bd14-c362e1e8acfe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/df22d308-9af5-11ea-bd14-c362e1e8acfe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"df22d308-9af5-11ea-bd14-c362e1e8acfe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Fimage_df22d308-9af5-11ea-bd14-c362e1e8acfe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"df22d308-9af5-11ea-bd14-c362e1e8acfe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_df22d308-9af5-11ea-bd14-c362e1e8acfe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"df22d308-9af5-11ea-bd14-c362e1e8acfe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-df22d308-9af5-11ea-bd14-c362e1e8acfe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="df22d308-9af5-11ea-bd14-c362e1e8acfe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="df22d308-9af5-11ea-bd14-c362e1e8acfe" class="save-list-df22d308-9af5-11ea-bd14-c362e1e8acfe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="df22d308-9af5-11ea-bd14-c362e1e8acfe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7df5d60a-9b06-11ea-95fd-af8505df3acd">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/df/7df5d60a-9b06-11ea-95fd-af8505df3acd/5ec5e06ae73a3.image.jpg"
                    
                    alt="'Returning to their mission': Theodore Roosevelt departs Guam"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/df/7df5d60a-9b06-11ea-95fd-af8505df3acd/5ec5e06ae73a3.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal" data-target=".caption-inner-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal collapse in"><div class="caption-text"><p>UNDERWAY: The <span>USS Theodore Roosevelt is underway for the first time since arriving in Guam on March 27.</span> Photo courtesy of Joint Region Marianas</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Fimage_7df5d60a-9b06-11ea-95fd-af8505df3acd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_7df5d60a-9b06-11ea-95fd-af8505df3acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7df5d60a-9b06-11ea-95fd-af8505df3acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Fimage_7df5d60a-9b06-11ea-95fd-af8505df3acd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_7df5d60a-9b06-11ea-95fd-af8505df3acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7df5d60a-9b06-11ea-95fd-af8505df3acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_7df5d60a-9b06-11ea-95fd-af8505df3acd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_7df5d60a-9b06-11ea-95fd-af8505df3acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7df5d60a-9b06-11ea-95fd-af8505df3acd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/7df5d60a-9b06-11ea-95fd-af8505df3acd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7df5d60a-9b06-11ea-95fd-af8505df3acd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Fimage_7df5d60a-9b06-11ea-95fd-af8505df3acd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7df5d60a-9b06-11ea-95fd-af8505df3acd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/image_7df5d60a-9b06-11ea-95fd-af8505df3acd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7df5d60a-9b06-11ea-95fd-af8505df3acd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7df5d60a-9b06-11ea-95fd-af8505df3acd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7df5d60a-9b06-11ea-95fd-af8505df3acd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7df5d60a-9b06-11ea-95fd-af8505df3acd" class="save-list-7df5d60a-9b06-11ea-95fd-af8505df3acd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7df5d60a-9b06-11ea-95fd-af8505df3acd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-751bb760-9af3-11ea-a0a2-af5e11069227').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-751bb760-9af3-11ea-a0a2-af5e11069227').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-751bb760-9af3-11ea-a0a2-af5e11069227" class="asset article-default"  data-url="https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postguam.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html" />
    <style>
                .asset-paging .direction {
                    color: #2a2a2a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postguam.com\/tncms\/search\/mlt\/?origin=751bb760-9af3-11ea-a0a2-af5e11069227&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-751bb760-9af3-11ea-a0a2-af5e11069227" class="asset-paging">
                <div id="paging-prev-751bb760-9af3-11ea-a0a2-af5e11069227" class="paging-link prev offset"></div>
                <div id="paging-next-751bb760-9af3-11ea-a0a2-af5e11069227" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            'Returning to their mission': Theodore Roosevelt departs Guam
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Nick Delgado | The Guam Daily Post</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-21T09:44:00+10:00" class="tnt-date asset-date text-muted">
            May 21, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-05-21T09:44:00+10:00" class="tnt-date asset-date text-muted">
            May 21, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-05-21T19:55:57+10:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-21T09:44:00+10:00">
    <meta itemprop="datePublished" content="2020-05-21T09:44:00+10:00">
    <meta itemprop="dateModified" content="2020-05-22T05:55:57+10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/751bb760-9af3-11ea-a0a2-af5e11069227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-825536" class="tncms-block"><style>
#myBtn {
  display: none;
  position: fixed;
  bottom: 10px;
  right: 10px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: #db3742;
  color: white;
  cursor: pointer;
  padding: 5px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style><button onclick="topFunction()" id="myBtn" title="Go to top">Back to Top</button><script>
//Get the button
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 1000px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 1000 || document.documentElement.scrollTop > 1000) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-751bb760-9af3-11ea-a0a2-af5e11069227" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227" class="carousel-inner"><div  class="item photo-df22d308-9af5-11ea-bd14-c362e1e8acfe">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-df22d308-9af5-11ea-bd14-c362e1e8acfe" data-instance="#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal" data-target="#photo-carousel-751bb760-9af3-11ea-a0a2-af5e11069227" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1200%2C675">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1200%2C675"
                    
                    alt="'Returning to their mission': Theodore Roosevelt departs Guam"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/f2/df22d308-9af5-11ea-bd14-c362e1e8acfe/5ec5c45db6d45.image.jpg?resize=1200%2C675" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-751bb760-9af3-11ea-a0a2-af5e11069227 collapse in"><div class="caption-text"><p>DEPARTING: Tugboats guide the USS Theodore Roosevelt out of Apra Harbor on Thursday morning. After nearly two months of being docked in Guam, the Navy aircraft carrier is departing. David Castro/The Guam Daily Post</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7df5d60a-9b06-11ea-95fd-af8505df3acd">
                            <div class="item-container">
				                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7df5d60a-9b06-11ea-95fd-af8505df3acd" data-instance="#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal" data-target="#photo-carousel-751bb760-9af3-11ea-a0a2-af5e11069227" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="667">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/df/7df5d60a-9b06-11ea-95fd-af8505df3acd/5ec5e06ae73a3.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/df/7df5d60a-9b06-11ea-95fd-af8505df3acd/5ec5e06ae73a3.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/df/7df5d60a-9b06-11ea-95fd-af8505df3acd/5ec5e06ae73a3.image.jpg"
                    
                    alt="'Returning to their mission': Theodore Roosevelt departs Guam"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1000"
                    height="667"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/df/7df5d60a-9b06-11ea-95fd-af8505df3acd/5ec5e06ae73a3.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-751bb760-9af3-11ea-a0a2-af5e11069227 collapse in"><div class="caption-text"><p>UNDERWAY: The <span>USS Theodore Roosevelt is underway for the first time since arriving in Guam on March 27.</span> Photo courtesy of Joint Region Marianas</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="751bb760-9af3-11ea-a0a2-af5e11069227" data-smart-adunit="/132916964/postguam.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/751bb760-9af3-11ea-a0a2-af5e11069227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-751bb760-9af3-11ea-a0a2-af5e11069227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="751bb760-9af3-11ea-a0a2-af5e11069227" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="751bb760-9af3-11ea-a0a2-af5e11069227" class="save-list-751bb760-9af3-11ea-a0a2-af5e11069227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="751bb760-9af3-11ea-a0a2-af5e11069227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The USS Theodore Roosevelt left Guam on Thursday morning.</p><p>The Guam Daily Post captured the moment the aircraft carrier was guided by tugboats from Apra Harbor out into the Philippine Sea.</p><p>"It feels great to be back at sea," said Rear Adm. Stu Baker, commander of Carrier Strike Group 9. "Getting Theodore Roosevelt and Carrier Air Wing 11 one step closer to returning to their mission in the Indo-Pacific is a great achievement for the crew."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It departed around 8:30 a.m. local time.</p><p>The aircraft carrier is on a scheduled deployment to the U.S. 7th Fleet area of operations. The ship has been on Guam since March 27 after a growing number of crew members tested positive for COVID-19. </p><p>More than 1,000 sailors had contracted the virus, with a large number of them who have since recovered.  </p><p>The Navy announced earlier this week that some 3,000 sailors will continue on with the mission, while 1,800 others will remain in quarantine on Guam.</p><p>"We are scaling our manning on board based on our mission requirement," said Capt. Carlos Sardiello, Theodore Roosevelt's commanding officer. "Carrier qualification requires fewer personnel than other missions, and bringing fewer sailors on board will enable enhanced social distancing while underway."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The military said the sailors will also execute Navy COVID prevention and mitigation policies, including all required lessons learned from a safety stand down last week and a simulated underway earlier this week.</p><p>"It was an unprecedented challenge to get to this point and I'm proud of the Rough Rider Team's tenacity and resiliency in the face of uncertainty," said Sardiello. "We are extremely thankful for the dedicated support and hospitality of Gov. Leon Guerrero, her staff and the people of Guam. They have been steadfast and proactive partners throughout. We are also thankful for the efforts of our fellow service members on Guam for their resolute support. We owe them all a debt of gratitude that words cannot express."</p><p>The sailors who tested negative had spent 14 days in quarantine at hotel sites located outside the Navy base before being allowed to return to the aircraft carrier. Multiple sailors aboard the Theodore Roosevelt are also natives of Guam.</p><p><strong>'An impressive, exciting moment'</strong></p><p>Gov. Leon Guerrero said she attended the sendoff to wish them well. </p><p>"It was an impressive, exciting moment as the sailors are now back in their vessels. They are all very happy to be back. As they were sailing out in to the waters, I couldn't help but just be grateful and appreciative for our sailors," said Leon Guerrero. "I am very thankful for them. I am also honored that I was part of the contribution to their health and well being. On behalf of the people of Guam, I thank them for being welcoming and supportive."</p><p>The USS Theodore Roosevelt is the nation's fourth Nimitz-class aircraft carrier with a crew of nearly 5,000 sailors who support and conduct air operations at sea. The ship had left San Diego, California, for a scheduled Indo-Pacific deployment on Jan. 17.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-700815" class="tncms-block"><section id="block-700815" class="block emphasis-h3    tnt-no-margin-bottom" ><article class="card promo media"><div class="media-body"><a href="https://www.postguam.com/news/local/">
                <button type="button" class="btn btn-danger btn-lg">More Local News</button>
            </a></div>
</article></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/751bb760-9af3-11ea-a0a2-af5e11069227" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20%27Returning%20to%20their%20mission%27%3A%20Theodore%20Roosevelt%20departs%20Guam&body=https%3A%2F%2Fwww.postguam.com%2Fnews%2Flocal%2Freturning-to-their-mission-theodore-roosevelt-departs-guam%2Farticle_751bb760-9af3-11ea-a0a2-af5e11069227.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-751bb760-9af3-11ea-a0a2-af5e11069227-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="751bb760-9af3-11ea-a0a2-af5e11069227" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="751bb760-9af3-11ea-a0a2-af5e11069227" class="save-list-751bb760-9af3-11ea-a0a2-af5e11069227-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="751bb760-9af3-11ea-a0a2-af5e11069227" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22crew%22#tncms-source=keyword" class="tag-crew label label-default" data-tncms-track-dmp='search: crew'>Crew</a>
            </li> <li>
                <a href="/search/?k=%22uss%22#tncms-source=keyword" class="tag-uss label label-default" data-tncms-track-dmp='search: uss'>Uss</a>
            </li> <li>
                <a href="/search/?k=%22fleet%22#tncms-source=keyword" class="tag-fleet label label-default" data-tncms-track-dmp='search: fleet'>Fleet</a>
            </li> <li>
                <a href="/search/?k=%22navy%22#tncms-source=keyword" class="tag-navy label label-default" data-tncms-track-dmp='search: navy'>Navy</a>
            </li> <li>
                <a href="/search/?k=%22aircraft%20carrier%22#tncms-source=keyword" class="tag-aircraft-carrier label label-default" data-tncms-track-dmp='search: aircraft-carrier'>Aircraft Carrier</a>
            </li> <li>
                <a href="/search/?k=%22theodore%20roosevelt%22#tncms-source=keyword" class="tag-theodore-roosevelt label label-default" data-tncms-track-dmp='search: theodore-roosevelt'>Theodore Roosevelt</a>
            </li> <li>
                <a href="/search/?k=%22us%20navy%22#tncms-source=keyword" class="tag-us-navy label label-default" data-tncms-track-dmp='search: us-navy'>Us Navy</a>
            </li> <li>
                <a href="/search/?k=%22guam%22#tncms-source=keyword" class="tag-guam label label-default" data-tncms-track-dmp='search: guam'>Guam</a>
            </li> <li>
                <a href="/search/?k=%22apra%20harbor%22#tncms-source=keyword" class="tag-apra-harbor label label-default" data-tncms-track-dmp='search: apra-harbor'>Apra Harbor</a>
            </li> <li>
                <a href="/search/?k=%22myers%20vasquez%22#tncms-source=keyword" class="tag-myers-vasquez label label-default" data-tncms-track-dmp='search: myers-vasquez'>Myers Vasquez</a>
            </li> <li>
                <a href="/search/?k=%22tugboat%22#tncms-source=keyword" class="tag-tugboat label label-default" data-tncms-track-dmp='search: tugboat'>Tugboat</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22sailor%22#tncms-source=keyword" class="tag-sailor label label-default" data-tncms-track-dmp='search: sailor'>Sailor</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22carlos%20sardiello%22#tncms-source=keyword" class="tag-carlos-sardiello label label-default" data-tncms-track-dmp='search: carlos-sardiello'>Carlos Sardiello</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-727865" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727865" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727865');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-727493" class="tncms-block"><section id="block-727493" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-727493 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-727493" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-727493" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.postguam.com/tncms/asset/editorial/751bb760-9af3-11ea-a0a2-af5e11069227/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-700872" class="tncms-block"><section id="block-700872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700872 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-700872" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-700872" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-700872" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-700872" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/social-security-beneficiaries-to-receive-economic-impact-payments-next-month/article_6d0b0ad6-9728-11ea-8695-278182f73145.html">Social Security beneficiaries to receive economic impact payments next month</a></li><li><a href="/news/local/634k-in-guam-tax-refunds-to-be-mailed-this-week/article_a8a290dc-98a9-11ea-a955-27e175a4b521.html">$634K in Guam tax refunds to be mailed this week</a></li><li><a href="/news/local/guam-needs-us-more-than-new-york/article_18e6c73a-97e4-11ea-b5f9-ab38f31854bc.html">'Guam needs us more than New York'</a></li><li><a href="/news/local/cops-rush-into-burning-apartment-save-family-with-8-kids/article_e56f0b08-968d-11ea-a9d8-af3ae64b06a6.html">Cops rush into burning apartment, save family with 8 kids</a></li><li><a href="/news/local/10-000-more-economic-impact-payments-printed/article_c44b2a76-98a7-11ea-baba-bb972f7b49c1.html">10,000 more Economic Impact Payments printed</a></li><li><a href="/news/local/residential-cluster-identified-in-yigo-during-contact-tracing/article_a9142600-9b0d-11ea-a453-e37dc9121411.html">Residential cluster identified in Yigo during contact tracing</a></li><li><a href="/news/local/gpa-gwa-spend-2m-in-double-pay/article_f7d13e40-967b-11ea-b7f6-5b52196d1cad.html">GPA, GWA spend $2M in double pay</a></li><li><a href="/news/local/governor-no-violations-of-law/article_2b118762-98d2-11ea-b01f-e72473c5c14e.html">Governor: No violations of law</a></li><li><a href="/news/local/govguam-hires-director-for-4-person-agency/article_5b72e380-9a7e-11ea-8b7d-ab9e36178b5d.html">GovGuam hires director for 4-person agency</a></li><li><a href="/business/technology/roku-gets-a-lift-from-home-viewing-surge/article_73940dc8-972b-11ea-b446-8761c3601716.html">Roku gets a lift from home-viewing surge</a></li></ul></div>
        
        
            <div id="images-700872" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/officers-respond-to-crash-in-hag-t-a/image_cf8513ae-9a44-11ea-ae63-a33654f2bfd5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Officers respond to crash in Hagåtña"
                            class="img-responsive lazyload full"
                            width="1119"
                            height="1119"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/f8/cf8513ae-9a44-11ea-ae63-a33654f2bfd5/5ec49c32a767c.image.jpg?crop=1119%2C1119%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/tsubaki-tower-lights-it-blue/image_665039a4-9693-11ea-86c8-b7d3c847887f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tsubaki Tower lights it blue"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/65/665039a4-9693-11ea-86c8-b7d3c847887f/5ebe6a3196b95.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/kodiyamplakkal-wins-national-merit-scholarship/image_ddc6d3e6-967d-11ea-99fa-0b277b9e6fe9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kodiyamplakkal wins National Merit Scholarship"
                            class="img-responsive lazyload full"
                            width="368"
                            height="368"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/dc/ddc6d3e6-967d-11ea-99fa-0b277b9e6fe9/5ebe47c64c00e.image.jpg?crop=368%2C368%2C40%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/benavente-promoted-to-staff-sergeant/image_ccdfbece-99bd-11ea-bd95-a3c75ca4a88b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Benavente promoted to staff sergeant"
                            class="img-responsive lazyload full"
                            width="1231"
                            height="1231"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/cd/ccdfbece-99bd-11ea-bd95-a3c75ca4a88b/5ec3b97272edb.image.jpg?crop=1231%2C1231%2C225%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/magof-mondays-honoring-gpds-efforts-through-artwork/image_471d2834-9676-11ea-ab5a-6f885a94746a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magof Mondays: Honoring GPD's efforts through artwork"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/71/471d2834-9676-11ea-ab5a-6f885a94746a/5ebe391fa429c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/gas-prices-jump-twice-in-2-weeks/image_c4563e82-99a3-11ea-81ac-930410ba75cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gas prices jump twice in 2 weeks"
                            class="img-responsive lazyload full"
                            width="1110"
                            height="1110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/45/c4563e82-99a3-11ea-81ac-930410ba75cb/5ec38d0417eb4.image.jpg?crop=1110%2C1110%2C378%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/group-distributes-baby-diapers-wipes/image_5f7e3a32-98bd-11ea-a7f6-8f8fd9a837f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Group distributes baby diapers, wipes"
                            class="img-responsive lazyload full"
                            width="632"
                            height="632"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/f7/5f7e3a32-98bd-11ea-a7f6-8f8fd9a837f4/5ec21ed90ff20.image.jpg?crop=632%2C632%2C171%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/takagi-associates-inc-donated-25k-to-uog-endowment-for-cultural-research/image_58d7aa68-981f-11ea-ab85-57b56bbee95c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Takagi &amp; Associates Inc. donated $25K to UOG Endowment for cultural research"
                            class="img-responsive lazyload full"
                            width="419"
                            height="419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/8d/58d7aa68-981f-11ea-ab85-57b56bbee95c/5ec1022f68fea.image.jpg?crop=419%2C419%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/magof-mondays-remax-gathers-food-canned-goods-for-umatac-mayors-office/image_9747525a-97d2-11ea-8ecd-e3029db2f2e4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magof Mondays: Remax gathers food, canned goods for Umatac Mayor's Office"
                            class="img-responsive lazyload full"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/74/9747525a-97d2-11ea-8ecd-e3029db2f2e4/5ec08207ce034.image.jpg?crop=768%2C768%2C0%2C128&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/local/westin-shares-hope-with-a-smile/image_66083610-9763-11ea-a997-63bc8b581e4f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Westin shares hope with a smile"
                            class="img-responsive lazyload full"
                            width="494"
                            height="494"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/60/66083610-9763-11ea-a997-63bc8b581e4f/5ebfc691e3aad.image.jpg?crop=494%2C494%2C81%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-700872" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-723290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721827" class="tncms-block">
    <section id="block-721827" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-721827 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/local/" target="_blank" rel="noopener">
                
                Business
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-721827" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="721827" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-9badb862-9a74-11ea-8daf-6bec865f626e tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/guam-contractors-association-officers-sworn-in-remotely/image_9badb862-9a74-11ea-8daf-6bec865f626e.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/ba/9badb862-9a74-11ea-8daf-6bec865f626e/5ec4ec7b656bf.image.png?resize=1200%2C672"
                    
                    alt="Guam Contractors Association officers sworn in remotely"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1280"
                    height="717"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/9/ba/9badb862-9a74-11ea-8daf-6bec865f626e/5ec4ec7b656bf.image.png?resize=1200%2C672" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/guam-contractors-association-officers-sworn-in-remotely/image_9badb862-9a74-11ea-8daf-6bec865f626e.html" class="tnt-asset-link">
        

        
            Guam Contractors Association officers sworn in remotely</a></h3>
                    </div><div class="caption-text"><p>NEW OFFICERS: Lt. Gov. Joshua Tenorio installed the 2020-2021 Guam Contractors Association officers via a video conference call during its board meeting on Wednesday. The new directors and officers are top row, from left: Dan Soriano, Granite; Mark Cruz, MIDPAC Far East; Don McCann, Black Co&hellip;</p></div>
            </div>
        </div>
    </div>
                        </div><div class="item photo-69f53a6a-9a75-11ea-b60c-7fd9f5117c7b hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/it-e-to-offer-iphone-se/article_69f53a6a-9a75-11ea-b60c-7fd9f5117c7b.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IT&amp;E to offer iPhone SE"
                    class="img-responsive owl-lazy"
                    width="840"
                    height="984"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/c9/ec962e5c-9a75-11ea-b62b-539d7e7e81d4/5ec4edf0cf137.image.png" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/it-e-to-offer-iphone-se/article_69f53a6a-9a75-11ea-b60c-7fd9f5117c7b.html" class="tnt-asset-link">
        

        
            IT&E to offer iPhone SE</a></h3>
                    </div><div class="caption-text">
                        <p>IT&amp;E will offer the powerful and affordable new iPhone SE, the company stated in a press release Wednesday. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-16f5827a-99a3-11ea-9b6c-e3bddb4eb389 hidden-print tnt-section-business tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/local/geda-launches-program-to-give-20m-to-small-businesses/article_16f5827a-99a3-11ea-9b6c-e3bddb4eb389.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="GEDA launches program to give $20M to small businesses"
                    class="img-responsive owl-lazy"
                    width="562"
                    height="574"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/68/e68f3142-998b-11ea-ba87-2f45aea26558/5ec3651ceb5eb.image.jpg?crop=562%2C574%2C341%2C57" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-721827 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/local/geda-launches-program-to-give-20m-to-small-businesses/article_16f5827a-99a3-11ea-9b6c-e3bddb4eb389.html" class="tnt-asset-link">
        

        
            GEDA launches program to give $20M to small businesses</a></h3>
                    </div><div class="caption-text">
                        <p>The Guam Economic Development Authority launched the Guam Small Business Pandemic Assistance Grant to provide $20 million to small businesses adversely affected by the COVID-19 pandemic. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-705728" class="tncms-block">
    <section id="block-705728" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/island_life/maila_ta_fan_boka/" target="_blank" rel="noopener">
                
                Maila Ta Fan Boka
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705728" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="705728" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-0fb7b6fc-354e-11e7-989c-8f3303494b5b tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/boka-box-stirs-up-healthy-eating-habits/article_0fb7b6fc-354e-11e7-989c-8f3303494b5b.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/9c/f9c1c7ee-354c-11e7-ad3c-932d349bf221/5912b83e34a6c.image.jpg?resize=1200%2C900"
                    
                    alt="Boka Box stirs up healthy eating habits"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1662"
                    height="1246"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/9c/f9c1c7ee-354c-11e7-ad3c-932d349bf221/5912b83e34a6c.image.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/boka-box-stirs-up-healthy-eating-habits/article_0fb7b6fc-354e-11e7-989c-8f3303494b5b.html" class="tnt-asset-link">
        

        
            Boka Box stirs up healthy eating habits</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-6c1661ce-a040-11e8-8b04-8b97c7225856 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/let-it-snow/article_6c1661ce-a040-11e8-8b04-8b97c7225856.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Let it snow"
                    class="img-responsive owl-lazy"
                    width="1762"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/29/f297c07a-ab45-11e8-8993-03a421a1d464/5b86243a91ebf.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/let-it-snow/article_6c1661ce-a040-11e8-8b04-8b97c7225856.html" class="tnt-asset-link">
        

        
            Let it snow</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-b0050248-28dd-11e9-8390-6bf05bc87aea hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/steeped-in-history-and-culture/article_b0050248-28dd-11e9-8390-6bf05bc87aea.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Steeped in history and culture"
                    class="img-responsive owl-lazy"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/9f/09f24686-29af-11e9-a0fa-dfbf7f6945a1/5c5a39216d33f.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/steeped-in-history-and-culture/article_b0050248-28dd-11e9-8390-6bf05bc87aea.html" class="tnt-asset-link">
        

        
            Steeped in history and culture</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-20e9c74e-7c86-11ea-b715-cb0fe035b539 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/a-labor-of-love/article_20e9c74e-7c86-11ea-b715-cb0fe035b539.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="A labor of love"
                    class="img-responsive owl-lazy"
                    width="1200"
                    height="1611"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/ab/5ab604ce-7c86-11ea-9a8c-0ba225b4de76/5e92b443bbff6.image.jpg?resize=1200%2C1611" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/a-labor-of-love/article_20e9c74e-7c86-11ea-b715-cb0fe035b539.html" class="tnt-asset-link">
        

        
            A labor of love</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-90b14516-60b7-11e9-ba45-cb598c5a62a5 hidden-print tnt-section-island-life tnt-sub-section-maila-ta-fan-boka">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/island_life/maila_ta_fan_boka/hiding-in-plain-sight/article_90b14516-60b7-11e9-ba45-cb598c5a62a5.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hiding in plain sight"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/9a/49ac10e8-6011-11e9-98ac-832767cfed58/5cb576c9cb4b6.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705728 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/island_life/maila_ta_fan_boka/hiding-in-plain-sight/article_90b14516-60b7-11e9-ba45-cb598c5a62a5.html" class="tnt-asset-link">
        

        
            Hiding in plain sight</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700870" class="tncms-block"><section id="block-700870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700870 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Online Poll
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-700870 text-muted">
        <p>Poll results are published every Monday in The Guam Daily Post.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/forum/did-gwa-and-gpa-managers-and-employees-deserve-covid-19-double-pay/poll_98dd3194-97fe-11ea-a6e2-1f120882aa2e.html" class="tnt-asset-link">
        

        
            Did GWA and GPA managers and employees deserve COVID-19 double pay?</a></h4>
            <div id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-your-vote"></span>
                </div>
                <div id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-results" class="tnt-poll-results hide"></div>
                <div id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-container">
                    <form id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-form" class="tnt-poll-form" role="form" method="post" action="/forum/did-gwa-and-gpa-managers-and-employees-deserve-covid-19-double-pay/poll_98dd3194-97fe-11ea-a6e2-1f120882aa2e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8E84F8F-BE50-0001-F44755C01C79114D"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8E84F90-D6D0-0001-913317605D9013D9"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I'm not familiar with the issue" value="C8E84F91-6950-0001-FB8E1B7010C7DB30"> I'm not familiar with the issue
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-back-vote" class="padding-top hide">
                <button id="poll-98dd3194-97fe-11ea-a6e2-1f120882aa2e-700870-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-723291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721839" class="tncms-block"><section id="block-721839" class="block emphasis-h2    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-721839 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.postguam.com/forum/editorial/">
                
                Opinion
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-a7592b6c-9a5e-11ea-a22c-1f892e92c527" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-editorial">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/editorial" class="tnt-section-tag">Editorials</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/editorial/the-wait-for-guams-jobless-program-applications-to-open-has-taken-too-long/article_a7592b6c-9a5e-11ea-a22c-1f892e92c527.html" class="tnt-asset-link">
        

        
            The wait for Guam's jobless program applications to open has taken too long</a></h3></div>
                    
                        <div class="card-lead">
                            <p>The Guam Department of Labor has a payroll cost of more than $4 million a year for more than 80 managers and employees.  <a href="/forum/editorial/the-wait-for-guams-jobless-program-applications-to-open-has-taken-too-long/article_a7592b6c-9a5e-11ea-a22c-1f892e92c527.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721841" class="tncms-block"><section id="block-721841" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-0c80b6b2-9a38-11ea-af87-2b6c9ad4eaf3" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-featured-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/featured_columnists" class="tnt-section-tag">Featured Columnists</a>
                </div>
            
            
        </div><div class="tnt-kicker kicker text-muted">Writings on the Wall</div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/featured_columnists/crawling-out-of-covid-19-restrictions/article_0c80b6b2-9a38-11ea-af87-2b6c9ad4eaf3.html" class="tnt-asset-link">
        

        
            Crawling out of COVID-19 restrictions</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Ron McNinch</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>At some point, we are going to have to crawl out of our current circumstances. The biggest concern with the COVID-19 virus is that there are s&hellip; <a href="/forum/featured_columnists/crawling-out-of-covid-19-restrictions/article_0c80b6b2-9a38-11ea-af87-2b6c9ad4eaf3.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721840" class="tncms-block"><section id="block-721840" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-11ead0dc-9a4d-11ea-99b7-e7998e6e1482" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-letter-to-the-editor">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/forum/letter_to_the_editor" class="tnt-section-tag">Letters to the Editor</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/letter_to_the_editor/opening-the-gyms-will-help-with-wellness/article_11ead0dc-9a4d-11ea-99b7-e7998e6e1482.html" class="tnt-asset-link">
        

        
            Opening the gyms will help with wellness</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li>
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Dr. Chris Curran Dombrowski</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>I'd like to share the words of Thich Nhat Hahn, a Buddhist monk, peace activist and author: "When it comes to health and well-being, regular e&hellip; <a href="/forum/letter_to_the_editor/opening-the-gyms-will-help-with-wellness/article_11ead0dc-9a4d-11ea-99b7-e7998e6e1482.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-724059" class="tncms-block">
    <section id="block-724059" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724059 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/multimedia/photo_gallery/" target="_blank" rel="noopener">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-724059" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="724059" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-361dc6f6-7ef7-11ea-b5e0-4302c24d50b0 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/chamoru-cuisine-a-marianas-cultural-legacy/collection_361dc6f6-7ef7-11ea-b5e0-4302c24d50b0.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/16/51693582-7ec3-11ea-b36d-cb4176629aaf/5e967589bf73c.image.jpg?resize=1200%2C800"
                    
                    alt="'CHamoru Cuisine: A Marianas Cultural Legacy'"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/16/51693582-7ec3-11ea-b36d-cb4176629aaf/5e967589bf73c.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/chamoru-cuisine-a-marianas-cultural-legacy/collection_361dc6f6-7ef7-11ea-b5e0-4302c24d50b0.html" class="tnt-asset-link">
        

        
            'CHamoru Cuisine: A Marianas Cultural Legacy'</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-22b8a06a-788d-11ea-916b-a7c64568af16 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/gallery-covid-19-products-enter-retail-landscape/collection_22b8a06a-788d-11ea-916b-a7c64568af16.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gallery: COVID-19 products enter retail landscape"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/af/daf32a4c-788d-11ea-bcc6-2f62478ec607/5e8c0adcb57ac.image.jpg?resize=1200%2C1600" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/gallery-covid-19-products-enter-retail-landscape/collection_22b8a06a-788d-11ea-916b-a7c64568af16.html" class="tnt-asset-link">
        

        
            Gallery: COVID-19 products enter retail landscape</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-09c44774-6f2a-11ea-904c-4ffd0c7526de hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/gallery-guam-adjusts-to-social-distancing/collection_09c44774-6f2a-11ea-904c-4ffd0c7526de.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gallery: Guam adjusts to social distancing"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/76/0762634e-6f20-11ea-91ee-2f2a232bc780/5e7c39222ddb2.image.jpg?resize=1200%2C1600" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/gallery-guam-adjusts-to-social-distancing/collection_09c44774-6f2a-11ea-904c-4ffd0c7526de.html" class="tnt-asset-link">
        

        
            Gallery: Guam adjusts to social distancing</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-9ca29e02-6d8a-11ea-b3af-3f11bc6afe03 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/gallery-guam-destinations-empty/collection_9ca29e02-6d8a-11ea-b3af-3f11bc6afe03.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gallery: Guam destinations empty"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/cd/ecd763ea-6d89-11ea-990f-5b738ca0b3d3/5e74ab6f7b4c9.image.jpg?resize=1200%2C675" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/gallery-guam-destinations-empty/collection_9ca29e02-6d8a-11ea-b3af-3f11bc6afe03.html" class="tnt-asset-link">
        

        
            Gallery: Guam destinations empty</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-cddfdea4-5f92-11ea-b571-3701343b8a5d hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/local/outrigger-kicks-off-mes-chamoru/collection_cddfdea4-5f92-11ea-b571-3701343b8a5d.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Outrigger kicks off Mes CHamoru"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/aa/7aaddc92-5f8b-11ea-bbbe-e34ca440b8cd/5e621575288ba.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724059 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/news/local/outrigger-kicks-off-mes-chamoru/collection_cddfdea4-5f92-11ea-b571-3701343b8a5d.html" class="tnt-asset-link">
        

        
            Outrigger kicks off Mes CHamoru</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-700874" class="tncms-block"><div data-cswidget="8227"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-724057" class="tncms-block">
    <section id="block-724057" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-724057 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/sports/local/" target="_blank" rel="noopener">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-724057" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="724057" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-9c3fb5ae-9a48-11ea-a13f-472cae47ae35 tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/guam-rooted-softball-player-isabella-correa-signs-with-seminole-state-college/article_9c3fb5ae-9a48-11ea-a13f-472cae47ae35.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/99/099e2502-9a4b-11ea-941b-33aefac8a1f9/5ec4a5a645140.image.jpg"
                    
                    alt="Guam-rooted softball player Isabella Correa signs with Seminole State College"
                    class="img-responsive owl-first-image owl-lazy"
                    width="985"
                    height="1032"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/99/099e2502-9a4b-11ea-941b-33aefac8a1f9/5ec4a5a645140.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/guam-rooted-softball-player-isabella-correa-signs-with-seminole-state-college/article_9c3fb5ae-9a48-11ea-a13f-472cae47ae35.html" class="tnt-asset-link">
        

        
            Guam-rooted softball player Isabella Correa signs with Seminole State College</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-e7551544-9a51-11ea-9ff6-0f94f6c73e79 hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/colleen-naden-named-uog-student-athlete-of-the-year/article_e7551544-9a51-11ea-9ff6-0f94f6c73e79.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Colleen Naden named UOG Student Athlete of the Year"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/3f/d3f3619e-9a52-11ea-8063-8b772fe8abab/5ec4b2b8381fd.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/colleen-naden-named-uog-student-athlete-of-the-year/article_e7551544-9a51-11ea-9ff6-0f94f6c73e79.html" class="tnt-asset-link">
        

        
            Colleen Naden named UOG Student Athlete of the Year</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-66821a3e-998e-11ea-b157-27d0b21be20a hidden-print tnt-section-sports tnt-sub-section-local">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/sports/local/giger-eyes-career-in-criminal-justice/article_66821a3e-998e-11ea-b157-27d0b21be20a.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Giger eyes career in criminal justice"
                    class="img-responsive owl-lazy"
                    width="1042"
                    height="1280"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/8/78/878277ec-998e-11ea-b1e2-33923c3ecac4/5ec369629584a.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-724057 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/sports/local/giger-eyes-career-in-criminal-justice/article_66821a3e-998e-11ea-b157-27d0b21be20a.html" class="tnt-asset-link">
        

        
            Giger eyes career in criminal justice</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723292');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705675" class="tncms-block">
    <section id="block-705675" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705675 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/movies/" target="_blank" rel="noopener">
                
                Movies
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705675" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="705675" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-030479e4-9672-11ea-8629-7b21398e35c3 tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/new-movies-to-stream-this-week-up-from-the-streets-the-wolf-house-and-more/article_030479e4-9672-11ea-8629-7b21398e35c3.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/16/3164246a-9672-11ea-88b9-bbb1b7832cc0/5ebe315ab3761.image.jpg"
                    
                    alt="New movies to stream this week: 'Up From the Streets,' 'The Wolf House' and more"
                    class="img-responsive owl-first-image owl-lazy"
                    width="800"
                    height="533"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/16/3164246a-9672-11ea-88b9-bbb1b7832cc0/5ebe315ab3761.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/new-movies-to-stream-this-week-up-from-the-streets-the-wolf-house-and-more/article_030479e4-9672-11ea-8629-7b21398e35c3.html" class="tnt-asset-link">
        

        
            New movies to stream this week: 'Up From the Streets,' 'The Wolf House' and more</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-d9766c94-94e7-11ea-9ea9-fff747eb0e3c hidden-print tnt-section-entertainment tnt-sub-section-movies">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/movies/capone-says-more-about-its-director-than-the-titular-gangster/article_d9766c94-94e7-11ea-9ea9-fff747eb0e3c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'Capone' says more about its director than the titular gangster"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/b5/ab523f72-94e8-11ea-80c3-af16dc5905cf/5ebb9da4b3e19.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/movies/capone-says-more-about-its-director-than-the-titular-gangster/article_d9766c94-94e7-11ea-9ea9-fff747eb0e3c.html" class="tnt-asset-link">
        

        
            'Capone' says more about its director than the titular gangster</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-2ac5ab62-90f3-11ea-8a20-f33b3d5b9152 hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/new-movies-to-stream-this-week-arkansas-becoming-and-more/article_2ac5ab62-90f3-11ea-8a20-f33b3d5b9152.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="New movies to stream this week: ' Arkansas,' 'Becoming' and more"
                    class="img-responsive owl-lazy"
                    width="800"
                    height="412"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/d/2b/d2bc75ee-90f3-11ea-ac98-0b97f44d3574/5eb4f9db80c95.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705675 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/new-movies-to-stream-this-week-arkansas-becoming-and-more/article_2ac5ab62-90f3-11ea-8a20-f33b3d5b9152.html" class="tnt-asset-link">
        

        
            New movies to stream this week: ' Arkansas,' 'Becoming' and more</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705682" class="tncms-block">
    <section id="block-705682" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705682 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/business/technology/" target="_blank" rel="noopener">
                
                Technology
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705682" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="705682" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-564ac6c2-972a-11ea-b1be-6b4e2e963949 tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/twitter-offers-workers-permanent-work-from-home-option/article_564ac6c2-972a-11ea-b1be-6b4e2e963949.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/cc/ccc9b7ca-fb96-11e9-b4ad-a3a3d0ce4f45/5dba62e09dd09.image.png?resize=1200%2C807"
                    
                    alt="Twitter offers workers permanent work-from-home option"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1356"
                    height="912"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/cc/ccc9b7ca-fb96-11e9-b4ad-a3a3d0ce4f45/5dba62e09dd09.image.png?resize=1200%2C807" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/twitter-offers-workers-permanent-work-from-home-option/article_564ac6c2-972a-11ea-b1be-6b4e2e963949.html" class="tnt-asset-link">
        

        
            Twitter offers workers permanent work-from-home option</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-73940dc8-972b-11ea-b446-8761c3601716 hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/roku-gets-a-lift-from-home-viewing-surge/article_73940dc8-972b-11ea-b446-8761c3601716.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Roku gets a lift from home-viewing surge"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/ed/aed3b1f4-972b-11ea-b4d9-a7da0362ed17/5ebf68b995641.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/roku-gets-a-lift-from-home-viewing-surge/article_73940dc8-972b-11ea-b446-8761c3601716.html" class="tnt-asset-link">
        

        
            Roku gets a lift from home-viewing surge</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-30c10b32-91ad-11ea-95b9-8fcecb70370e hidden-print tnt-section-business tnt-sub-section-technology">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/business/technology/xbox-series-x-launch-titles-unveiled-at-digital-event/article_30c10b32-91ad-11ea-95b9-8fcecb70370e.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Xbox Series X launch titles unveiled at digital event"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/6/97/697456d2-91ad-11ea-81fa-4feb2feb6527/5eb6318e074a1.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705682 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/business/technology/xbox-series-x-launch-titles-unveiled-at-digital-event/article_30c10b32-91ad-11ea-95b9-8fcecb70370e.html" class="tnt-asset-link">
        

        
            Xbox Series X launch titles unveiled at digital event</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723293" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723293');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-705677" class="tncms-block">
    <section id="block-705677" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705677 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/food/" target="_blank" rel="noopener">
                
                Food
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705677" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="705677" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-f00f7b6c-9a64-11ea-906a-439244af1815 tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/so-simple-so-sublime/article_f00f7b6c-9a64-11ea-906a-439244af1815.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/14/a14e8b82-9a67-11ea-afd2-23194748769f/5ec4d5d40ca4b.image.jpg?resize=1200%2C800"
                    
                    alt="So simple. So sublime"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/a/14/a14e8b82-9a67-11ea-afd2-23194748769f/5ec4d5d40ca4b.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/so-simple-so-sublime/article_f00f7b6c-9a64-11ea-906a-439244af1815.html" class="tnt-asset-link">
        

        
            So simple. So sublime</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-38127ad6-9a6a-11ea-8d5a-ffbf39623990 hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/well-always-need-tacos/article_38127ad6-9a6a-11ea-8d5a-ffbf39623990.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="'We'll always need tacos'"
                    class="img-responsive owl-lazy"
                    width="1764"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/c/e1/ce12b3f6-9a6b-11ea-b34d-a70d8b0af841/5ec4ddef6a470.image.jpg?resize=1200%2C799" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/well-always-need-tacos/article_38127ad6-9a6a-11ea-8d5a-ffbf39623990.html" class="tnt-asset-link">
        

        
            'We'll always need tacos'</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-ddd8434c-94e3-11ea-8743-c773ef4ae603 hidden-print tnt-section-entertainment tnt-sub-section-food">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/food/lemon-flavored-halibut-with-warm-zucchini-salad/article_ddd8434c-94e3-11ea-8743-c773ef4ae603.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lemon-flavored halibut with warm zucchini salad"
                    class="img-responsive owl-lazy"
                    width="1888"
                    height="1098"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/8d/f8db685a-94ec-11ea-b626-2b05eb5226fc/5ebba4782cc8f.image.jpg?resize=1200%2C698" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705677 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/food/lemon-flavored-halibut-with-warm-zucchini-salad/article_ddd8434c-94e3-11ea-8743-c773ef4ae603.html" class="tnt-asset-link">
        

        
            Lemon-flavored halibut with warm zucchini salad</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-705681" class="tncms-block">
    <section id="block-705681" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-705681 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.postguam.com/entertainment/lifestyle/" target="_blank" rel="noopener">
                
                Lifestyle
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div class="slideshow-panel panel">
                <div class="panel-body">
        
            <div id="carousel-705681" class="card photo-carousel subscriber-hide letterbox-style-">
            <template data-id="705681" class="tnt-slider-template" data-auto-slide="false" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-20f37f3c-98d3-11ea-a19c-efe31ed1a30f tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/40-years-after-its-famed-eruption-mount-st-helens-looms-as-a-marvel-and-a/article_20f37f3c-98d3-11ea-a19c-efe31ed1a30f.html" >
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/26/12600772-98d5-11ea-8782-1b71d4535ffd/5ec2327f3322c.image.jpg?resize=1200%2C1166"
                    
                    alt="40 years after its famed eruption, Mount St. Helens looms as a marvel and a threat"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1460"
                    height="1419"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/26/12600772-98d5-11ea-8782-1b71d4535ffd/5ec2327f3322c.image.jpg?resize=1200%2C1166" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/40-years-after-its-famed-eruption-mount-st-helens-looms-as-a-marvel-and-a/article_20f37f3c-98d3-11ea-a19c-efe31ed1a30f.html" class="tnt-asset-link">
        

        
            40 years after its famed eruption, Mount St. Helens looms as a marvel and a threat</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-0f0bb7d0-98d8-11ea-ad39-2384bdb0633c hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/gardening-boosts-your-mood-as-much-as-some-types-of-exercise-study-finds/article_0f0bb7d0-98d8-11ea-ad39-2384bdb0633c.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gardening boosts your mood as much as some types of exercise, study finds"
                    class="img-responsive owl-lazy"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/5/d1/5d1bb266-82e1-11ea-9d15-1b7e2684e3f3/5e9d6009ac2e4.image.jpg?resize=1200%2C900" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/gardening-boosts-your-mood-as-much-as-some-types-of-exercise-study-finds/article_0f0bb7d0-98d8-11ea-ad39-2384bdb0633c.html" class="tnt-asset-link">
        

        
            Gardening boosts your mood as much as some types of exercise, study finds</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-57737636-98d6-11ea-8873-63cf303d0cdf hidden-print tnt-section-entertainment tnt-sub-section-lifestyle">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"&#39;Returning to their mission&#39;: Theodore Roosevelt departs Guam","url":"/news/local/returning-to-their-mission-theodore-roosevelt-departs-guam/article_751bb760-9af3-11ea-a0a2-af5e11069227.html","uuid":"751bb760-9af3-11ea-a0a2-af5e11069227","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/entertainment/lifestyle/iceland-plans-to-welcome-back-tourists-by-june-15/article_57737636-98d6-11ea-8873-63cf303d0cdf.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Iceland plans to welcome back tourists by June 15"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/1/c2/1c2f4f90-98d7-11ea-99f1-b7087aea4cdd/5ec235ced996f.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-705681 collapse in">
                    <div class="card-headline caption-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/entertainment/lifestyle/iceland-plans-to-welcome-back-tourists-by-june-15/article_57737636-98d6-11ea-8873-63cf303d0cdf.html" class="tnt-asset-link">
        

        
            Iceland plans to welcome back tourists by June 15</a></h3>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
            </div>
        </div>
        
    </div></section></div><div id="tncms-block-723298" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723298" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723298');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-700837" class="tncms-block"><section id="block-700837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700837 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-globe"  href="/the_globe/" >
                    <span class="nav-label">The Globe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forum"  href="/forum/" >
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-700841" class="tncms-block"><section id="block-700841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700841 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711025" class="tncms-block"><section id="block-711025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-700839" class="tncms-block padding-bottom"><section id="block-700839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-700838" class="tncms-block"><section id="block-700838" class="block emphasis-h4   " ><address>
    <strong>www.PostGuam.com</strong><br>
    388 S. Marine Corps Drive, Suite 301<br>
    Tamuning, Guam 96913
    <br>
    
        <strong>Phone:</strong> (671) 649-1924<br>
        <strong>Email:</strong> <a href="mailto:webmaster@postguam.com">webmaster@postguam.com</a><br>
    
</address></section></div><div id="tncms-block-700840" class="tncms-block padding-bottom"><div class="follow-links-700840 default">
    
    <section id="block-700840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700840 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-892686" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true"  data-dmp-hide='["covid-19_newsletter","covid19","covid_19_newsletter"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-892686" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["covid-19_newsletter","covid19","covid_19_newsletter"]'><div class="clearfix">
    
    <div class="block-title title-892686 light">
        <div class="block-title-inner">
            <h3>
                
                COVID-19 Newsletter
                
            </h3>
        </div>
    </div></div><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    
                        <p class="text dark ">
                            Stay informed with The Guam Daily Post COVID-19 Newsletter delivered to your inbox with all the news you need to know.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark text-shadow ">
                                        <form
                                            id="mailinglist-form-892686"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-892686" type="checkbox" name="list_id[]" value="a4419552-71cf-11ea-b297-6baf4df98f33" data-name="COVID-19 Newsletter" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">COVID-19 Newsletter</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-892686" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-danger">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.postguam.com/users/admin/mailinglist/">Manage Lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("751bb760-9af3-11ea-a0a2-af5e11069227")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13632.add('act', dmpData);
	_cc13632.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_751bb760_9af3_11ea_a0a2_af5e11069227_photo_modal = false;
                var gallery_changed_751bb760_9af3_11ea_a0a2_af5e11069227_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .owl-stage-outer").height( $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_751bb760_9af3_11ea_a0a2_af5e11069227_photo_modal = $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal').data('owlCarousel');
                $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_751bb760_9af3_11ea_a0a2_af5e11069227_photo_modal.prev();
                });
                $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_751bb760_9af3_11ea_a0a2_af5e11069227_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_751bb760_9af3_11ea_a0a2_af5e11069227 = false;
                var gallery_changed_751bb760_9af3_11ea_a0a2_af5e11069227 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227 .owl-stage-outer").height( $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-751bb760-9af3-11ea-a0a2-af5e11069227 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_751bb760_9af3_11ea_a0a2_af5e11069227 = $('#gallery-items-751bb760-9af3-11ea-a0a2-af5e11069227').data('owlCarousel');
                $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_751bb760_9af3_11ea_a0a2_af5e11069227.prev();
                });
                $('#carousel-751bb760-9af3-11ea-a0a2-af5e11069227 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_751bb760_9af3_11ea_a0a2_af5e11069227.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13632.add('act', dmpData);
	_cc13632.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13632/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13632 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13632.add('act', mailListData);
	_cc13632.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13632.add('act', dmpData);
	_cc13632.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>