
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postguam.com/content/tncms/live/" />
<meta name="keywords" content="mary quinata pangelinan, ada" />
<meta name="news_keywords" content="mary quinata pangelinan, ada" />
<meta name="description" content="Mary Quinata Pangelinan, of Sinajana, died on Sept. 4 at the age of 61 years. Last respects will be held from 9-11 a.m. on Oct. 8 at Ada's Funeral Home" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="nfNIFPIqQ1BOTqA2bfvz8McdmeVbjy2D2HUqgX8AlJQ" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postguam.com/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=399%2C630" />
<meta property="og:image:width" content="399" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mary Quinata Pangelinan" />
<meta property="og:description" content="Mary Quinata Pangelinan, of Sinajana, died on Sept. 4 at the age of 61 years. Last respects will be held from 9-11 a.m. on Oct. 8 at Ada's Funeral Home" />
<meta property="og:site_name" content="The Guam Daily Post" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="1304432346655689" />
<meta property="article:publisher" content="https://www.facebook.com/postguam" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postguam" />
<meta name="twitter:image:alt" content="Mary Quinata Pangelinan" />
<meta property="fb:pages" content="269007167849" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=NTR|Lora:400,700|PT+Sans:400,700|Open+Sans:400,700|Source+Serif+Pro:400"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Oya Ngirairikl","presentation":null,"start_hour":"16","id":"307d9366-2734-11ec-8bdc-fb35b135e9df","app":"editorial","ga_page":"\/obituaries\/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Oya Ngirairikl","presentation":null,"start_hour":"16","id":"307d9366-2734-11ec-8bdc-fb35b135e9df","app":"editorial","ga_page":"\/obituaries\/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NLHNBZN');})();</script>
<script src="https://tags.crwdcntrl.net/c/13632/cc.js?ns=_cc13632" id="LOTCC_13632"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13632.add('tp', 'TNNW');
		_cc13632.add('act', ' User Login');
		_cc13632.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13632.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["mary quinata pangelinan","ada"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postguam.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/obituaries';
            
                gptAdSlots['ad-776815'] = googletag.defineSlot(adUnit, [1,1], 'ad-776815').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-776815'].setTargeting('pos', ['gdp-reveal-main']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['ad-723284'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-723284').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723284'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"80212f02-23e4-11ec-b882-1b8507bbd3ee-700870","asset_id":"80212f02-23e4-11ec-b882-1b8507bbd3ee","title":"Do you agree with GovGuam\\'s decision to put on hold a program that would have subsidized 5,000 jobs for 3 months?","url":"\/forum\/do-you-agree-with-govguams-decision-to-put-on-hold-a-program-that-would-have\/poll_80212f02-23e4-11ec-b882-1b8507bbd3ee.html","results":"https:\/\/www.postguam.com\/forum\/do-you-agree-with-govguams-decision-to-put-on-hold-a-program-that-would-have\/poll_80212f02-23e4-11ec-b882-1b8507bbd3ee.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [[300, 250], [300, 600]]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-723290'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-723290').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723290'].setTargeting('pos', ['right-rail-skyscraper-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/obituaries';
            
                gptAdSlots['ad-723291'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723291').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723291'].setTargeting('pos', ['right-rail-banner-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postguam.com/obituaries';
            
                gptAdSlots['ad-723292'] = googletag.defineSlot(adUnit, [300, 250], 'ad-723292').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723292'].setTargeting('pos', ['right-rail-banner-2']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mary Quinata Pangelinan | Obituaries | postguam.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a2a2a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #1e1a1c; } #site-footer-container, #site-footer { background-color: #1e1a1c; color: #F5F0F0; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #2a2a2a; } .navbar-toggle .icon-bar { background-color: #2a2a2a !important; } .navbar-toggle .sr-only-show { color: #2a2a2a !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #2a2a2a; } }#site-copyright a, #site-footer a { color: #F5F0F0; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a2a2a; }#site-header-container{ border-bottom: 3px solid #2a2a2a; }#site-footer-container{ border-top: 3px solid #2a2a2a; } .tnt-bg-accent { background-color: #2a2a2a; } a .tnt-caret-down { color: #2a2a2a; } .block-title .block-title-inner { border-color: #2a2a2a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a2a2a; } .form-control:focus { border-bottom-color: #2a2a2a; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postguam.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mary Quinata Pangelinan | Obituaries | postguam.com" href="http://www.postguam.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postguam.com/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<script type="text/javascript">
var sTemp = '/obituaries';
$(document).ready(function(){

//console.log('::::::::::::::::++'+sTemp);


$('.asset-comments.hidden-print').insertBefore('.asset-recommend.outbrain.hidden-print');

$("#adowl-field-contact-state").val("GU");

})

</script>

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-307d9366-2734-11ec-8bdc-fb35b135e9df  section-obituaries type-article infinity-summary-siderail" data-authors='[]' data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postguam.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Oya+Ngirairikl&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=307d9366-2734-11ec-8bdc-fb35b135e9df&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NLHNBZN&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Oya+Ngirairikl&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=307d9366-2734-11ec-8bdc-fb35b135e9df&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=258&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.postguam.com/users/admin/contribute/article/?assetid=307d9366-2734-11ec-8bdc-fb35b135e9df&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.postguam.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postguam.com/tncms/admin/editorial-asset/?edit=307d9366-2734-11ec-8bdc-fb35b135e9df"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-711033" class="tncms-block padding-top padding-left"><div class="follow-links-711033 default">
    
    <section id="block-711033" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711033 light">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/the-guam-daily-post/id1493963082" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.postguam.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam","https://apps.apple.com/us/app/the-guam-daily-post/id1493963082","https://play.google.com/store/apps/details?id=com.postguam.android"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cnmi/"  class="nav-link tnt-section-cnmi">CNMI</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pacific"  class="nav-link tnt-section-pacific">Pacific</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/stock_market/"  class="nav-link tnt-section-stock-market">Stock Market</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-forum">Forum</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/featured_columnists/"  class="nav-link tnt-section-featured-columnists">Featured Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forum/letter_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-island-life">Island Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/maila_ta_fan_boka/"  class="nav-link tnt-section-maila-ta-fan-boka">Maila Ta Fan Boka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/spots_on_the_rock/"  class="nav-link tnt-section-spots-on-the-rock">Spots on the Rock</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/island_life/the_scoop/"  class="nav-link tnt-section-the-scoop">The Scoop</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/supplement/"  class="nav-link tnt-section-special-supplements">Special Supplements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-the-globe">The Globe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/philippines_asia/"  class="nav-link tnt-section-philippinesasia">Philippines/Asia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_globe/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/gift_subscribe/"  class="nav-link tnt-section-gift-subscribe">Gift Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_address/"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop-restart">Vacation Stop / Restart</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/unsubscribe/"  class="nav-link tnt-section-unsubscribe">Unsubscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" class="nav-link tnt-section-rss">RSS</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-701051" class="tncms-block hidden-md hidden-lg"><ul id="site-search-701051-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701051" aria-labelledby="site-search-button-701051" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-701051-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701051-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-701051" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701051-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701051').submit();
        return false;
    });

    $('#site-search-701051').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701051 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701051 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701051-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-965663" class="tncms-block"><div style="float: right;">    
<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7" target="_blank"><font color="ffffff"><b>E-EDITION</b></font></a>    
<a href="https://www.postguam.com/site/forms/subscription_services/paybill/" target="_blank"><font color="ffffff"><b>PAY BILL</b></font></a>    
<a href="https://www.postguam.com/site/contact.html" target="_blank"><font color="ffffff"><b>CONTACT US</b></font></a>    
</div></div><div id="tncms-block-701053" class="tncms-block"><div class="follow-links-701053 pull-right">
    
    <section id="block-701053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-701048" class="tncms-block"><section id="block-701048" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=540%2C106 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/6307ff36-0274-11ec-a973-1f420898b565.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="642"
                height="126"
                alt=""></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-701050" class="tncms-block"><div align="right"><div style="width:100px;">
<a href="https://www.accuweather.com/en/gu/tamuning/96911/weather-forecast/183960" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather&rsquo;s terms and conditions (in English) which can be found at https://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather&rsquo;s Privacy Statement (in English) which can be found at https://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1520223247166" class="aw-widget-current" data-locationkey="183960" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1520223247166" data-targeturl="http://www.postguam.com/weather"></div>
<script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
</div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1072357" class="tncms-block"><a href="https://www.postguam.com/">
<img src="https://www.postguam.com/content/tncms/custom/image/30b1dc1e-2b8e-11ea-a57c-9bb55e69a226.png" align="left" height="100%" style="padding-top: 2px; padding-bottom: 2px"></a>
<style>
div#menubar4 > a{
    font-family: miller, Helvetica, sans-serif;
    font-size: 14px;
    font-weight: bold;
    background: #ED1A3A;
    padding: 4px 11px;
    color: white;
    text-decoration:none;
    border: 1px solid #ED1A3A;
    border-radius: 4px;
    transition: background 0.1s linear 0s , color 0.1s linear 0s;
    position: absolute;
    right: 10%;
    top: 10px;
  
}
div#menubar4 > a:hover{
    border: 1px solid #ED1A3A;
    background: #FFFFFF00;
    color: #ED1A3A;
}
</style><div id="menubar4" style="float: right; ">
  <a href="https://www.postguam.com/subscribe/">SUBSCRIBE</a> 
</div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-701049" class="tncms-block"><ul id="site-search-701049-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-701049" aria-labelledby="site-search-button-701049" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-701049-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-701049-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-701049" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-701049-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-701049').submit();
        return false;
    });

    $('#site-search-701049').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-701049 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-701049 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-701049-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1072356" class="tncms-block"><style>
div#menubar3{ width: 123.11px; height: 36px; margin-top: 14px; margin-right: 18px;}
div#menubar3 > a{
    font-family: miller, Helvetica, sans-serif;
    font-size: 16px;
    font-weight: bold;
    background: #ED1A3A;
    padding: 8px 15px;
    color: white;
    text-decoration:none;
    border: 1px solid #ED1A3A;
    border-radius: 4px;
    transition: background 0.1s linear 0s , color 0.1s linear 0s;
  
}
div#menubar3 > a:hover{
    border: 1px solid #FF0000;
    background: #FFFFFF00;
    color: #FF0000;
}
</style><div id="menubar3">
  <a href="https://www.postguam.com/subscribe/">SUBSCRIBE</a> 
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-user-dashboard"  href="/users/admin/"  tabindex="0">
                    <span class="nav-label">User Dashboard</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cnmi"  href="/news/cnmi/"  tabindex="0">
                    <span class="nav-label">CNMI</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pacific"  href="/news/pacific"  tabindex="0">
                    <span class="nav-label">Pacific</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/business/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/business/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/business/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology"  href="/business/technology/"  tabindex="0">
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stock-market"  href="/stock_market/"  tabindex="0">
                    <span class="nav-label">Stock Market</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-forum"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Forum</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/forum/editorial/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-featured-columnists"  href="/forum/featured_columnists/"  tabindex="0">
                    <span class="nav-label">Featured Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/forum/letter_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-island-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Island Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/local-events/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTGUAM&amp;publisher_url:postguam.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-maila-ta-fan-boka"  href="/island_life/maila_ta_fan_boka/"  tabindex="0">
                    <span class="nav-label">Maila Ta Fan Boka</span>
                </a></li><li>
                <a class="nav-link   tnt-section-spots-on-the-rock"  href="/island_life/spots_on_the_rock/"  tabindex="0">
                    <span class="nav-label">Spots on the Rock</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-scoop"  href="/island_life/the_scoop/"  tabindex="0">
                    <span class="nav-label">The Scoop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-supplements"  href="/supplement/"  tabindex="0">
                    <span class="nav-label">Special Supplements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/sports/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/sports/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-the-globe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">The Globe</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-philippinesasia"  href="/the_globe/philippines_asia/"  tabindex="0">
                    <span class="nav-label">Philippines/Asia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/the_globe/nation/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/the_globe/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food"  href="/entertainment/food/"  tabindex="0">
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies"  href="/entertainment/movies/"  tabindex="0">
                    <span class="nav-label">Movies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/entertainment/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0">
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscribe"  href="/site/forms/subscription_services/gift_subscribe/"  tabindex="0">
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address/"  tabindex="0">
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues/"  tabindex="0">
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation-stop-restart"  href="/site/forms/subscription_services/vacation/"  tabindex="0">
                    <span class="nav-label">Vacation Stop / Restart</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unsubscribe"  href="/site/forms/subscription_services/unsubscribe/"  tabindex="0">
                    <span class="nav-label">Unsubscribe</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-rss"  href="https://www.postguam.com/search/?c=news%2A&amp;t=article&amp;nsa=eedition%3Fs%3Dstart_time&amp;sd=desc&amp;l=50&amp;f=rss"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-776815" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-776815" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-776815');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-700842" class="tncms-block"></div><div id="tncms-block-822201" class="tncms-block"></div><div id="tncms-block-1112716" class="tncms-block"><div style="margin:40px 0;"></div></div><div id="tncms-block-723284" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723284" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723284');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3b7416f0-2734-11ec-bb11-effefaabe06d" class="modal fullscreen in modal-image image-default modal-3b7416f0-2734-11ec-bb11-effefaabe06d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=400%2C631"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=150%2C237 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=200%2C316 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=225%2C355 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=300%2C473 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=400%2C631 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=540%2C852 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=606%2C956 640w"
                    sizes="100vw"
                    
                    width="606"
                    height="956"
                    alt="Mary Quinata Pangelinan"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=200%2C316" alt="" loading="lazy" height="316" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3b7416f0-2734-11ec-bb11-effefaabe06d" data-target=".caption-inner-modal-image-3b7416f0-2734-11ec-bb11-effefaabe06d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3b7416f0-2734-11ec-bb11-effefaabe06d collapse in"><div class="caption-text"><p>Mary Quinata Pangelinan</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-318cb5ee-1b27-11eb-97fa-bba7cbdd0830-asset-3b7416f0-2734-11ec-bb11-effefaabe06d" class="tnt-byline asset-byline"  ><a href="https://www.postguam.com/users/profile/Oya%20Ngirairikl">Oya Ngirairikl</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Fimage_3b7416f0-2734-11ec-bb11-effefaabe06d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mary-quinata-pangelinan/image_3b7416f0-2734-11ec-bb11-effefaabe06d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7416f0-2734-11ec-bb11-effefaabe06d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Quinata%20Pangelinan&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Fimage_3b7416f0-2734-11ec-bb11-effefaabe06d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mary-quinata-pangelinan/image_3b7416f0-2734-11ec-bb11-effefaabe06d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7416f0-2734-11ec-bb11-effefaabe06d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/obituaries/mary-quinata-pangelinan/image_3b7416f0-2734-11ec-bb11-effefaabe06d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mary-quinata-pangelinan/image_3b7416f0-2734-11ec-bb11-effefaabe06d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7416f0-2734-11ec-bb11-effefaabe06d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/3b7416f0-2734-11ec-bb11-effefaabe06d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b7416f0-2734-11ec-bb11-effefaabe06d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Mary%20Quinata%20Pangelinan&body=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Fimage_3b7416f0-2734-11ec-bb11-effefaabe06d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b7416f0-2734-11ec-bb11-effefaabe06d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mary-quinata-pangelinan/image_3b7416f0-2734-11ec-bb11-effefaabe06d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7416f0-2734-11ec-bb11-effefaabe06d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b7416f0-2734-11ec-bb11-effefaabe06d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b7416f0-2734-11ec-bb11-effefaabe06d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b7416f0-2734-11ec-bb11-effefaabe06d" class="save-list-3b7416f0-2734-11ec-bb11-effefaabe06d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b7416f0-2734-11ec-bb11-effefaabe06d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3b7416f0-2734-11ec-bb11-effefaabe06d img { max-height: 700px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-307d9366-2734-11ec-8bdc-fb35b135e9df" class="asset article-default"  data-url="https://www.postguam.com/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Mary Quinata Pangelinan, of Sinajana, died on Sept. 4 at the age of 61 years. Last respects will be held from 9-11 a.m. on Oct. 8 at Ada's Funeral Home in Sinajana. Burial will follow at Vicente A. Limtiaco Cemetery. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=399%2C630">
            <meta itemprop="width" content="399">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postguam.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postguam.com/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mary Quinata Pangelinan
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-318cb5ee-1b27-11eb-97fa-bba7cbdd0830-asset-307d9366-2734-11ec-8bdc-fb35b135e9df" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postguam.com/users/profile/Oya%20Ngirairikl">Oya Ngirairikl</a></span>
                
                    <div id="author-popup-318cb5ee-1b27-11eb-97fa-bba7cbdd0830-asset-307d9366-2734-11ec-8bdc-fb35b135e9df-content" class="hide">
                        <article class="clearfix card author popup-content card-author-318cb5ee-1b27-11eb-97fa-bba7cbdd0830">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postguam.com/users/profile/Oya%20Ngirairikl" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Oya Ngirairikl"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9c43f1cd51e1b6d141bcbbddf830a022?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postguam.com/users/profile/Oya%20Ngirairikl" rel="author" class="tnt-user-profile-link tnt-user-name">Oya Ngirairikl</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Managingeditor@postguam.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-318cb5ee-1b27-11eb-97fa-bba7cbdd0830-asset-307d9366-2734-11ec-8bdc-fb35b135e9df').popover({
                            content: $('#author-popup-318cb5ee-1b27-11eb-97fa-bba7cbdd0830-asset-307d9366-2734-11ec-8bdc-fb35b135e9df-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-10-07T16:03:00+10:00" class="tnt-date asset-date text-muted">
            Oct 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-07T16:03:00+10:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-07T16:03:00+10:00">
    <meta itemprop="datePublished" content="2021-10-07T16:03:00+10:00">
    <meta itemprop="dateModified" content="2021-10-07T16:03:00+10:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Quinata%20Pangelinan&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/307d9366-2734-11ec-8bdc-fb35b135e9df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Mary%20Quinata%20Pangelinan&body=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-825536" class="tncms-block"><style>
#myBtn {
  display: none;
  position: fixed;
  bottom: 10px;
  right: 10px;
  z-index: 99;
  font-size: 18px;
  border: none;
  outline: none;
  background-color: #db3742;
  color: white;
  cursor: pointer;
  padding: 5px;
  border-radius: 4px;
}

#myBtn:hover {
  background-color: #555;
}
</style><button onclick="topFunction()" id="myBtn" title="Go to top">Back to Top</button><script>
//Get the button
var mybutton = document.getElementById("myBtn");

// When the user scrolls down 1000px from the top of the document, show the button
window.onscroll = function() {scrollFunction()};

function scrollFunction() {
  if (document.body.scrollTop > 1000 || document.documentElement.scrollTop > 1000) {
    mybutton.style.display = "block";
  } else {
    mybutton.style.display = "none";
  }
}

// When the user clicks on the button, scroll to the top of the document
function topFunction() {
  document.body.scrollTop = 0;
  document.documentElement.scrollTop = 0;
}
</script></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3b7416f0-2734-11ec-bb11-effefaabe06d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3b7416f0-2734-11ec-bb11-effefaabe06d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="606">
            <meta itemprop="height" content="956">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=500%2C789">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=500%2C789">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=400%2C631"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=150%2C237 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=200%2C316 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=225%2C355 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=300%2C473 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=400%2C631 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=540%2C852 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=606%2C956 640w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="606"
                    height="956"
                    alt="Mary Quinata Pangelinan"
                    class="img-responsive  letterbox tnt-restrict-img-3b7416f0-2734-11ec-bb11-effefaabe06d blur" />
            </div><style>
                .tnt-restrict-img-3b7416f0-2734-11ec-bb11-effefaabe06d {
                    max-width: 444px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/b7/3b7416f0-2734-11ec-bb11-effefaabe06d/615e8db2184fd.image.jpg?resize=200%2C316" alt="" loading="lazy" height="316" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Mary Quinata Pangelinan</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="307d9366-2734-11ec-8bdc-fb35b135e9df" data-smart-adunit="/132916964/postguam.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Quinata%20Pangelinan&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/307d9366-2734-11ec-8bdc-fb35b135e9df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Mary%20Quinata%20Pangelinan&body=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-307d9366-2734-11ec-8bdc-fb35b135e9df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="307d9366-2734-11ec-8bdc-fb35b135e9df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="307d9366-2734-11ec-8bdc-fb35b135e9df" class="save-list-307d9366-2734-11ec-8bdc-fb35b135e9df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="307d9366-2734-11ec-8bdc-fb35b135e9df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mary Quinata Pangelinan, of Sinajana, died on Sept. 4 at the age of 61 years. Last respects will be held from 9-11 a.m. on Oct. 8 at Ada's Funeral Home in Sinajana. Burial will follow at Vicente A. Limtiaco Cemetery.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mary%20Quinata%20Pangelinan&via=postguam&url=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postguam.com/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postguam.com/tncms/asset/editorial/307d9366-2734-11ec-8bdc-fb35b135e9df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BGuam%20Daily%20Post%2C%20LLC%5D%20Mary%20Quinata%20Pangelinan&body=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"307d9366-2734-11ec-8bdc-fb35b135e9df"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-307d9366-2734-11ec-8bdc-fb35b135e9df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="307d9366-2734-11ec-8bdc-fb35b135e9df" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="307d9366-2734-11ec-8bdc-fb35b135e9df" class="save-list-307d9366-2734-11ec-8bdc-fb35b135e9df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="307d9366-2734-11ec-8bdc-fb35b135e9df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22mary%20quinata%20pangelinan%22#tncms-source=keyword" class="tag-mary-quinata-pangelinan label label-default" data-tncms-track-dmp='search: mary-quinata-pangelinan'>Mary Quinata Pangelinan</a>
            </li> <li>
                <a href="/search/?k=%22ada%22#tncms-source=keyword" class="tag-ada label label-default" data-tncms-track-dmp='search: ada'>Ada</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-318cb5ee-1b27-11eb-97fa-bba7cbdd0830">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postguam.com/users/profile/Oya%20Ngirairikl" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Oya Ngirairikl"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/9c43f1cd51e1b6d141bcbbddf830a022?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postguam.com/users/profile/Oya%20Ngirairikl" rel="author" class="tnt-user-profile-link tnt-user-name">Oya Ngirairikl</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:Managingeditor@postguam.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-318cb5ee-1b27-11eb-97fa-bba7cbdd0830" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=318cb5ee-1b27-11eb-97fa-bba7cbdd0830&amp;s=start_time&amp;sd=desc" data-subject="Oya Ngirairikl" data-description="Whenever Oya Ngirairikl posts new content, you'll get an email delivered to your inbox with a link." data-name="Oya Ngirairikl notification" data-author-id="318cb5ee-1b27-11eb-97fa-bba7cbdd0830" data-user-url="https://www.postguam.com/users/">
        <i class="fas tnt-star"></i> Follow Oya Ngirairikl
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.postguam.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.postguam.com/users/signup/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load entries</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="307d9366-2734-11ec-8bdc-fb35b135e9df" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/mary-quinata-pangelinan/article_307d9366-2734-11ec-8bdc-fb35b135e9df.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="307d9366-2734-11ec-8bdc-fb35b135e9df" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.postguam.com/users/login/?referer_url=https%3A%2F%2Fwww.postguam.com%2Fobituaries%2Fmary-quinata-pangelinan%2Farticle_307d9366-2734-11ec-8bdc-fb35b135e9df.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-700870" class="tncms-block"><section id="block-700870" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700870 ">
        <div class="block-title-inner">
            <h3>
                
                Weekly Online Poll
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-700870 text-muted">
        <p>Poll results are published every Monday in The Guam Daily Post.</p>
    </div>
</div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/forum/do-you-agree-with-govguams-decision-to-put-on-hold-a-program-that-would-have/poll_80212f02-23e4-11ec-b882-1b8507bbd3ee.html" class="tnt-asset-link">
        

        
            Do you agree with GovGuam's decision to put on hold a program that would have subsidized 5,000 jobs for 3 months?</a></h4>
            <div id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-your-vote"></span>
                </div>
                <div id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-results" class="tnt-poll-results hide"></div>
                <div id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-container">
                    <form id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-form" class="tnt-poll-form" role="form" method="post" action="/forum/do-you-agree-with-govguams-decision-to-put-on-hold-a-program-that-would-have/poll_80212f02-23e4-11ec-b882-1b8507bbd3ee.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C98A7A2D-AC30-0001-47D7932015533790"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C98A7A2E-63C0-0001-3CB6FD421542BDA0"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Undecided" value="C98A7A2E-F1E0-0001-FDD0131015791DBF"> Undecided
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I don't know enough about the issue" value="C98A7A32-A350-0001-E69076C0872F1846"> I don't know enough about the issue
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-back-vote" class="padding-top hide">
                <button id="poll-80212f02-23e4-11ec-b882-1b8507bbd3ee-700870-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-723290" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723290" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723290');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-700874" class="tncms-block"><div data-cswidget="8227"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br></div><div id="tncms-block-700872" class="tncms-block"><section id="block-700872" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-700872 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-700872" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-700872" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-700872" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-700872" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc border border-dotted"><li><a href="/news/local/feds-seize-25k-watch-from-drug-convicts-house/article_d5107166-2282-11ec-acf5-6f30ceaa95d5.html">Feds seize $25K watch from drug convicts’ house</a></li><li><a href="/news/local/5-4m-in-tax-refunds-to-be-mailed-deposited-into-accounts/article_07171a40-24c0-11ec-86f0-1bbc8389729f.html">$5.4M in tax refunds to be mailed, deposited into accounts</a></li><li><a href="/news/local/meth-dealer-gets-8-years/article_65309ce6-21b9-11ec-a8f9-d7be83e0bd81.html">Meth dealer gets 8 years</a></li><li><a href="/news/local/police-seize-7k-from-pair-in-inala-han-dea-seeks-forfeiture/article_814bb6f8-24e9-11ec-bad6-cbe9be2aa914.html">Police seize $7K from pair in Inalåhan; DEA seeks forfeiture</a></li><li><a href="/news/local/man-allegedly-molested-girl-11/article_b4fe1646-2276-11ec-bb72-efeaaa46f609.html">Man allegedly molested girl, 11</a></li><li><a href="/news/local/last-chance-to-file-new-pua-claims-tomorrow/article_55c4055a-24d8-11ec-adda-8f1d9e168d86.html">Last chance to file new PUA claims tomorrow</a></li><li><a href="/news/local/paying-it-forward-donations-allow-store-to-offer-free-clothing-goods/article_80c6a43a-25a8-11ec-8506-a3cb16d1fe53.html">Paying It Forward: Donations allow store to offer free clothing, goods</a></li><li><a href="/news/local/former-mayor-wants-out-of-federal-prison-early/article_a00e0d2c-20fa-11ec-85d8-9fea36aac217.html">Former mayor wants out of federal prison early</a></li><li><a href="/news/local/2-guam-species-now-considered-extinct/article_e5cc4664-227e-11ec-a2c2-339295b573b3.html">2 Guam species now considered extinct</a></li><li><a href="/news/local/tropical-disturbance-expected-to-bring-heavy-showers-to-the-marianas/article_77a433ee-24aa-11ec-8471-8f1f7b09307b.html">Tropical disturbance expected to bring heavy showers to the Marianas</a></li></ul></div>
        
        
            <div id="images-700872" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/protesting-vaccine-mandate-covid-19-restrictions/image_3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protesting vaccine mandate, COVID-19 restrictions"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/c0/3c0de7c4-228b-11ec-a2ec-dfe3a47c5b2a/6156bc127b816.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/gas-prices-jump-to-4-85-a-gallon-of-unleaded/image_f6bc2056-257c-11ec-bc58-9b745dcf0560.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gas prices jump to $4.85 a gallon of unleaded"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?crop=720%2C720%2C0%2C280&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/f/6b/f6bc2056-257c-11ec-bc58-9b745dcf0560/615badfd32a69.image.jpg?resize=200%2C356" alt="" loading="lazy" height="356" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/local-talayeru-looking-for-catch-in-tumon-bay/image_02884dbe-2416-11ec-aab5-57d5a57b4160.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local talayeru looking for catch in Tumon Bay"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/0/28/02884dbe-2416-11ec-aab5-57d5a57b4160/6159526531d41.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/former-inal-han-mayor-laid-to-rest/image_4b17e03c-259a-11ec-b25c-17bef68f446a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former Inalåhan mayor laid to rest"
                            class="img-responsive lazyload full blur"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/4/b1/4b17e03c-259a-11ec-b25c-17bef68f446a/615be32f2e68d.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/heavy-rainfall-causes-some-flooding/image_e8af7978-267a-11ec-b65e-7b5852f94fbf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heavy rainfall causes some flooding"
                            class="img-responsive lazyload full blur"
                            width="994"
                            height="994"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?crop=994%2C994%2C545%2C0&resize=994%2C994&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/e/8a/e8af7978-267a-11ec-b65e-7b5852f94fbf/615d56ab51a53.image.jpg?resize=200%2C95" alt="" loading="lazy" height="95" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/surfers-bodyboarders-enjoy-weekend-waves/image_7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Surfers, bodyboarders enjoy weekend waves"
                            class="img-responsive lazyload full blur"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/f5/7f5bf0e4-250a-11ec-8cae-d7fc75b22b7d/615aeccf5f274.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/obituaries/william-cruz-mesa/image_78a3a324-1483-11ec-98d0-a7833de943fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="William Cruz Mesa"
                            class="img-responsive lazyload full blur"
                            width="648"
                            height="648"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?crop=648%2C648%2C0%2C71&resize=648%2C648&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/7/8a/78a3a324-1483-11ec-98d0-a7833de943fe/613f322dba384.image.jpg?resize=200%2C244" alt="" loading="lazy" height="244" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-700872" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/10-year-old-girl-dies-of-covid-19-days-after-contracting-the-virus/video_3fe4e6c8-da79-593d-8a82-c68224a19594.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="10-year-old girl dies of Covid-19 days after contracting the virus"
                            class="img-responsive lazyload full blur"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/fe/3fe4e6c8-da79-593d-8a82-c68224a19594/6159dab03de49.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/fe/3fe4e6c8-da79-593d-8a82-c68224a19594/6159dab03de49.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/fe/3fe4e6c8-da79-593d-8a82-c68224a19594/6159dab03de49.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/fe/3fe4e6c8-da79-593d-8a82-c68224a19594/6159dab03de49.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/fe/3fe4e6c8-da79-593d-8a82-c68224a19594/6159dab03de49.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/assets/v3/editorial/3/fe/3fe4e6c8-da79-593d-8a82-c68224a19594/6159dab03de49.image.png?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-723291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723291');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721839" class="tncms-block"><section id="block-721839" class="block emphasis-h2    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-721839 ">
        <div class="block-title-inner">
            <h2>
                
                    <a href="https://www.postguam.com/forum/editorial/">
                
                Opinion
                
                    </a>
                
            </h2>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-465ec716-2673-11ec-a7fc-1f74c873fdab" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-editorial">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/editorial" class="tnt-section-tag">Editorials</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/editorial/public-healths-abandonment-of-its-5m-building-raises-questions/article_465ec716-2673-11ec-a7fc-1f74c873fdab.html" class="tnt-asset-link">
        

        
            Public Health's abandonment of its $5M building raises questions</a></h3></div>
    
                    
                        <div class="card-lead">
                            <p>When a new gubernatorial administration comes in and they select Cabinet officials, taxpayers can only hope that the chosen ones will be quali&hellip; <a href="/forum/editorial/public-healths-abandonment-of-its-5m-building-raises-questions/article_465ec716-2673-11ec-a7fc-1f74c873fdab.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721841" class="tncms-block"><section id="block-721841" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-b2c999d0-241b-11ec-81de-6f592beb8b6e" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-featured-columnists">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/featured_columnists" class="tnt-section-tag">Featured Columnists</a>
                </div>
            
            </div><div class="tnt-kicker kicker text-muted">Writings on the Wall</div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/featured_columnists/thoughts-on-the-upcoming-gubernatorial-election/article_b2c999d0-241b-11ec-81de-6f592beb8b6e.html" class="tnt-asset-link">
        

        
            Thoughts on the upcoming gubernatorial election</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Ron McNinch</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>This week I am going to talk about the race for governor, but first I want to mention booster shots. Last Wednesday, I went to the university &hellip; <a href="/forum/featured_columnists/thoughts-on-the-upcoming-gubernatorial-election/article_b2c999d0-241b-11ec-81de-6f592beb8b6e.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-721840" class="tncms-block"><section id="block-721840" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-9ebb9e08-2659-11ec-92af-bb03948b2db4" class="clearfix card showcase position-0 odd  tnt-section-forum tnt-sub-section-letter-to-the-editor">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/forum/letter_to_the_editor" class="tnt-section-tag">Letters to the Editor</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/forum/letter_to_the_editor/chronic-care-key-for-covid-19-mitigation/article_9ebb9e08-2659-11ec-92af-bb03948b2db4.html" class="tnt-asset-link">
        

        
            Chronic care key for COVID-19 mitigation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</li><li class="card-byline text-muted"><span  class="tnt-byline">Pingyuan “Edward” Lu</span></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>If the most important goal of COVID-19 response is to save lives, it seems the key for COVID-19 mitigation should be extra care for people wit&hellip; <a href="/forum/letter_to_the_editor/chronic-care-key-for-covid-19-mitigation/article_9ebb9e08-2659-11ec-92af-bb03948b2db4.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-723292" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-723292" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723292');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.postguam.com/tncms/search/mlt/?origin=307d9366-2734-11ec-8bdc-fb35b135e9df&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-700837" class="tncms-block"><section id="block-700837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700837 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-globe"  href="/the_globe/"  tabindex="0">
                    <span class="nav-label">The Globe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forum"  href="/forum/"  tabindex="0">
                    <span class="nav-label">Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-700841" class="tncms-block"><section id="block-700841" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700841 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=5357166a-437c-4b2c-9983-d9639655a6e7"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=POSTGUAM&amp;publisher_url:postguam.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-711025" class="tncms-block"><section id="block-711025" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-711025 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-700839" class="tncms-block padding-bottom"><section id="block-700839" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=300%2C59 300w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=400%2C79 400w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=540%2C107 540w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=640%2C126 640w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png?resize=750%2C148 750w, https://bloximages.newyork1.vip.townnews.com/postguam.com/content/tncms/custom/image/10165e4e-2b8e-11ea-af4a-5f27d1fe9afe.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="158"
                alt=""></a></div></section></div><div id="tncms-block-700838" class="tncms-block"><section id="block-700838" class="block emphasis-h4   " ><address>
    <strong>www.PostGuam.com</strong><br>
    388 S. Marine Corps Drive, Suite 301<br>
    Tamuning, Guam 96913
    <br>
    
        <strong>Phone:</strong> (671) 649-1924<br>
        <strong>Email:</strong> <a href="mailto:webmaster@postguam.com">webmaster@postguam.com</a><br>
    
</address></section></div><div id="tncms-block-700840" class="tncms-block padding-bottom"><div class="follow-links-700840 default">
    
    <section id="block-700840" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-700840 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/postguam" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postguam" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/postguam" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postguam.com",
  "sameAs" : ["https://www.facebook.com/postguam","https://twitter.com/postguam","http://www.instagram.com/postguam"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("307d9366-2734-11ec-8bdc-fb35b135e9df")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13632.add('act', dmpData);_cc13632.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["mary quinata pangelinan", "ada"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13632.add('act', dmpData);_cc13632.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postguam.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13632.add('act', dmpData);_cc13632.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>